<!DOCTYPE html>
<html>
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.csnchicago.com/sites/all/themes/custom/nbcsports/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="tp:EnableExternalController" content="true" />
<link rel="amphtml" href="http://www.csnchicago.com/chicago-bears/bears-talk-podcast-what-we-learned-veteran-minicamp?amp" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57-precomposed.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<meta name="description" content="In the latest Bears Talk Podcast, Chris Boden and JJ Stankevitz recap the Bears two-day mandatory veteran minicamp." />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<meta name="robots" content="follow, index" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180-precomposed.png" rel="apple-touch-icon-precomposed" sizes="180x180" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.csnchicago.com/sites/csnchicago/files/2017/06/15/6-15_john_fox_ap.jpg" />
<link rel="canonical" href="http://www.csnchicago.com/chicago-bears/bears-talk-podcast-what-we-learned-veteran-minicamp" />
<link rel="shortlink" href="http://www.csnchicago.com/node/561541" />
<meta property="og:site_name" content="CSN Chicago" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.csnchicago.com/chicago-bears/bears-talk-podcast-what-we-learned-veteran-minicamp" />
<meta property="og:title" content="Bears Talk Podcast: What we learned from veteran minicamp" />
<meta property="og:description" content="In the latest Bears Talk Podcast, Chris Boden and JJ Stankevitz recap the Bears two-day mandatory veteran minicamp." />
<meta property="og:updated_time" content="2017-06-15T19:55:46-05:00" />
<meta property="og:image" content="http://www.csnchicago.com/sites/csnchicago/files/2017/06/15/6-15_john_fox_ap.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.csnchicago.com/chicago-bears/bears-talk-podcast-what-we-learned-veteran-minicamp" />
<meta name="twitter:title" content="Bears Talk Podcast: What we learned from veteran minicamp" />
<meta name="twitter:description" content="In the latest Bears Talk Podcast, Chris Boden and JJ Stankevitz recap the Bears two-day mandatory veteran minicamp." />
<meta name="twitter:image" content="http://www.csnchicago.com/sites/csnchicago/files/2017/06/15/6-15_john_fox_ap.jpg" />
<meta property="article:published_time" content="2017-06-15T19:55:46-05:00" />
<meta property="article:modified_time" content="2017-06-15T19:55:46-05:00" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>Bears Talk Podcast: What we learned from veteran minicamp | CSN Chicago</title>
  <!-- Don't remove this. We are loading base file at first -->
  <style id="base-css">html{font-family:sans-serif;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,details,figcaption,figure,footer,header,main,nav,section,summary{display:block}audio,canvas,progress,video{display:inline-block;vertical-align:baseline}audio:not([controls]){display:none;height:0}[hidden],template{display:none}a{background:transparent}a:active,a:hover{outline:0}abbr[title]{border-bottom:1px dotted}b,strong{font-weight:bold}dfn{font-style:italic}h1{font-size:2em;margin:0.67em 0}mark{background:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sup{top:-0.5em}sub{bottom:-0.25em}img{border:0}svg:not(:root){overflow:hidden}figure{margin:1em 40px}hr{box-sizing:content-box;height:0}pre{overflow:auto}code,kbd,pre,samp{font-family:monospace, monospace;font-size:1em}button,input,optgroup,select,textarea{color:inherit;font:inherit;margin:0}button{overflow:visible}button,select{text-transform:none}button,html input[type="button"],input[type="reset"],input[type="submit"]{-webkit-appearance:button;cursor:pointer}button[disabled],html input[disabled]{cursor:default}button::-moz-focus-inner,input::-moz-focus-inner{border:0;padding:0}input{line-height:normal}input[type="checkbox"],input[type="radio"]{box-sizing:border-box;padding:0}input[type="number"]::-webkit-inner-spin-button,input[type="number"]::-webkit-outer-spin-button{height:auto}input[type="search"]{-webkit-appearance:textfield;box-sizing:content-box}input[type="search"]::-webkit-search-cancel-button,input[type="search"]::-webkit-search-decoration{-webkit-appearance:none}fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em}legend{border:0;padding:0}textarea{overflow:auto}optgroup{font-weight:bold}table{border-collapse:collapse;border-spacing:0}td,th{padding:0}html{font-family:Arial, Helvetica, sans-serif}a{text-decoration:none}h1,.alpha,h2,.beta,h3,.gamma,h4,.delta,h5,.epsilon,h6,.zeta{font-family:Arial, Helvetica, sans-serif;text-transform:uppercase}h1 a,h1 a:visited,.alpha a,.alpha a:visited,h2 a,h2 a:visited,.beta a,.beta a:visited,h3 a,h3 a:visited,.gamma a,.gamma a:visited,h4 a,h4 a:visited,.delta a,.delta a:visited,h5 a,h5 a:visited,.epsilon a,.epsilon a:visited,h6 a,h6 a:visited,.zeta a,.zeta a:visited{text-decoration:none}h1,.alpha{font-family:"BebasNeue", Arial, Helvetica, sans-serif;font-size:40px;font-size:2.5rem;font-weight:400}h2,.beta{font-size:34px;font-size:2.125rem}h3,.gamma{font-size:21px;font-size:1.312rem}h4,.delta{font-size:18px;font-size:1.125rem}h5,.epsilon{font-size:16px;font-size:1rem}h6,.zeta{font-size:16px;font-size:1rem}p{margin:0 0 1em}blockquote{padding:0 1.5em;font-style:italic}blockquote p{margin:0}q{font-style:italic}mark,.marker{padding:0.1em 0.5em;background:#666;color:#fff;font-size:12px;font-size:0.75rem;text-transform:capitalize}::-webkit-input-placeholder{color:#fff}:-moz-placeholder{color:#fff;opacity:1}::-moz-placeholder{color:#fff;opacity:1}:-ms-input-placeholder{color:#fff}img{max-width:100%;height:auto;vertical-align:top}.media-box iframe{width:100%;height:auto}@media (min-width: 1260px){.desktop-large_hidden {display: none !important;}.desktop-large_visible{display: block !important;}}@media (min-width: 1024px) and (max-width: 1260px){.desktop-small_hidden{display: none !important;}.desktop-small_visible{display: block !important;}}@media (min-width: 320px) and (max-width: 767px){.mobile_hidden{display:none !important}.mobile_visible{display:block !important}}@media (min-width: 768px) and (max-width: 1023px){.tablet_hidden{display:none !important}.tablet_visible{display:block !important}}</style>
  <link type="text/css" rel="stylesheet" href="//www.csnchicago.com/sites/csnchicago/files/css/css_dg3HikB6EEryHhgflQcQKZAw7C9W5Hk2djQwr6RX4as.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnchicago.com/sites/csnchicago/files/css/css_H204bpbVjF86qI4gLE4nUiZN54Jv6GVT80B-Cq_vNrM.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnchicago.com/sites/csnchicago/files/css/css_HoD_aTLaZeY20JCgJtTJAHaUQnMQv_tHSWaWc38cMAE.css" media="all" />
  <!-- Script for catch errors on Js error testing.
       It should goes before Drupal scripts array and any placed script -->
  <script>
    window.jsErrors = [];
    window.onerror = function(errorMessage) {
      window.jsErrors[window.jsErrors.length] = errorMessage;
    };
  </script>
  <script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_62gSTH2bzFWOOS74mfIFKr-NFsdDVqAFE0eav6P1DXs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"rsn-web","path":"\/node\/561541","title":"Bears Talk Podcast: What we learned from veteran minicamp","qs":"cD15YTVuYmNzJm9jaWQ9eWFob28meXB0cj15YWhvbz9zcmM9cnNz","content_id":"node561541","is_content":"1","type":"article","cag":{"author":"BearsTalk","league":"NFL","section":"Chicago-Bears","sport":"Football","tags":"Bears-Talk-Podcast|Chicago-Bears","team":"Chicago-Bears"},"pubdate":"1497574546"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_N6JkNedF3eKzTB4U2z7d6_hOZh4KH5IcCJ48oUPMMP0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_7-q4xx5FaXgFWWma9tMCS9Q__822jcg6rhczPisS8LQ.js"></script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_vMF5ceuq9dIMCp51JmaNRuy-VwSfV9q97hEuYH7GTsc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-csnchicago/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_yYf4YNLLu9ELo-DF_7H8n01bEKnLypPXzGbqmsGvZdw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
//--><!]]>
</script>
<script type="text/javascript" src="http://cdn.gigya.com/JS/socialize.js?apikey=2_uNybWeOYiuEBGpNrxFyN9pYAsisY_EwJJY0nlSJTZ-jrDnthSWlInqM9YKghmX0i&amp;lang=en"></script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_Z1Z5PKpBdbRSfZy58aQZCobPEg6qd_WSO885ekbF36s.js"></script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_r60blgZiI7v1ySDERaqfg1QrKzzcytHfxhivgXsSUIg.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-561541 node-type-article rsn-site rsn-site-csnchicago has-two-sidebars" >
    
  <header id="nbcsports-fixed-header">

    <!-- start Primary Nav -->
    <nav id="nbcsports-primary-nav">
                  <a href="http://www.csnchicago.com" id="home-page-link"></a>  <a href="http://www.csnchicago.com/blackhawks" class="dynamic-nav-link" data-tid="176">Blackhawks</a>  <a href="http://www.csnchicago.com/bulls" class="dynamic-nav-link" data-tid="191">Bulls</a>  <a href="http://www.csnchicago.com/cubs" class="dynamic-nav-link" data-tid="206">Cubs</a>  <a href="http://www.csnchicago.com/white-sox" class="dynamic-nav-link" data-tid="211">White Sox</a>  <a href="http://www.csnchicago.com/bears" class="dynamic-nav-link" data-tid="226">Bears</a>  <a href="http://www.csnchicago.com/fire" class="dynamic-nav-link" data-tid="241">Fire</a>  <a href="http://www.csnchicago.com/live-stream-info" class="dynamic-nav-link">Live Stream Games</a>  <a href="http://www.csnchicago.com/video" class="dynamic-nav-link" data-tid="126">Video</a>  <a href="http://www.csnchicago.com/podcasts" class="dynamic-nav-link">Podcasts</a>  <a href="https://www.vividseats.com/?wsUser=719&amp;wsVar=CSNHP" class="dynamic-nav-link">Tickets</a>  <a href="http://www.csnchicago.com/big-ten" class="dynamic-nav-link" data-tid="281">Big Ten</a>  <a href="http://www.csnchicago.com/preps-talk" class="dynamic-nav-link" data-tid="276">Preps</a>  <a href="http://www.csnchicago.com/ontv" class="dynamic-nav-link">TV Listings</a>  <a href="http://www.csnchicago.com/channel-finder" class="dynamic-nav-link">Channel Finder</a>  <a href="http://www.csnchicago.com/page/air-talent" class="dynamic-nav-link">CSN Talent</a>  <a href="http://www.csnchicago.com/contests" class="dynamic-nav-link">Contests</a>  <a href="http://www.csnchicago.com/golf" class="dynamic-nav-link" data-tid="286">Golf</a>  <a href="http://www.csnchicago.com/tomboy" class="dynamic-nav-link">TOMBOY</a>  <a href="http://www.csnchicago.com/inside-look" class="dynamic-nav-link">Inside Look</a>  <a href="http://www.csnchicago.com/horse-racing" class="dynamic-nav-link" data-tid="61">Horse Racing</a>  <a href="http://www.csnchicago.com/nascar" class="dynamic-nav-link" data-tid="46">NASCAR</a>  <a href="http://www.csnchicago.com/ncaa-talk" class="dynamic-nav-link" data-tid="261">NCAA</a>  <a href="http://www.csnchicago.com/notre-dame" class="dynamic-nav-link" data-tid="256">Notre Dame</a>  <a href="http://www.csnchicago.com/sky" class="dynamic-nav-link" data-tid="916">Sky</a>  <a href="http://www.csnchicago.com/beermoney" class="dynamic-nav-link">Beer Money</a>  <a href="http://www.csnchicago.com/sports-business" class="dynamic-nav-link" data-tid="906">Sports Business</a>  <a href="http://www.csnchicago.com/fantasy-sports" class="dynamic-nav-link" data-tid="911">CSN Fantasy Sports</a>
<span id="more-nav-btn" class="no-select no-more-links" unselectable="on" tabindex="0">MORE</span>
    </nav>
    <!-- end Primary Nav -->

    <!-- start More Nav -->
    <nav id="more-nav" class="no-more-links">
    </nav>
    <!-- end More Nav -->

    <!-- start Secondary Nav -->
    <nav id="nbcsports-secondary-nav">
        
<div class="nbcsports-secondary-nav__wrapper">

        <a href="http://www.csnchicago.com/video/category/2031">Video</a>        <a href="http://www.csnchicago.com/podcasts">Podcasts</a>        <a href="http://www.csnchicago.com/author/john-mullin">John &#039;Moon&#039; Mullin</a>        <a href="http://stats.csnchicago.com/fb/standings.asp">Standings</a>        <a href="http://stats.csnchicago.com/fb/teamstats.asp?tm=3&amp;type=schedules">Schedule</a>        <a href="http://stats.csnchicago.com/fb/teamstats.asp?tm=3&amp;type=stats">Stats</a>        <a href="https://www.vividseats.com/nfl/chicago-bears-tickets.html?wsUser=719&amp;wsVar=CSNBearsHP">Tickets</a>        <a href="http://www.csnchicago.com/fantasy-sports">CSN Fantasy Football</a>        <a href="http://www.comcastsportsnet.com" class="rsn-local-nav">Comcast SportsNet</a>        <a href="http://www.rotoworld.com" class="rotoworld-nav">Rotoworld</a>        <a href="http://www.golfchannel.com" class="golf-channel-nav">Golf Channel</a>  
  <div id="nbcsports-search-box">
    <form action="http://www.csnchicago.com/search" class="search-form" method="get" autocomplete="off">
      <span class="icon"></span>
      <label>Search</label>
      <input type="search" name="search_api_views_fulltext" id="nbcsports-search" placeholder="Search CSN Chicago" tabindex="0"/>
    </form>
  </div>

</div>
    </nav>
    <!-- end Secondary Nav -->

  </header>
  <!-- end #nbcsports-fixed-header -->

  <div id="wrapper">
    <div id="outer">
      <!-- Start leaderboard -->
      <div id="nbcsports-leaderboard">
                    <div class="region region-top-region">
    <div id="block-mps-topbanner" class="block block-mps">

    
  <div class="content">
    <div id="topbanner"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('topbanner'));</script></div>  </div>
</div>
  </div>
              </div>
      <!-- End leaderboard -->

      <!-- Start scoreboard -->
              <div id="nbcsports-scoreboard">
            <div class="region region-scoreboard">
    <div class="scoreboard with_ad">
  <iframe id="scoreboard-ticker" src="http://csnchicago.stats.com/score_ticker/index.html?sports=LOCAL%7CNHL%7CNFL%7CMLB%7CNASCAR%7CNBA%7CCFB%7CCBK%7CFORM1%7CGOLF%7CMLS%7CEPL%7CCYCLING"></iframe>
</div>
<div id="block-mps-scorelogo" class="block block-mps">

    
  <div class="content">
    <div id="scorelogo"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('scorelogo'));</script></div>  </div>
</div>
  </div>
        </div>
            <!-- Start scoreboard -->

      <!-- Start content wrapper -->
      <div id="nbcsports-content-wrapper">

        <aside id="nbcsports-live-extra-widget">
                        <div class="region region-left-rail">
    <div id="block-bean-highlights-vod-bears" class="block block-bean">

    
  <div class="content">
    <div  class="vod-content">
  <a href="http://www.csnchicago.com/live" class="link link_type-block"><div class=""></div></a>
  <header class="title vod-content__title">
    <span class="title-text">Latest Video</span>
  </header>
  <div class="vod-content__scrollbox">
    <div class="vod-content__events" id="vod-touch-events">
      <div class="events-list vod-content__events-list">
        <ul class="list events-list__list">
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-561436" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/boden-stankevitz-what-stood-out-bears-minicamp">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/15/boden_jj_hit_06-15_640x360_968519747553.jpg?itok=4zX-V5PD&amp;timestamp=1497566343 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/15/boden_jj_hit_06-15_640x360_968519747553.jpg?itok=0rJsNg_O&amp;timestamp=1497566343 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/15/boden_jj_hit_06-15_640x360_968519747553.jpg?itok=4zX-V5PD&amp;timestamp=1497566343 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/15/boden_jj_hit_06-15_640x360_968519747553.jpg?itok=0rJsNg_O&amp;timestamp=1497566343 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/15/boden_jj_hit_06-15_640x360_968519747553.jpg?itok=4zX-V5PD&amp;timestamp=1497566343 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/15/boden_jj_hit_06-15_640x360_968519747553.jpg?itok=0rJsNg_O&amp;timestamp=1497566343 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/15/boden_jj_hit_06-15_640x360_968519747553.jpg?itok=4zX-V5PD&amp;timestamp=1497566343 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/15/boden_jj_hit_06-15_640x360_968519747553.jpg?itok=0rJsNg_O&amp;timestamp=1497566343 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/15/boden_jj_hit_06-15_640x360_968519747553.jpg?itok=4zX-V5PD&amp;timestamp=1497566343" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">5:16</div>
                  </span>
        <span class="media-thumb__title">Boden, Stankevitz on what stood out at Bears minicamp</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-561411" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/fox-not-concerned-trubisky-isnt-signed-yet">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/15/fox_and_trubisky_for_jj_story_640x360_968478275715.jpg?itok=cLHT6_bH&amp;timestamp=1497563941 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/15/fox_and_trubisky_for_jj_story_640x360_968478275715.jpg?itok=n8CEMyV9&amp;timestamp=1497563941 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/15/fox_and_trubisky_for_jj_story_640x360_968478275715.jpg?itok=cLHT6_bH&amp;timestamp=1497563941 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/15/fox_and_trubisky_for_jj_story_640x360_968478275715.jpg?itok=n8CEMyV9&amp;timestamp=1497563941 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/15/fox_and_trubisky_for_jj_story_640x360_968478275715.jpg?itok=cLHT6_bH&amp;timestamp=1497563941 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/15/fox_and_trubisky_for_jj_story_640x360_968478275715.jpg?itok=n8CEMyV9&amp;timestamp=1497563941 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/15/fox_and_trubisky_for_jj_story_640x360_968478275715.jpg?itok=cLHT6_bH&amp;timestamp=1497563941 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/15/fox_and_trubisky_for_jj_story_640x360_968478275715.jpg?itok=n8CEMyV9&amp;timestamp=1497563941 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/15/fox_and_trubisky_for_jj_story_640x360_968478275715.jpg?itok=cLHT6_bH&amp;timestamp=1497563941" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:30</div>
                  </span>
        <span class="media-thumb__title">Fox not concerned Trubisky isn&#039;t signed yet</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-561056" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/stl-leonard-floyds-concussion-history-problem">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/14/stl_leonard_floyd_concussion_history_is_it_a_problem_640x360_967674947935.jpg?itok=kWoFnVj0&amp;timestamp=1497487143 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/14/stl_leonard_floyd_concussion_history_is_it_a_problem_640x360_967674947935.jpg?itok=rA_WxFoC&amp;timestamp=1497487143 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/14/stl_leonard_floyd_concussion_history_is_it_a_problem_640x360_967674947935.jpg?itok=kWoFnVj0&amp;timestamp=1497487143 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/14/stl_leonard_floyd_concussion_history_is_it_a_problem_640x360_967674947935.jpg?itok=rA_WxFoC&amp;timestamp=1497487143 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/14/stl_leonard_floyd_concussion_history_is_it_a_problem_640x360_967674947935.jpg?itok=kWoFnVj0&amp;timestamp=1497487143 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/14/stl_leonard_floyd_concussion_history_is_it_a_problem_640x360_967674947935.jpg?itok=rA_WxFoC&amp;timestamp=1497487143 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/14/stl_leonard_floyd_concussion_history_is_it_a_problem_640x360_967674947935.jpg?itok=kWoFnVj0&amp;timestamp=1497487143 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/14/stl_leonard_floyd_concussion_history_is_it_a_problem_640x360_967674947935.jpg?itok=rA_WxFoC&amp;timestamp=1497487143 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/14/stl_leonard_floyd_concussion_history_is_it_a_problem_640x360_967674947935.jpg?itok=kWoFnVj0&amp;timestamp=1497487143" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">3:59</div>
                  </span>
        <span class="media-thumb__title">STL: Is Leonard Floyd&#039;s concussion history a problem?</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-560941" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/leonard-floyd-didnt-feel-same-after-second-concussion">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/14/floyd_concussion_sound_06-14_640x360_967507011982.jpg?itok=EV_zZ0g-&amp;timestamp=1497474242 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/14/floyd_concussion_sound_06-14_640x360_967507011982.jpg?itok=bJAnzAMP&amp;timestamp=1497474242 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/14/floyd_concussion_sound_06-14_640x360_967507011982.jpg?itok=EV_zZ0g-&amp;timestamp=1497474242 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/14/floyd_concussion_sound_06-14_640x360_967507011982.jpg?itok=bJAnzAMP&amp;timestamp=1497474242 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/14/floyd_concussion_sound_06-14_640x360_967507011982.jpg?itok=EV_zZ0g-&amp;timestamp=1497474242 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/14/floyd_concussion_sound_06-14_640x360_967507011982.jpg?itok=bJAnzAMP&amp;timestamp=1497474242 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/14/floyd_concussion_sound_06-14_640x360_967507011982.jpg?itok=EV_zZ0g-&amp;timestamp=1497474242 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/14/floyd_concussion_sound_06-14_640x360_967507011982.jpg?itok=bJAnzAMP&amp;timestamp=1497474242 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/14/floyd_concussion_sound_06-14_640x360_967507011982.jpg?itok=EV_zZ0g-&amp;timestamp=1497474242" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:33</div>
                  </span>
        <span class="media-thumb__title">Leonard Floyd didn&#039;t feel the same after second concussion</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-560766" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/what-you-need-know-day-1-bears-minicamp">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/13/itl_what_you_need_to_know_06-13_640x360_966913603891.jpg?itok=naWZLXpD&amp;timestamp=1497416044 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/13/itl_what_you_need_to_know_06-13_640x360_966913603891.jpg?itok=uSqwzagI&amp;timestamp=1497416044 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/13/itl_what_you_need_to_know_06-13_640x360_966913603891.jpg?itok=naWZLXpD&amp;timestamp=1497416044 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/13/itl_what_you_need_to_know_06-13_640x360_966913603891.jpg?itok=uSqwzagI&amp;timestamp=1497416044 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/13/itl_what_you_need_to_know_06-13_640x360_966913603891.jpg?itok=naWZLXpD&amp;timestamp=1497416044 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/13/itl_what_you_need_to_know_06-13_640x360_966913603891.jpg?itok=uSqwzagI&amp;timestamp=1497416044 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/13/itl_what_you_need_to_know_06-13_640x360_966913603891.jpg?itok=naWZLXpD&amp;timestamp=1497416044 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/13/itl_what_you_need_to_know_06-13_640x360_966913603891.jpg?itok=uSqwzagI&amp;timestamp=1497416044 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/13/itl_what_you_need_to_know_06-13_640x360_966913603891.jpg?itok=naWZLXpD&amp;timestamp=1497416044" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:37</div>
                  </span>
        <span class="media-thumb__title">What you need to know from Day 1 of Bears minicamp</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-560541" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/boden-and-jj-break-down-early-bears-minicamp-headlines">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/13/jj_and_boden_hit_06-13_640x360_966597187630.jpg?itok=ff25NTjI&amp;timestamp=1497388742 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/13/jj_and_boden_hit_06-13_640x360_966597187630.jpg?itok=w9VjP37d&amp;timestamp=1497388742 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/13/jj_and_boden_hit_06-13_640x360_966597187630.jpg?itok=ff25NTjI&amp;timestamp=1497388742 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/13/jj_and_boden_hit_06-13_640x360_966597187630.jpg?itok=w9VjP37d&amp;timestamp=1497388742 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/13/jj_and_boden_hit_06-13_640x360_966597187630.jpg?itok=ff25NTjI&amp;timestamp=1497388742 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/13/jj_and_boden_hit_06-13_640x360_966597187630.jpg?itok=w9VjP37d&amp;timestamp=1497388742 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/13/jj_and_boden_hit_06-13_640x360_966597187630.jpg?itok=ff25NTjI&amp;timestamp=1497388742 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/13/jj_and_boden_hit_06-13_640x360_966597187630.jpg?itok=w9VjP37d&amp;timestamp=1497388742 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/13/jj_and_boden_hit_06-13_640x360_966597187630.jpg?itok=ff25NTjI&amp;timestamp=1497388742" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">4:14</div>
                  </span>
        <span class="media-thumb__title">Boden and JJ break down early Bears minicamp headlines</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-559311" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/stl-keys-trubisky-bears-minicamp">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/09/stl_bears_minicamp_640x360_964301891830.jpg?itok=MiXUAxtl&amp;timestamp=1497054842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/09/stl_bears_minicamp_640x360_964301891830.jpg?itok=GH7IhHRc&amp;timestamp=1497054842 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/09/stl_bears_minicamp_640x360_964301891830.jpg?itok=MiXUAxtl&amp;timestamp=1497054842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/09/stl_bears_minicamp_640x360_964301891830.jpg?itok=GH7IhHRc&amp;timestamp=1497054842 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/09/stl_bears_minicamp_640x360_964301891830.jpg?itok=MiXUAxtl&amp;timestamp=1497054842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/09/stl_bears_minicamp_640x360_964301891830.jpg?itok=GH7IhHRc&amp;timestamp=1497054842 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/09/stl_bears_minicamp_640x360_964301891830.jpg?itok=MiXUAxtl&amp;timestamp=1497054842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/09/stl_bears_minicamp_640x360_964301891830.jpg?itok=GH7IhHRc&amp;timestamp=1497054842 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/09/stl_bears_minicamp_640x360_964301891830.jpg?itok=MiXUAxtl&amp;timestamp=1497054842" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:22</div>
                  </span>
        <span class="media-thumb__title">STL: Keys for Trubisky at Bears minicamp</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-558671" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/staley-brings-bears-surprise-fans-brookfield-zoo">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/08/bears_in_the_zoo_06-07_640x360_962664003960.jpg?itok=9ufUwrDB&amp;timestamp=1496899381 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/08/bears_in_the_zoo_06-07_640x360_962664003960.jpg?itok=RN2lKEHn&amp;timestamp=1496899381 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/08/bears_in_the_zoo_06-07_640x360_962664003960.jpg?itok=9ufUwrDB&amp;timestamp=1496899381 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/08/bears_in_the_zoo_06-07_640x360_962664003960.jpg?itok=RN2lKEHn&amp;timestamp=1496899381 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/08/bears_in_the_zoo_06-07_640x360_962664003960.jpg?itok=9ufUwrDB&amp;timestamp=1496899381 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/08/bears_in_the_zoo_06-07_640x360_962664003960.jpg?itok=RN2lKEHn&amp;timestamp=1496899381 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/08/bears_in_the_zoo_06-07_640x360_962664003960.jpg?itok=9ufUwrDB&amp;timestamp=1496899381 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/06/08/bears_in_the_zoo_06-07_640x360_962664003960.jpg?itok=RN2lKEHn&amp;timestamp=1496899381 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/06/08/bears_in_the_zoo_06-07_640x360_962664003960.jpg?itok=9ufUwrDB&amp;timestamp=1496899381" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:27</div>
                  </span>
        <span class="media-thumb__title">Staley brings Bears to surprise fans at Brookfield Zoo</span>
      </a>
          </div>
  </div>
  </li>
                  </ul>
      </div>
    </div>
  </div>
  <footer class="vod-content__footer"></footer>
</div>
  </div>
</div>
  </div>
                  </aside>

        <!-- Start main content -->
        <div id="nbcsports-main" class="clearfix">

                      <div class="tabs">
                          </div>
          
          
                      <div id="nbcsports-content-header" class="content-header content-header_full-width">
                <div class="region region-header">
    <div id="block-nbcs-article-nbcs-article-subscription-bar" class="block block-nbcs-article">

    
  <div class="content">
    
<header id="article-nav">
      <div id="article-social-nav">
      <a href="http://www.csnchicago.com/bears" class="blog-name">Chicago Bears</a>      <span class="blog-social-buttons">
                <span class="social-button-text"></span>
        <span class="blog-social-button-container">
                      <a href="https://www.facebook.com/CSNChicago" class="genericon genericon-facebook" target="_blank"></a>                      <a href="/rss/section/chicago-bears" class="genericon genericon-feed" target="_blank"></a>                      <a href="/alerts" class="genericon genericon-phone" target="_blank"></a>                      <a href="/page/newsletter" class="genericon genericon-mail" target="_blank"></a>                      <a href="https://twitter.com/CSNChicago" class="genericon genericon-twitter" target="_blank"></a>                  </span>
              </span>
    </div>
    <!-- #article-social-nav -->
</header>  </div>
</div>
  </div>
            </div>
          
          <div class="main-layout">
            <div class="layout_full-minus-right layout_first dynamic-lede">
              <div class="content-inner">
                                              </div>
            </div>

            <div class="layout_full-minus-right layout_second dynamic-lede">
                <div class="content-inner">
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="articles--vod-player-fixed-container"></div>
<div class="articles__wrapper articles__node" data-taxonomy-term="226" data-vocabulary="6" data-active="561541">
  <div class="articles">
    
<article id="post-561541" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-561541"></div>
  <span id='chrome-data-post-561541' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Bears Talk Podcast: What we learned from veteran minicamp    </h2>
              <!-- Image -->
                <div class="image">
            <img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/15/6-15_john_fox_ap.jpg?itok=dlBtZ-xR" width="656" height="369" alt="6-15_john_fox_ap.jpg" title="Bears Talk Podcast: What we learned from veteran minicamp" />          </div>
                      <div class="hero-image-credit">
          AP        </div>
            <!-- end Image -->
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Bears Talk Podcast: What we learned from veteran minicamp    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/bearstalk">#BearsTalk</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnchicago.com/chicago-bears/bears-talk-podcast-what-we-learned-veteran-minicamp"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">June 15, 2017 7:50 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-561541" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-561541" id="comments-link-561541" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-561541">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
                        </div>
    <p>In the latest Bears Talk Podcast, Chris Boden and JJ Stankevitz recap the Bears two-day mandatory veteran minicamp.</p>
<p>Leonard Floyd opens up about his long recovery from a concussion. Also, the guys discuss how Mitch Trubisky looked and go over the pros and cons of a possible special "Trubisky package," similar to what John Fox did with Tim Tebow in Denver.</p>
<p>Finally, the guys discuss the Bears improved depth, but decline in star power.</p>
<p>Check out the latest <a href="https://audioboom.com/posts/6021644-ep-51-what-we-learned-from-bears-veteran-minicamp" target="_blank">Bears Talk Podcast right here</a>:&nbsp;</p>
<p>&lt;iframe width="100%" height="600" style="background-color:transparent; display:block; padding: 0; max-width: 700px;" frameborder="0" allowtransparency="allowtransparency" scrolling="no" src="//embeds.audioboom.com/posts/6021644-ep-51-what-we-learned-from-bears-veteran-minicamp/embed/v4?eid=AQAAAO4qQ1kM4lsA" title="audioBoom player"&gt;&lt;/iframe&gt;</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/bears-talk-podcast" rel="tag">Bears Talk Podcast</a>, <a href="/chicago-bears" rel="tag">Chicago Bears</a></span>
        <div class="comments-container">
              <div id="respond-561541">
          <div id="561541" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-561541"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-561541"></div>
    <div id="taboola-container-text-links-post-561541"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-561416" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-561416"></div>
  <span id='chrome-data-post-561416' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      #BearsTalk Pick Six: Results of most important storylines from Bears minicamp    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-561416"
         href="http://www.csnchicago.com/video/boden-stankevitz-what-stood-out-bears-minicamp"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/chicago_article/select/media/YOJQkfqRezrO?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/15/boden_jj_hit_06-15_640x360_968519747553.jpg?itok=CBrTMOx9" width="656" height="369" alt="boden_jj_hit_06-15_640x360_968519747553.jpg" title="Boden, Stankevitz on what stood out at Bears minicamp" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      #BearsTalk Pick Six: Results of most important storylines from Bears minicamp    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/bearstalk">#BearsTalk</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnchicago.com/chicago-bears/bearstalk-pick-six-results-most-important-storylines-bears-minicamp"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">June 15, 2017 5:00 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-561416" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-561416" id="comments-link-561416" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-561416">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
          </div>
    <p>Earlier this week, JJ Stankevitz and Chris Boden picked six things they were interested in keeping their eyes on heading into the Bears' final off-season workouts, a mandatory three-day minicamp. Here's what they found:</p>
<p><strong>1. Roll Call</strong></p>
<p>The good news? It appears the team escaped without any new injuries (though calling off Thursday's final scheduled practice prevented a head count). John Fox provided a little more information than usual in running down where things stand with players who we saw on the field, but were not done yet with rehab and recovery: Danny Trevathan (torn patellar) and Zach Miller (broken foot) are on schedule, but Fox said would be "cutting it close" to be ready for the first training camp practices. He said Kyle Long (ankle surgery) was still “six to seven weeks away" from being able to rejoin his teammates on the field. Wideout Cam Meredith (thumb) and backup quarterback Mark Sanchez (knee) were still expected to be ready on time. No specifics were given about Josh Sitton (chest), but the player seemed positive he'll be ready. No timetables were given for Marcus Cooper (soft tissue) nor Lamarr Houston (unknown), neither of whom were even on the field over the course of the first two days.</p>
<p><em>— Chris Boden</em></p>
<p><strong>2. Mike Glennon’s command of the offense</strong></p>
<p>Glennon had a lot thrown at him over the last few weeks, which were his first opportunity to dive into Dowell Loggains’ offense and actually run some of its plays in a practice setting. Glennon exited the offseason program feeling much more comfortable with the Bears’ receivers, and felt confident in the on- and off-the-field chemistry he developed with his teammates. Overall, Glennon feels like he’s on solid footing heading into training camp in late July.</p>
<p>“There's been some good things, there's been some thing we need to work on but just overall getting more comfortable in the offense, getting just every rep counts,” Glennon said. “Every time I'm out there is probably the first time I've run the play in this particular offense, so every time I’m out there it matters, and the more we do that, the more we'll grow as an offense.”</p>
<p><em>— JJ Stankevitz</em></p>
<p><strong>3. "Tru” at No. 2 </strong></p>
<p>By this set of eyes, I didn't see a whole lot of overall difference between Mitch Trubisky (as he moved up to the "twos" with Mark Sanchez's injury) and Mike Glennon. Neither was head and shoulders above the other as both were victims of their share of drops from the wide receiver corps. What's also hard to equate is the level of talent each had him around him in various drills when the offense went up against the defense, as injuries and competition made personnel on both sides a merry-go-round. Then there's also the original play-calls and defensive looks each respectively was given. Personally, however, at this point on the results I saw, I didn't see Trubisky as being that far behind Glennon. Then again, this is not training camp, the preseason, or the regular season. It's still way too early to fire the flames for a true quarterback competition and reverse the stated intention to bring the rookie along slowly.</p>
<p><em>— Chris Boden</em></p>
<p><strong>4. Where does Kevin White fit?</strong></p>
<p>The Bears did plenty of mixing and matching with their receiver group this week with Cam Meredith sidelined. Expect that to continue in training camp as the Bears continue to allow the likes of White, Kendall Wright, Markus Wheaton, Victor Cruz, Deonte Thompson to compete against each other with an eye on settling on a top two or three by the end of August. But what’s clear is while the Bears have players who have previously had success in their receiver unit, White is the key to this group — if he can live up to the promise he showed coming out of West Virginia, it’ll open up plenty for the Bears’ offense. But that’s a big if for a guy who’s only played four games in two years.</p>
<p><em>— JJ Stankevitz</em></p>
<p><strong>5. The first thing for the secondary</strong></p>
<p>At this stage of the year, the defense is usually ahead of the offense, and the Bears were no different than the NFL norm this week. Developing a ballhawking mentality won’t happen overnight for this secondary, but OTAs and veteran minicamp were important for developing a trust among defensive backs that’ll help this unit mesh better when the pads come on during training camp. Cornerback Marcus Cooper was the most notable absence from this group, and while rookie Eddie Jackson wasn’t able to fully participate, he was praised by coach John Fox this week.</p>
<p>“He’s wired right, he understands the game, in the classroom setting, questions and answers, he gets it,” Fox said. “He’ll get plenty of time in Bourbonnais.”</p>
<p><em>— JJ Stankevitz</em></p>
<p><strong>6. The ‘Baby’ Bear</strong></p>
<p>Yes, the only game equipment they were wearing this week were helmets, and these weren't game situations played against angry, opposing defenses. But fourth round draft pick Tarik Cohen showed enough quickness, burst, and evasiveness that could make the 5-foot-6 part of this fall's offensive package. Between Cohen and tight end Adam Shaheen, there's a bit of encouragement that while the wide receiver situation sorts itself out, any immediate contributions from this pair separated by more than a foot in height could add options for a unit desperately seeking players opposing defense's have to account for.</p>
<p><em>— Chris Boden</em></p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/chicago-bears" rel="tag">Chicago Bears</a>, <a href="/tags/kevin-white" rel="tag">Kevin White</a>, <a href="/tags/mike-glennon" rel="tag">Mike Glennon</a>, <a href="/tags/mitch-trubisky" rel="tag">Mitch Trubisky</a>, <a href="/tags/tarik-cohen" rel="tag">Tarik Cohen</a></span>
        <div class="comments-container">
              <div id="respond-561416">
          <div id="561416" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-561416"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-561416"></div>
    <div id="taboola-container-text-links-post-561416"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-561296" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-561296"></div>
  <span id='chrome-data-post-561296' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      John Fox doesn’t see cause for concern with Mitch Trubisky still unsigned    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-561296"
         href="http://www.csnchicago.com/video/fox-not-concerned-trubisky-isnt-signed-yet"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/chicago_article/select/media/juBx_2CKKKMy?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/15/fox_and_trubisky_for_jj_story_640x360_968478275715.jpg?itok=LfSCuIW9" width="656" height="369" alt="fox_and_trubisky_for_jj_story_640x360_968478275715.jpg" title="Fox not concerned Trubisky isn&#039;t signed yet" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      John Fox doesn’t see cause for concern with Mitch Trubisky still unsigned    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/jj-stankevitz">JJ STANKEVITZ</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnchicago.com/chicago-bears/john-fox-doesnt-see-cause-concern-mitch-trubisky-still-unsigned"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">June 15, 2017 2:46 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-561296" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-561296" id="comments-link-561296" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-561296">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
          </div>
    <p>Mitch Trubisky exited the Bears’ offseason program without a contract, but that seems to not be a big deal.</p>
<p>Trubisky took part in veteran minicamp this week at Halas Hall and previously hadn’t sounded worried or miffed that he hadn’t signed yet. Coach John Fox echoed that sentiment on Thursday.&nbsp;</p>
<p>“Not really,” Fox said when asked if he was concerned about Trubisky not having signed yet. “In today's climate as opposed to say 10 years ago it's completely different. I know there was&nbsp;&nbsp;holdout a year ago but I don't expect to see any of that this year.”</p>
<p>The holdout Fox referred to is the Los Angeles Chargers’ Joey Bosa, 2016’s No. 3 pick who didn’t sign a contract until late August last year.&nbsp;</p>
<p>Trubisky and Kansas City’s Patrick Mahomes have yet to sign, while fellow first-round quarterback DeShaun Watson signed with the Houston Texans in May.&nbsp;</p>
<p>Last week, Trubisky brushed off a question about why he hasn’t signed yet.&nbsp;</p>
<p>“That's not really for me to worry about,” Trubisky said. “I’m going to be out here at practice everyday. My agent and the Bears organization is going to handle that. But I'm not really sure how that stuff works. I'm here to play football, I'm not worried about contracts.”</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/chicago-bears" rel="tag">Chicago Bears</a>, <a href="/tags/john-fox" rel="tag">John Fox</a>, <a href="/tags/mitch-trubisky" rel="tag">Mitch Trubisky</a></span>
        <div class="comments-container">
              <div id="respond-561296">
          <div id="561296" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-561296"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-561296"></div>
    <div id="taboola-container-text-links-post-561296"></div>
  </footer>
  <!-- .entry-footer -->
</article>
  </div>
  <div id="article-loadmore">
    <div class="footer_more-link">
      <a href="/articles/6/226/1" id="load_more_articles" class="use-ajax link link_type-block">Load more</a>    </div>
  </div>
</div>
  </div>
</div>
  </div>
                </div>
            </div>

                        <aside id="nbcsports-right-rail" class="sidebar sidebar_second">
                <div class="region region-right-rail">
    <div id="block-nbcs-article-nbcs-article-rail" class="block block-nbcs-article">

    
  <div class="content">
    <div id="story-explorer-wrapper">
 <aside id="story-explorer" class="styled-scrollbar">
    <div id="story-explorer-headlines">
      <div id="article-rail-ad"></div>
       <div id="article-rail-ad"></div>

<a href="/chicago-bears/bears-talk-podcast-what-we-learned-veteran-minicamp" class="story-explorer-item" id="headline-561541">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/15/6-15_john_fox_ap.jpg?itok=dlBtZ-xR" width="656" height="369" alt="6-15_john_fox_ap.jpg" title="Bears Talk Podcast: What we learned from veteran minicamp" /></span>
  <span class="item-headline">Bears Talk Podcast: What we learned from veteran minicamp</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497574546"></span>
</a>

<a href="/chicago-bears/bearstalk-pick-six-results-most-important-storylines-bears-minicamp" class="story-explorer-item" id="headline-561416">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/15/6-15_mitch_trubisky_0.jpg?itok=cf3I1-bj" width="656" height="369" alt="6-15_mitch_trubisky.jpg" title="#BearsTalk Pick Six: Results of most important storylines from Bears minicamp" /></span>
  <span class="item-headline">#BearsTalk Pick Six: Results of most important storylines from Bears minicamp</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497564157"></span>
</a>

<a href="/chicago-bears/john-fox-doesnt-see-cause-concern-mitch-trubisky-still-unsigned" class="story-explorer-item" id="headline-561296">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/15/6-7mitchtrubisky.jpg?itok=9nS7LsGY" width="656" height="369" alt="6-7mitchtrubisky.jpg" title="John Fox doesn’t see cause for concern with Mitch Trubisky still unsigned" /></span>
  <span class="item-headline">John Fox doesn’t see cause for concern with Mitch Trubisky still unsigned</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497556143"></span>
</a>

<a href="/chicago-bears/leonard-floyds-scary-concussions-changed-way-he-thought-about-everything" class="story-explorer-item" id="headline-560931">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/14/6-14leonardfloyd.jpg?itok=YvSkpWQI" width="656" height="369" alt="6-14leonardfloyd.jpg" title="Leonard Floyd&#039;s scary concussions changed the way he thought about everything" /></span>
  <span class="item-headline">Leonard Floyd's scary concussions changed the way he thought about everything</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497473352"></span>
</a>

<a href="/chicago-bears/clash-former-coaches-doesnt-change-kendall-wrights-confidence" class="story-explorer-item" id="headline-560891">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/14/kendall_wright_motivated_slide_photo.jpg?itok=Z0_S8bJB" width="656" height="369" alt="kendall_wright_motivated_slide_photo.jpg" title="Clash with former coaches doesn’t change Kendall Wright’s confidence" /></span>
  <span class="item-headline">Clash with former coaches doesn’t change Kendall Wright’s confidence</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497469439"></span>
</a>

<a href="/chicago-bears/special-mitch-trubisky-package-its-not-yes-or-no-question-bears" class="story-explorer-item" id="headline-560536">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/13/6-6mitchtrubisky.jpg?itok=RUXv10qw" width="656" height="369" alt="6-6mitchtrubisky.jpg" title="A special Mitch Trubisky package? It’s not a yes or no question for Bears" /></span>
  <span class="item-headline">A special Mitch Trubisky package? It’s not a yes or no question for Bears</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497387936"></span>
</a>

<a href="/chicago-bears/bearstalk-pick-six-what-are-important-storylines-veteran-minicamp" class="story-explorer-item" id="headline-560156">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/12/6-12mitchtrubisky.jpg?itok=WXwfBCL9" width="656" height="369" alt="6-12mitchtrubisky.jpg" title="#BearsTalk Pick Six: What are the important storylines for veteran minicamp?" /></span>
  <span class="item-headline">#BearsTalk Pick Six: What are the important storylines for veteran minicamp?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497309048"></span>
</a>

<a href="/chicago-bears/bears-talk-podcast-what-watch-during-veteran-minicamp" class="story-explorer-item" id="headline-560101">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/12/bearstalk.jpg?itok=RF_VuEo7" width="656" height="369" alt="bearstalk.jpg" title="Bears Talk Podcast: What to watch for during veteran minicamp" /></span>
  <span class="item-headline">Bears Talk Podcast: What to watch for during veteran minicamp</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497305350"></span>
</a>

<a href="/chicago-bears/major-point-eddie-goldman-and-bears-are-making-defense-year" class="story-explorer-item" id="headline-559876">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/11/eddiegoldmanbears.png?itok=dqSYGqI_" width="656" height="369" alt="eddiegoldmanbears.png" title="The &#039;major point&#039; Eddie Goldman and the Bears are making on defense this year" /></span>
  <span class="item-headline">The 'major point' Eddie Goldman and the Bears are making on defense this year</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497226052"></span>
</a>

<a href="/chicago-bears/bears-piano-man-zach-millers-dope-version-dr-dre-snoop-dogg-hip-hop-classic" class="story-explorer-item" id="headline-559536">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/10/miller.jpg?itok=c8i2FEWr" width="656" height="369" alt="miller.jpg" title="Bears Piano Man: Zach Miller&#039;s dope version of Dr. Dre, Snoop Dogg hip-hop classic" /></span>
  <span class="item-headline">Bears Piano Man: Zach Miller's dope version of Dr. Dre, Snoop Dogg hip-hop classic</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497126416"></span>
</a>

<a href="/chicago-bears/bears-mitchell-trubisky-knew-hed-be-nfl-quarterback-first-grade" class="story-explorer-item" id="headline-559066">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/09/trubiskybears.png?itok=1yRSCwWM" width="656" height="369" alt="trubiskybears.png" title="Bears&#039; Mitchell Trubisky knew he&#039;d be an NFL quarterback in first grade" /></span>
  <span class="item-headline">Bears' Mitchell Trubisky knew he'd be an NFL quarterback in first grade</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1497021046"></span>
</a>

<a href="/chicago-bears/why-jaye-howard-joining-bears-chip-my-shoulder" class="story-explorer-item" id="headline-558746">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/08/jayehoward.png?itok=_H5M4Ze7" width="656" height="369" alt="jayehoward.png" title="Why Jaye Howard is joining the Bears with &#039;a chip on my shoulder&#039;" /></span>
  <span class="item-headline">Why Jaye Howard is joining the Bears with 'a chip on my shoulder'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496935875"></span>
</a>

<a href="/chicago-bears/should-bears-sign-eric-decker-or-jeremy-maclin" class="story-explorer-item" id="headline-558591">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/07/eric_decker_jeremy_maclin.jpg?itok=li2WrMns" width="656" height="369" alt="eric_decker_jeremy_maclin.jpg" title="Should the Bears sign Eric Decker or Jeremy Maclin?" /></span>
  <span class="item-headline">Should the Bears sign Eric Decker or Jeremy Maclin?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496888239"></span>
</a>

<a href="/chicago-bears/sportstalk-live-podcast-should-mitch-trubisky-continue-get-more-reps-when-mark-sanchez" class="story-explorer-item" id="headline-558466">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/07/mitch-trubisky-0607.jpg?itok=NSqAQeEn" width="656" height="369" alt="mitch-trubisky-0607.jpg" title="SportsTalk Live Podcast: Should Mitch Trubisky continue to get more reps when Mark Sanchez returns?" /></span>
  <span class="item-headline">SportsTalk Live Podcast: Should Mitch Trubisky continue to get more reps when Mark Sanchez returns?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496878862"></span>
</a>

<a href="/chicago-bears/how-mark-sanchezs-injury-has-affected-mitch-trubisky-and-connor-shaw" class="story-explorer-item" id="headline-558301">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/15/6-7mitchtrubisky.jpg?itok=9nS7LsGY" width="656" height="369" alt="6-7mitchtrubisky.jpg" title="How Mark Sanchez’s injury has affected Mitch Trubisky and Connor Shaw" /></span>
  <span class="item-headline">How Mark Sanchez’s injury has affected Mitch Trubisky and Connor Shaw</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496846586"></span>
</a>

<a href="/chicago-bears/bears-players-sing-during-seventh-inning-stretch-cubs-game" class="story-explorer-item" id="headline-558196">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/06/bears-stretch-0606.jpg?itok=aM6iFLIF" width="656" height="369" alt="bears-stretch-0606.jpg" title="Bears players sing during seventh-inning stretch at Cubs game" /></span>
  <span class="item-headline">Bears players sing during seventh-inning stretch at Cubs game</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496804580"></span>
</a>

<a href="/chicago-bears/bears-talk-podcast-what-are-bears-missing" class="story-explorer-item" id="headline-558151">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/06/trubisky-pod-606.jpg?itok=BMc2yP1-" width="656" height="369" alt="trubisky-pod-606.jpg" title="Bears Talk Podcast: What are the Bears missing?" /></span>
  <span class="item-headline">Bears Talk Podcast: What are the Bears missing?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496798126"></span>
</a>

<a href="/chicago-bears/how-mitch-trubisky-maximizing-his-ota-work-bears" class="story-explorer-item" id="headline-558021">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/13/6-6mitchtrubisky.jpg?itok=RUXv10qw" width="656" height="369" alt="6-6mitchtrubisky.jpg" title="How is Mitch Trubisky maximizing his OTA work with the Bears?" /></span>
  <span class="item-headline">How is Mitch Trubisky maximizing his OTA work with the Bears?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496783503"></span>
</a>

<a href="/chicago-bears/why-older-willie-young-remains-good-bears-catch" class="story-explorer-item" id="headline-557691">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/05/willieyoung.jpg?itok=NLd-F4j-" width="656" height="369" alt="willieyoung.jpg" title="Why an older Willie Young remains a good Bears catch" /></span>
  <span class="item-headline">Why an older Willie Young remains a good Bears catch</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496700794"></span>
</a>

<a href="/chicago-bears/dion-sims-explains-why-he-loved-bears-draft-pick-adam-shaheen" class="story-explorer-item" id="headline-557681">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/06/05/6-5adamshaheen.jpg?itok=eJQMXDZo" width="656" height="369" alt="6-5adamshaheen.jpg" title="Dion Sims explains why he &#039;loved&#039; Bears&#039; draft pick of Adam Shaheen" /></span>
  <span class="item-headline">Dion Sims explains why he 'loved' Bears' draft pick of Adam Shaheen</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1496697540"></span>
</a>
<div id="story-explorer-legal">
  </div>
    </div>
  </aside>
</div>
  </div>
</div>
  </div>
            </aside>
                      </div>

        </div>
        <!-- End main content -->

      </div>
      <!-- End content wrapper -->

      <!-- Start footer -->
      <footer id="nbcsports-footer">
          <div class="region region-footer">
    <div id="block-block-1" class="block block-block">

    
  <div class="content">
    <!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/ce466ce6-4607-4ee1-ac83-f37d8f26d377/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->  </div>
</div>
<div id="block-nbcs-footer-nbcs-footer" class="block block-nbcs-footer">

    
  <div class="content">
    <div id="footer-left">
  <div id="footer-logo"></div>
  <div id="footer-social-links">
    <span id="follow-us">FOLLOW US</span>
          <a href="http://facebook.com/CSNchicago" class="genericon genericon-facebook">Facebook</a>          <a href="http://twitter.com/CSNChicago" class="genericon genericon-twitter">Twitter</a>          <a href="http://instagram.com/CSNChicago" class="genericon genericon-instagram">Instagram</a>      </div>
  <div id="copyright">©2017 Comcast SportsNet Chicago, LLC</div>
  <div id="footer-site-links">
          <a href="http://www.nbcuniversal.com">A Division of NBC Universal</a>          <a href="/advertise">Advertise</a>          <a href="https://sjobs.brassring.com/tgwebhost/searchresults.aspx?PartnerId=25354&amp;SiteId=5108&amp;Function=LinkQuery&amp;LinkId=3774665">Employment Opportunities</a>          <a href="http://www.nbcunicareers.com/search-results?search_type=criteria&amp;country=1&amp;state=13&amp;city=19&amp;keywords=&amp;level%5B%5D=Co-op%2FIntern">Internships</a>          <a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a>          <a href="http://www.controlwithcable.org/">Parents Guide to TV Ratings</a>          <a href="/tags/csn-chicago-press-release">Press Releases</a>          <a href="/page/contact-us">Contact Us</a>          <a href="https://www.vividseats.com/?wsUser=719&amp;wsVar=CSNFooter">Tickets</a>          <a href="/page/air-talent">CSN Talent</a>          <a href="http://www.nbcuniversal.com/privacy/">Privacy Policy</a>          <a href="/purchase-policy">Purchase Policy</a>          <a href="/content/terms-service">Term of Service</a>          <a href="/live-faq">Live FAQ</a>          <a href="http://info.evidon.com/pub_info/267?v=1">Ad Choices</a>      </div>
</div>
<div id="footer-right">
  <div id="footer-newsletter-link">
        <span id="newsletter-banner">GET NEWSLETTERS &amp; ALERTS</span>&#13;
    <a href="/page/newsletter" id="newsletter-link">SIGN UP</a>   </div>
</div>
  </div>
</div>
  </div>
      </footer>
      <!-- End footer -->

    </div><!-- end #outer -->
  </div><!-- end #wrapper -->
  <!-- SiteCatalyst code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/nbcs_sitecatalyst/js/nbcs_adobe.js?or53td"></script>
<script type="text/javascript"><!--

var nbcscontenthub="nbcs.contenthub";
s.contextData[nbcscontenthub]="News";
var nbcsteam="nbcs.team";
s.contextData[nbcsteam]="Chicago Bears";
var nbcsleague="nbcs.league";
s.contextData[nbcsleague]="NFL";
var nbcssport="nbcs.sport";
s.contextData[nbcssport]="Football";
var nbcsauthor="nbcs.author";
s.contextData[nbcsauthor]="#BearsTalk";
var nbcssubfeature="nbcs.subfeature";
s.contextData[nbcssubfeature]="Chicago Bears";
var nbcscontenttype="nbcs.contenttype";
s.contextData[nbcscontenttype]="Story";
var nbcscontentid="nbcs.contentid";
s.contextData[nbcscontentid]="561541";
var nbcscontenttitle="nbcs.contenttitle";
s.contextData[nbcscontenttitle]="Bears Talk Podcast: What we learned from veteran minicamp";
var nbcspagenumber="nbcs.pagenumber";
s.contextData[nbcspagenumber]=1;
var nbcsrelease_version="nbcs.release_version";
s.contextData[nbcsrelease_version]="1.27.3";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/3591288" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: 1.7.0 -->
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_0JEPx4qQCYNt7huNwmVF7GVvHooDX2gO0Ld3x8lMIPc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cf07660617","applicationID":"15907363","transactionName":"ZQNbZ0cAX0UEABdcCVxJeFBBCF5YSg0MUQNtFlhUUD5HXwAU","queueTime":0,"applicationTime":388,"atts":"SURYEQ8aTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
