<!DOCTYPE html>
<html>
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.csnchicago.com/sites/all/themes/custom/nbcsports/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="tp:EnableExternalController" content="true" />
<link rel="amphtml" href="http://www.csnchicago.com/chicago-bears/ryan-pace-focusing-best-player-available-no-3-could-be-deshaun-watson?amp" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57-precomposed.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<meta name="description" content="Ryan Pace said the Bears have targeted three players at No. 3, and what the Browns or 49ers do ahead of them won’t impact their decision." />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<meta name="robots" content="follow, index" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180-precomposed.png" rel="apple-touch-icon-precomposed" sizes="180x180" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.csnchicago.com/sites/csnchicago/files/2017/04/26/deshaunwatson.jpg" />
<link rel="canonical" href="http://www.csnchicago.com/chicago-bears/ryan-pace-focusing-best-player-available-no-3-could-be-deshaun-watson" />
<link rel="shortlink" href="http://www.csnchicago.com/node/544566" />
<meta property="og:site_name" content="CSN Chicago" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.csnchicago.com/chicago-bears/ryan-pace-focusing-best-player-available-no-3-could-be-deshaun-watson" />
<meta property="og:title" content="Ryan Pace focusing on &#039;best player available,&#039; at No. 3: Could that be Deshaun Watson?" />
<meta property="og:description" content="Ryan Pace said the Bears have targeted three players at No. 3, and what the Browns or 49ers do ahead of them won’t impact their decision." />
<meta property="og:updated_time" content="2017-04-26T13:22:01-05:00" />
<meta property="og:image" content="http://www.csnchicago.com/sites/csnchicago/files/2017/04/26/deshaunwatson.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.csnchicago.com/chicago-bears/ryan-pace-focusing-best-player-available-no-3-could-be-deshaun-watson" />
<meta name="twitter:title" content="Ryan Pace focusing on &#039;best player available,&#039; at No. 3: Could that be Deshaun Watson?" />
<meta name="twitter:description" content="Ryan Pace said the Bears have targeted three players at No. 3, and what the Browns or 49ers do ahead of them won’t impact their decision." />
<meta name="twitter:image" content="http://www.csnchicago.com/sites/csnchicago/files/2017/04/26/deshaunwatson.jpg" />
<meta property="article:author" content="https://www.facebook.com/JJStankevitzCSN/" />
<meta property="article:published_time" content="2017-04-26T11:59:00-05:00" />
<meta property="article:modified_time" content="2017-04-26T13:22:01-05:00" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>Ryan Pace focusing on 'best player available,' at No. 3: Could that be Deshaun Watson? | CSN Chicago</title>
  <!-- Don't remove this. We are loading base file at first -->
  <style id="base-css">html{font-family:sans-serif;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,details,figcaption,figure,footer,header,main,nav,section,summary{display:block}audio,canvas,progress,video{display:inline-block;vertical-align:baseline}audio:not([controls]){display:none;height:0}[hidden],template{display:none}a{background:transparent}a:active,a:hover{outline:0}abbr[title]{border-bottom:1px dotted}b,strong{font-weight:bold}dfn{font-style:italic}h1{font-size:2em;margin:0.67em 0}mark{background:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sup{top:-0.5em}sub{bottom:-0.25em}img{border:0}svg:not(:root){overflow:hidden}figure{margin:1em 40px}hr{box-sizing:content-box;height:0}pre{overflow:auto}code,kbd,pre,samp{font-family:monospace, monospace;font-size:1em}button,input,optgroup,select,textarea{color:inherit;font:inherit;margin:0}button{overflow:visible}button,select{text-transform:none}button,html input[type="button"],input[type="reset"],input[type="submit"]{-webkit-appearance:button;cursor:pointer}button[disabled],html input[disabled]{cursor:default}button::-moz-focus-inner,input::-moz-focus-inner{border:0;padding:0}input{line-height:normal}input[type="checkbox"],input[type="radio"]{box-sizing:border-box;padding:0}input[type="number"]::-webkit-inner-spin-button,input[type="number"]::-webkit-outer-spin-button{height:auto}input[type="search"]{-webkit-appearance:textfield;box-sizing:content-box}input[type="search"]::-webkit-search-cancel-button,input[type="search"]::-webkit-search-decoration{-webkit-appearance:none}fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em}legend{border:0;padding:0}textarea{overflow:auto}optgroup{font-weight:bold}table{border-collapse:collapse;border-spacing:0}td,th{padding:0}html{font-family:Arial, Helvetica, sans-serif}a{text-decoration:none}h1,.alpha,h2,.beta,h3,.gamma,h4,.delta,h5,.epsilon,h6,.zeta{font-family:Arial, Helvetica, sans-serif;text-transform:uppercase}h1 a,h1 a:visited,.alpha a,.alpha a:visited,h2 a,h2 a:visited,.beta a,.beta a:visited,h3 a,h3 a:visited,.gamma a,.gamma a:visited,h4 a,h4 a:visited,.delta a,.delta a:visited,h5 a,h5 a:visited,.epsilon a,.epsilon a:visited,h6 a,h6 a:visited,.zeta a,.zeta a:visited{text-decoration:none}h1,.alpha{font-family:"BebasNeue", Arial, Helvetica, sans-serif;font-size:40px;font-size:2.5rem;font-weight:400}h2,.beta{font-size:34px;font-size:2.125rem}h3,.gamma{font-size:21px;font-size:1.312rem}h4,.delta{font-size:18px;font-size:1.125rem}h5,.epsilon{font-size:16px;font-size:1rem}h6,.zeta{font-size:16px;font-size:1rem}p{margin:0 0 1em}blockquote{padding:0 1.5em;font-style:italic}blockquote p{margin:0}q{font-style:italic}mark,.marker{padding:0.1em 0.5em;background:#666;color:#fff;font-size:12px;font-size:0.75rem;text-transform:capitalize}::-webkit-input-placeholder{color:#fff}:-moz-placeholder{color:#fff;opacity:1}::-moz-placeholder{color:#fff;opacity:1}:-ms-input-placeholder{color:#fff}img{max-width:100%;height:auto;vertical-align:top}.media-box iframe{width:100%;height:auto}@media (min-width: 1260px){.desktop-large_hidden {display: none !important;}.desktop-large_visible{display: block !important;}}@media (min-width: 1024px) and (max-width: 1260px){.desktop-small_hidden{display: none !important;}.desktop-small_visible{display: block !important;}}@media (min-width: 320px) and (max-width: 767px){.mobile_hidden{display:none !important}.mobile_visible{display:block !important}}@media (min-width: 768px) and (max-width: 1023px){.tablet_hidden{display:none !important}.tablet_visible{display:block !important}}</style>
  <link type="text/css" rel="stylesheet" href="//www.csnchicago.com/sites/csnchicago/files/css/css_dg3HikB6EEryHhgflQcQKZAw7C9W5Hk2djQwr6RX4as.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnchicago.com/sites/csnchicago/files/css/css_H204bpbVjF86qI4gLE4nUiZN54Jv6GVT80B-Cq_vNrM.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnchicago.com/sites/csnchicago/files/css/css_X19vjgepTC35XiGuR6dy9uY8lnq1X6s37G8S8kMMYcY.css" media="all" />
  <!-- Script for catch errors on Js error testing.
       It should goes before Drupal scripts array and any placed script -->
  <script>
    window.jsErrors = [];
    window.onerror = function(errorMessage) {
      window.jsErrors[window.jsErrors.length] = errorMessage;
    };
  </script>
  <script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"rsn-web","path":"\/node\/544566","title":"Ryan Pace focusing on &#039;best player available,&#039; at No. 3: Could that be Deshaun Watson?","qs":"cD15YTVuYmNzJm9jaWQ9eWFob28meXB0cj15YWhvbz9zcmM9cnNz","content_id":"node544566","is_content":"1","type":"article","cag":{"author":"JJ-STANKEVITZ","league":"NFL","section":"Chicago-Bears","sport":"Football","tags":"2017-NFL-Draft|Alabama|Chicago-Bears|Clemson|Cleveland-Browns|Deshaun-Watson|Drew-Brees|Jamal-Adams|Jonathan-Allen|Myles-Garrett|New-Orleans-Saints|NFL-Combine|NFL-Draft|Purdue-Boilermakers|Ryan-Pace|San-Francisco-49ers|Solomon-Thomas","team":"Chicago-Bears","field-videos":"STL-Who-will-Bears-draft-at-No-3"},"pubdate":"1493225940"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_N6JkNedF3eKzTB4U2z7d6_hOZh4KH5IcCJ48oUPMMP0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_7-q4xx5FaXgFWWma9tMCS9Q__822jcg6rhczPisS8LQ.js"></script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_DeiZz5sHIN_ubgQRpQ3kL6GUj2dXjsarUU_iSdSrNXY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-csnchicago/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_yYf4YNLLu9ELo-DF_7H8n01bEKnLypPXzGbqmsGvZdw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
//--><!]]>
</script>
<script type="text/javascript" src="http://cdn.gigya.com/JS/socialize.js?apikey=2_uNybWeOYiuEBGpNrxFyN9pYAsisY_EwJJY0nlSJTZ-jrDnthSWlInqM9YKghmX0i&amp;lang=en"></script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_NUqtB_DesecMZhKXjUZLQGL2pMOx-GvkT-y8CtTh4vg.js"></script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_r60blgZiI7v1ySDERaqfg1QrKzzcytHfxhivgXsSUIg.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-544566 node-type-article rsn-site rsn-site-csnchicago has-two-sidebars" >
    
  <header id="nbcsports-fixed-header">

    <!-- start Primary Nav -->
    <nav id="nbcsports-primary-nav">
                  <a href="http://www.csnchicago.com" id="home-page-link"></a>  <a href="http://www.csnchicago.com/blackhawks" class="dynamic-nav-link" data-tid="176">Blackhawks</a>  <a href="http://www.csnchicago.com/bulls" class="dynamic-nav-link" data-tid="191">Bulls</a>  <a href="http://www.csnchicago.com/cubs" class="dynamic-nav-link" data-tid="206">Cubs</a>  <a href="http://www.csnchicago.com/white-sox" class="dynamic-nav-link" data-tid="211">White Sox</a>  <a href="http://www.csnchicago.com/bears" class="dynamic-nav-link" data-tid="226">Bears</a>  <a href="http://www.csnchicago.com/fire" class="dynamic-nav-link" data-tid="241">Fire</a>  <a href="http://www.csnchicago.com/live-stream-info" class="dynamic-nav-link">Live Stream Games</a>  <a href="http://www.csnchicago.com/video" class="dynamic-nav-link" data-tid="126">Video</a>  <a href="http://www.csnchicago.com/podcasts" class="dynamic-nav-link">Podcasts</a>  <a href="https://www.vividseats.com/?wsUser=719&amp;wsVar=CSNHP" class="dynamic-nav-link">Tickets</a>  <a href="http://www.csnchicago.com/big-ten" class="dynamic-nav-link" data-tid="281">Big Ten</a>  <a href="http://www.csnchicago.com/preps-talk" class="dynamic-nav-link" data-tid="276">Preps</a>  <a href="http://www.csnchicago.com/ontv" class="dynamic-nav-link">TV Listings</a>  <a href="http://www.csnchicago.com/channel-finder" class="dynamic-nav-link">Channel Finder</a>  <a href="http://www.csnchicago.com/page/air-talent" class="dynamic-nav-link">CSN Talent</a>  <a href="http://www.csnchicago.com/contests" class="dynamic-nav-link">Contests</a>  <a href="http://www.csnchicago.com/golf" class="dynamic-nav-link" data-tid="286">Golf</a>  <a href="http://www.csnchicago.com/tomboy" class="dynamic-nav-link">TOMBOY</a>  <a href="http://www.csnchicago.com/inside-look" class="dynamic-nav-link">Inside Look</a>  <a href="http://www.csnchicago.com/horse-racing" class="dynamic-nav-link" data-tid="61">Horse Racing</a>  <a href="http://www.csnchicago.com/nascar" class="dynamic-nav-link" data-tid="46">NASCAR</a>  <a href="http://www.csnchicago.com/ncaa-talk" class="dynamic-nav-link" data-tid="261">NCAA</a>  <a href="http://www.csnchicago.com/notre-dame" class="dynamic-nav-link" data-tid="256">Notre Dame</a>  <a href="http://www.csnchicago.com/sky" class="dynamic-nav-link" data-tid="916">Sky</a>  <a href="http://www.csnchicago.com/beermoney" class="dynamic-nav-link">Beer Money</a>  <a href="http://www.csnchicago.com/sports-business" class="dynamic-nav-link" data-tid="906">Sports Business</a>  <a href="http://www.csnchicago.com/fantasy-sports" class="dynamic-nav-link" data-tid="911">CSN Fantasy Sports</a>
<span id="more-nav-btn" class="no-select no-more-links" unselectable="on" tabindex="0">MORE</span>
    </nav>
    <!-- end Primary Nav -->

    <!-- start More Nav -->
    <nav id="more-nav" class="no-more-links">
    </nav>
    <!-- end More Nav -->

    <!-- start Secondary Nav -->
    <nav id="nbcsports-secondary-nav">
        
<div class="nbcsports-secondary-nav__wrapper">

        <a href="http://www.csnchicago.com/video/category/2031">Video</a>        <a href="http://www.csnchicago.com/podcasts">Podcasts</a>        <a href="http://www.csnchicago.com/author/john-mullin">John &#039;Moon&#039; Mullin</a>        <a href="http://stats.csnchicago.com/fb/standings.asp">Standings</a>        <a href="http://stats.csnchicago.com/fb/teamstats.asp?tm=3&amp;type=schedules">Schedule</a>        <a href="http://stats.csnchicago.com/fb/teamstats.asp?tm=3&amp;type=stats">Stats</a>        <a href="https://www.vividseats.com/nfl/chicago-bears-tickets.html?wsUser=719&amp;wsVar=CSNBearsHP">Tickets</a>        <a href="http://www.csnchicago.com/fantasy-sports">CSN Fantasy Football</a>        <a href="http://www.comcastsportsnet.com" class="rsn-local-nav">Comcast SportsNet</a>        <a href="http://www.rotoworld.com" class="rotoworld-nav">Rotoworld</a>        <a href="http://www.golfchannel.com" class="golf-channel-nav">Golf Channel</a>  
  <div id="nbcsports-search-box">
    <form action="http://www.csnchicago.com/search" class="search-form" method="get" autocomplete="off">
      <span class="icon"></span>
      <label>Search</label>
      <input type="search" name="search_api_views_fulltext" id="nbcsports-search" placeholder="Search CSN Chicago" tabindex="0"/>
    </form>
  </div>

</div>
    </nav>
    <!-- end Secondary Nav -->

  </header>
  <!-- end #nbcsports-fixed-header -->

  <div id="wrapper">
    <div id="outer">
      <!-- Start leaderboard -->
      <div id="nbcsports-leaderboard">
                    <div class="region region-top-region">
    <div id="block-mps-topbanner" class="block block-mps">

    
  <div class="content">
    <div id="topbanner"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('topbanner'));</script></div>  </div>
</div>
  </div>
              </div>
      <!-- End leaderboard -->

      <!-- Start scoreboard -->
              <div id="nbcsports-scoreboard">
            <div class="region region-scoreboard">
    <div class="scoreboard with_ad">
  <iframe id="scoreboard-ticker" src="http://csnchicago.stats.com/score_ticker/index.html?sports=LOCAL%7CNHL%7CNFL%7CMLB%7CNASCAR%7CNBA%7CCFB%7CCBK%7CFORM1%7CGOLF%7CMLS%7CEPL%7CCYCLING"></iframe>
</div>
<div id="block-mps-scorelogo" class="block block-mps">

    
  <div class="content">
    <div id="scorelogo"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('scorelogo'));</script></div>  </div>
</div>
  </div>
        </div>
            <!-- Start scoreboard -->

      <!-- Start content wrapper -->
      <div id="nbcsports-content-wrapper">

        <aside id="nbcsports-live-extra-widget">
                        <div class="region region-left-rail">
    <div id="block-bean-highlights-vod-bears" class="block block-bean">

    
  <div class="content">
    <div  class="vod-content">
  <a href="http://www.csnchicago.com/live" class="link link_type-block"><div class=""></div></a>
  <header class="title vod-content__title">
    <span class="title-text">Latest Video</span>
  </header>
  <div class="vod-content__scrollbox">
    <div class="vod-content__events" id="vod-touch-events">
      <div class="events-list vod-content__events-list">
        <ul class="list events-list__list">
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-544901" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/stl-should-bears-draft-best-available-or-fill-need">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/stl_is_it_better_to_draft_best_on_board_or_focus_on_key_positions_04-26_640x360_930650691615.jpg?itok=vYinKx24&amp;timestamp=1493262842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/stl_is_it_better_to_draft_best_on_board_or_focus_on_key_positions_04-26_640x360_930650691615.jpg?itok=bnB_YF5i&amp;timestamp=1493262842 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/stl_is_it_better_to_draft_best_on_board_or_focus_on_key_positions_04-26_640x360_930650691615.jpg?itok=vYinKx24&amp;timestamp=1493262842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/stl_is_it_better_to_draft_best_on_board_or_focus_on_key_positions_04-26_640x360_930650691615.jpg?itok=bnB_YF5i&amp;timestamp=1493262842 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/stl_is_it_better_to_draft_best_on_board_or_focus_on_key_positions_04-26_640x360_930650691615.jpg?itok=vYinKx24&amp;timestamp=1493262842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/stl_is_it_better_to_draft_best_on_board_or_focus_on_key_positions_04-26_640x360_930650691615.jpg?itok=bnB_YF5i&amp;timestamp=1493262842 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/stl_is_it_better_to_draft_best_on_board_or_focus_on_key_positions_04-26_640x360_930650691615.jpg?itok=vYinKx24&amp;timestamp=1493262842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/stl_is_it_better_to_draft_best_on_board_or_focus_on_key_positions_04-26_640x360_930650691615.jpg?itok=bnB_YF5i&amp;timestamp=1493262842 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/stl_is_it_better_to_draft_best_on_board_or_focus_on_key_positions_04-26_640x360_930650691615.jpg?itok=vYinKx24&amp;timestamp=1493262842" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">3:57</div>
                  </span>
        <span class="media-thumb__title">STL: Should Bears draft best available or fill need?</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-544906" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/stl-who-will-bears-gm-ryan-pace-take-no-3">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/stl_what_will_pace_do_tomorrow_04-26_640x360_930649155881.jpg?itok=PnAtVjlS&amp;timestamp=1493262842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/stl_what_will_pace_do_tomorrow_04-26_640x360_930649155881.jpg?itok=f-SjaDqi&amp;timestamp=1493262842 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/stl_what_will_pace_do_tomorrow_04-26_640x360_930649155881.jpg?itok=PnAtVjlS&amp;timestamp=1493262842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/stl_what_will_pace_do_tomorrow_04-26_640x360_930649155881.jpg?itok=f-SjaDqi&amp;timestamp=1493262842 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/stl_what_will_pace_do_tomorrow_04-26_640x360_930649155881.jpg?itok=PnAtVjlS&amp;timestamp=1493262842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/stl_what_will_pace_do_tomorrow_04-26_640x360_930649155881.jpg?itok=f-SjaDqi&amp;timestamp=1493262842 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/stl_what_will_pace_do_tomorrow_04-26_640x360_930649155881.jpg?itok=PnAtVjlS&amp;timestamp=1493262842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/stl_what_will_pace_do_tomorrow_04-26_640x360_930649155881.jpg?itok=f-SjaDqi&amp;timestamp=1493262842 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/stl_what_will_pace_do_tomorrow_04-26_640x360_930649155881.jpg?itok=PnAtVjlS&amp;timestamp=1493262842" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:52</div>
                  </span>
        <span class="media-thumb__title">STL: Who will Bears GM Ryan Pace take at No. 3?</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-544856" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/bears-nfl-draft-preview-defensive-line">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_def_line_needs_04-26_640x360_930545731996.jpg?itok=-RGUJ6W_&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/bears_preview_def_line_needs_04-26_640x360_930545731996.jpg?itok=LdvUkHXk&amp;timestamp=1493256243 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_def_line_needs_04-26_640x360_930545731996.jpg?itok=-RGUJ6W_&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/bears_preview_def_line_needs_04-26_640x360_930545731996.jpg?itok=LdvUkHXk&amp;timestamp=1493256243 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_def_line_needs_04-26_640x360_930545731996.jpg?itok=-RGUJ6W_&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/bears_preview_def_line_needs_04-26_640x360_930545731996.jpg?itok=LdvUkHXk&amp;timestamp=1493256243 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_def_line_needs_04-26_640x360_930545731996.jpg?itok=-RGUJ6W_&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/bears_preview_def_line_needs_04-26_640x360_930545731996.jpg?itok=LdvUkHXk&amp;timestamp=1493256243 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_def_line_needs_04-26_640x360_930545731996.jpg?itok=-RGUJ6W_&amp;timestamp=1493256243" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:10</div>
                  </span>
        <span class="media-thumb__title">Bears NFL Draft Preview: Defensive line</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-544861" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/bears-nfl-draft-preview-quarterbacks">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_qbs_04-26_640x360_930546243940.jpg?itok=c9hJ2V9N&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/bears_preview_qbs_04-26_640x360_930546243940.jpg?itok=aV4wIWWL&amp;timestamp=1493256243 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_qbs_04-26_640x360_930546243940.jpg?itok=c9hJ2V9N&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/bears_preview_qbs_04-26_640x360_930546243940.jpg?itok=aV4wIWWL&amp;timestamp=1493256243 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_qbs_04-26_640x360_930546243940.jpg?itok=c9hJ2V9N&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/bears_preview_qbs_04-26_640x360_930546243940.jpg?itok=aV4wIWWL&amp;timestamp=1493256243 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_qbs_04-26_640x360_930546243940.jpg?itok=c9hJ2V9N&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/bears_preview_qbs_04-26_640x360_930546243940.jpg?itok=aV4wIWWL&amp;timestamp=1493256243 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_qbs_04-26_640x360_930546243940.jpg?itok=c9hJ2V9N&amp;timestamp=1493256243" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">3:11</div>
                  </span>
        <span class="media-thumb__title">Bears NFL Draft Preview: Quarterbacks</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-544866" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/bears-nfl-draft-preview-burning-questions">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_burning_questions_04-26_640x360_930545731946.jpg?itok=3Xmc1Z6G&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/bears_preview_burning_questions_04-26_640x360_930545731946.jpg?itok=XACAMm0A&amp;timestamp=1493256243 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_burning_questions_04-26_640x360_930545731946.jpg?itok=3Xmc1Z6G&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/bears_preview_burning_questions_04-26_640x360_930545731946.jpg?itok=XACAMm0A&amp;timestamp=1493256243 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_burning_questions_04-26_640x360_930545731946.jpg?itok=3Xmc1Z6G&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/bears_preview_burning_questions_04-26_640x360_930545731946.jpg?itok=XACAMm0A&amp;timestamp=1493256243 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_burning_questions_04-26_640x360_930545731946.jpg?itok=3Xmc1Z6G&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/bears_preview_burning_questions_04-26_640x360_930545731946.jpg?itok=XACAMm0A&amp;timestamp=1493256243 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_burning_questions_04-26_640x360_930545731946.jpg?itok=3Xmc1Z6G&amp;timestamp=1493256243" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">3:19</div>
                  </span>
        <span class="media-thumb__title">Bears NFL Draft Preview: Burning questions</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-544851" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/bears-nfl-draft-preview-safety">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_safety_prospects_04-26_640x360_930548803557.jpg?itok=LmyRNEQN&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/bears_preview_safety_prospects_04-26_640x360_930548803557.jpg?itok=IMUGCnkV&amp;timestamp=1493256243 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_safety_prospects_04-26_640x360_930548803557.jpg?itok=LmyRNEQN&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/bears_preview_safety_prospects_04-26_640x360_930548803557.jpg?itok=IMUGCnkV&amp;timestamp=1493256243 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_safety_prospects_04-26_640x360_930548803557.jpg?itok=LmyRNEQN&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/bears_preview_safety_prospects_04-26_640x360_930548803557.jpg?itok=IMUGCnkV&amp;timestamp=1493256243 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_safety_prospects_04-26_640x360_930548803557.jpg?itok=LmyRNEQN&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/bears_preview_safety_prospects_04-26_640x360_930548803557.jpg?itok=IMUGCnkV&amp;timestamp=1493256243 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/bears_preview_safety_prospects_04-26_640x360_930548803557.jpg?itok=LmyRNEQN&amp;timestamp=1493256243" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:03</div>
                  </span>
        <span class="media-thumb__title">Bears NFL Draft Preview: Safety</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-544871" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/looking-2017-bears-schedule">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/looking_at_the_bears_schedule_04-26_640x360_930550851598.jpg?itok=hmh6ipLY&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/looking_at_the_bears_schedule_04-26_640x360_930550851598.jpg?itok=1yMvtUnp&amp;timestamp=1493256243 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/looking_at_the_bears_schedule_04-26_640x360_930550851598.jpg?itok=hmh6ipLY&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/looking_at_the_bears_schedule_04-26_640x360_930550851598.jpg?itok=1yMvtUnp&amp;timestamp=1493256243 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/looking_at_the_bears_schedule_04-26_640x360_930550851598.jpg?itok=hmh6ipLY&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/looking_at_the_bears_schedule_04-26_640x360_930550851598.jpg?itok=1yMvtUnp&amp;timestamp=1493256243 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/looking_at_the_bears_schedule_04-26_640x360_930550851598.jpg?itok=hmh6ipLY&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/looking_at_the_bears_schedule_04-26_640x360_930550851598.jpg?itok=1yMvtUnp&amp;timestamp=1493256243 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/looking_at_the_bears_schedule_04-26_640x360_930550851598.jpg?itok=hmh6ipLY&amp;timestamp=1493256243" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:14</div>
                  </span>
        <span class="media-thumb__title">Looking at the 2017 Bears schedule</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-544876" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/bears-nfl-draft-preview-biggest-team-needs">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/hub_s_biggest_bears_needs_and_mock_draft_04-26_640x360_930546243886.jpg?itok=0Lhe76I7&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/hub_s_biggest_bears_needs_and_mock_draft_04-26_640x360_930546243886.jpg?itok=F9zc3cSc&amp;timestamp=1493256243 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/hub_s_biggest_bears_needs_and_mock_draft_04-26_640x360_930546243886.jpg?itok=0Lhe76I7&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/hub_s_biggest_bears_needs_and_mock_draft_04-26_640x360_930546243886.jpg?itok=F9zc3cSc&amp;timestamp=1493256243 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/hub_s_biggest_bears_needs_and_mock_draft_04-26_640x360_930546243886.jpg?itok=0Lhe76I7&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/hub_s_biggest_bears_needs_and_mock_draft_04-26_640x360_930546243886.jpg?itok=F9zc3cSc&amp;timestamp=1493256243 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/hub_s_biggest_bears_needs_and_mock_draft_04-26_640x360_930546243886.jpg?itok=0Lhe76I7&amp;timestamp=1493256243 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/04/26/hub_s_biggest_bears_needs_and_mock_draft_04-26_640x360_930546243886.jpg?itok=F9zc3cSc&amp;timestamp=1493256243 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/04/26/hub_s_biggest_bears_needs_and_mock_draft_04-26_640x360_930546243886.jpg?itok=0Lhe76I7&amp;timestamp=1493256243" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">4:39</div>
                  </span>
        <span class="media-thumb__title">Bears NFL Draft Preview: Biggest team needs</span>
      </a>
          </div>
  </div>
  </li>
                  </ul>
      </div>
    </div>
  </div>
  <footer class="vod-content__footer"></footer>
</div>
  </div>
</div>
  </div>
                  </aside>

        <!-- Start main content -->
        <div id="nbcsports-main" class="clearfix">

                      <div class="tabs">
                          </div>
          
          
                      <div id="nbcsports-content-header" class="content-header content-header_full-width">
                <div class="region region-header">
    <div id="block-nbcs-article-nbcs-article-subscription-bar" class="block block-nbcs-article">

    
  <div class="content">
    
<header id="article-nav">
      <div id="article-social-nav">
      <a href="http://www.csnchicago.com/bears" class="blog-name">Chicago Bears</a>      <span class="blog-social-buttons">
                <span class="social-button-text"></span>
        <span class="blog-social-button-container">
                      <a href="https://www.facebook.com/CSNChicago" class="genericon genericon-facebook" target="_blank"></a>                      <a href="/rss/section/chicago-bears" class="genericon genericon-feed" target="_blank"></a>                      <a href="/alerts" class="genericon genericon-phone" target="_blank"></a>                      <a href="/page/newsletter" class="genericon genericon-mail" target="_blank"></a>                      <a href="https://twitter.com/CSNChicago" class="genericon genericon-twitter" target="_blank"></a>                  </span>
              </span>
    </div>
    <!-- #article-social-nav -->
</header>  </div>
</div>
  </div>
            </div>
          
          <div class="main-layout">
            <div class="layout_full-minus-right layout_first dynamic-lede">
              <div class="content-inner">
                                              </div>
            </div>

            <div class="layout_full-minus-right layout_second dynamic-lede">
                <div class="content-inner">
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="articles--vod-player-fixed-container"></div>
<div class="articles__wrapper articles__node" data-taxonomy-term="226" data-vocabulary="6" data-active="544566">
  <div class="articles">
    
<article id="post-544566" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-544566"></div>
  <span id='chrome-data-post-544566' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Ryan Pace focusing on 'best player available,' at No. 3: Could that be Deshaun Watson?    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-544566"
         href="http://www.csnchicago.com/video/stl-who-will-bears-draft-no-3"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/chicago_article/select/media/HG9772oeKGgh?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/25/stl_bears_draft_04-25_640x360_929555523630.jpg?itok=ShCUETy5" width="656" height="369" alt="stl_bears_draft_04-25_640x360_929555523630.jpg" title="STL: Who will Bears draft at No. 3?" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Ryan Pace focusing on 'best player available,' at No. 3: Could that be Deshaun Watson?    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/jj-stankevitz">JJ STANKEVITZ</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnchicago.com/chicago-bears/ryan-pace-focusing-best-player-available-no-3-could-be-deshaun-watson"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">April 26, 2017 11:39 AM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-544566" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-544566" id="comments-link-544566" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-544566">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
                        </div>
    <p>Last month, Ryan Pace described his day-before-the-draft press conference as being one of the “hardest” he does all year.</p>
<p>With only a little over 24 hours until the Bears go on the clock with the third overall pick in the NFL Draft, the third-year Bears general manager wasn’t tipping his hand while answering the media’s questions on Wednesday.</p>
<p>One of Pace’s overarching points, though, was that the Bears have to focus on taking the best player available at No. 3 Thursday night. Pace said the Bears have three players targeted for that spot, and what the Cleveland Browns or San Francisco 49ers do ahead of them won’t impact their decision.</p>
<p>What also won’t impact the Bears’ decision is the need to draft a quarterback.</p>
<p>“I think you get yourself into trouble if you’re not sticking with our philosophy of best player available,” Pace said. “When you start trying to manufacture things or create things, that’s when teams get into dangerous water. I think if we just stay with guys we have a consensus on and best player available we’ll be in good shape.”</p>
<p>Plenty of draft observers — ESPN’s Mel Kiper, Rotoworld’s Josh Norris, NFL Network’s Mike Manock, CBS Sports’ Rob Rang — don’t have a quarterback in the top three of their respective “big boards,”&nbsp;which are headlined by the likes of Texas A&amp;M edge rusher Myles Garrett, LSU safety Jamal Adams, Stanford defensive end Solomon Thomas and/or Alabama’s Jonathan Allen, among a few others.</p>
<p>But what if the Bears’ consensus is that a quarterback is a top-three player?</p>
<p>Over the last few months, Pace has consistently touted intangibles as being of prominent importance when evaluating a quarterback. At the combine in Indianapolis, he pointed to Drew Brees taking Purdue — a perennial Big Ten bottom-feeder — to a Rose Bowl. Pace, of course, knows Brees’ NFL success well having watched him in New Orleans before becoming the Bears’ general manager.&nbsp;</p>
<p><strong>[VIVID SEATS:&nbsp;<a href="https://www.vividseats.com/nfl/chicago-bears-tickets.html?wsUser=719&amp;wasVar=BearsArticle" target="_blank">Get your Bears tickets right here!</a>]</strong></p>
<p>There’s one quarterback in this year’s draft class that could have those intangibles to be considered at No. 3: Clemson’s Deshaun Watson.&nbsp;</p>
<p>Before Watson took over as a full-time starter in 2015, Clemson established itself as a perennial Orange Bowl contender that’d win 10 or 11 games a year. But Watson took Clemson to a different level, going 28-2 and reaching the College Football Playoff title game in 2015 (a loss to Alabama) and 2016 (a win over Alabama).&nbsp;</p>
<p>“It's big with every position, the intangibles,” Pace said. ‘That's what I continue to stress to our guys right now, because you can get enamored with these physical qualities or these traits. There's enough good players where we don't need to change our standards.</p>
<p>“I really like our locker room right now. I really like the vibe right now in that locker room with the guys that we have here, it feels good, and I want to continue to add to that vibe and add to that excitement. It's up to me to impress that to our scouts and to our coaches that, hey, we've got to make sure we're adding the right kinds of guys, the right kinds of intangibles to our room.”</p>
<p>If Watson isn’t among the team’s consensus top three, he could fit into one of the “clouds” Pace talked about if the Bears trade down into the middle or later part of the first round. But trading down (or back into the first round) carries risk if the Bears believe Watson could be a franchise-changing quarterback.&nbsp;The No. 3 pick is the highest the Bears have had since the early 1970s, and it’s a position the team hardly wants to be in again.</p>
<p>Pace, of course, wasn’t going to reveal much the day before he and the Bears make a critically-important selection. The Bears know who they want, and Thursday night, so will everyone else.</p>
<p>“There’s been so much that’s come into this since August, so you’ve just trust what your eyes see and don’t over-think it,” Pace said. “Trust your conviction and trust your instincts and trust your gut.</p>
<p>“You can get into trouble right now if you’re up there watching additional tape and doing all that; I think you can over-scout players. By now we’ve got enough opinions. We’ve met with enough players. We’ve been through the Combine and been through the Pro Days and seen players play live. At this point we feel good. I don’t think we’re in a situation where we’re overthinking anything.”</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/2017-nfl-draft" rel="tag">2017 NFL Draft</a>, <a href="/tags/alabama" rel="tag">Alabama</a>, <a href="/chicago-bears" rel="tag">Chicago Bears</a>, <a href="/tags/clemson" rel="tag">Clemson</a>, <a href="/tags/cleveland-browns" rel="tag">Cleveland Browns</a>, <a href="/tags/deshaun-watson" rel="tag">Deshaun Watson</a>, <a href="/tags/drew-brees" rel="tag">Drew Brees</a>, <a href="/tags/jamal-adams" rel="tag">Jamal Adams</a>, <a href="/tags/jonathan-allen" rel="tag">Jonathan Allen</a>, <a href="/tags/myles-garrett" rel="tag">Myles Garrett</a>, <a href="/tags/new-orleans-saints" rel="tag">New Orleans Saints</a>, <a href="/tags/nfl-combine" rel="tag">NFL Combine</a>, <a href="/tags/nfl-draft" rel="tag">NFL Draft</a>, <a href="/tags/purdue-boilermakers" rel="tag">Purdue Boilermakers</a>, <a href="/tags/ryan-pace" rel="tag">Ryan Pace</a>, <a href="/tags/san-francisco-49ers" rel="tag">San Francisco 49ers</a>, <a href="/tags/solomon-thomas" rel="tag">Solomon Thomas</a></span>
        <div class="comments-container">
              <div id="respond-544566">
          <div id="544566" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-544566"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-544566"></div>
    <div id="taboola-container-text-links-post-544566"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-544931" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-544931"></div>
  <span id='chrome-data-post-544931' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Draft prospects take part in NFL's Play 60 program at Shriners Hospital    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-544931"
         href="http://www.csnchicago.com/video/prospects-take-part-nfls-play-60-shriners-hospital"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/chicago_article/select/media/XHvs9S64b65_?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/27/nw_shriners_hospital_04-26_640x360_930670147665.jpg?itok=qqherXub" width="656" height="369" alt="nw_shriners_hospital_04-26_640x360_930670147665.jpg" title="Prospects take part in NFL&#039;s Play 60 at Shriners Hospital" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Draft prospects take part in NFL's Play 60 program at Shriners Hospital    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/csn-staff">CSN Staff</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnchicago.com/chicago-bears/draft-prospects-take-part-nfls-play-60-program-shriners-hospital"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">April 26, 2017 10:50 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-544931" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-544931" id="comments-link-544931" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-544931">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
          </div>
    <p><strong>By Mike Davis, CSN Chicago contributor</strong></p>
<p>PHILADELPHIA — Before their own lives transform, a select group NFL Draft prospects spent time changing the lives of others on Wednesday.</p>
<p>At Philadelphia's Shriners Hospital for Children, prospects Jamal Adams, Leonard Fournette, Solomon Thomas, Mitchell Trubisky and Deshaun Watson took part in the NFL’s <em>Play 60</em> program, which encourages kids of all types to be active for at least 60 minutes a day.</p>
<p>For 90 years, Shriners Hospitals —&nbsp;with 22 worldwide locations —&nbsp;have specialized in pediatric care, treating orthopedic conditions, burns, spinal cord injuries as well as cleft lip and palate.</p>
<p>During Wednesday's event, kids took on players in everything from air hockey to foosball.</p>
<p>For more on this story, check out the video above.</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/2017-nfl-draft" rel="tag">2017 NFL Draft</a>, <a href="/chicago-bears" rel="tag">Chicago Bears</a></span>
        <div class="comments-container">
              <div id="respond-544931">
          <div id="544931" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-544931"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-544931"></div>
    <div id="taboola-container-text-links-post-544931"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-544821" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-544821"></div>
  <span id='chrome-data-post-544821' class="hidden" data-chrome='{"league":"nfl","sport":"football","sponsor":""}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      SportsTalk Live Podcast: What will the Bears do in the NFL Draft?    </h2>
              <!-- Image -->
                <div class="image">
            <img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/26/usatsi_9272909.jpg?itok=G6PoQS58" width="656" height="369" alt="usatsi_9272909.jpg" title="SportsTalk Live Podcast: What will the Bears do in the NFL Draft?" />          </div>
                      <div class="hero-image-credit">
          USA TODAY        </div>
            <!-- end Image -->
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      SportsTalk Live Podcast: What will the Bears do in the NFL Draft?    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/bearstalk">#BearsTalk</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnchicago.com/chicago-bears/sportstalk-live-podcast-what-will-bears-do-nfl-draft"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">April 26, 2017 6:58 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-544821" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-544821" id="comments-link-544821" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-544821">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
          </div>
    <p>Adam Hoge (WGN Radio), Danny Parkins (670 The Score) and Dan Durkin (The Athletic) join Kap on the panel.&nbsp; The NFL Draft is tomorrow.&nbsp; What will the Bears do with the 3rd pick?&nbsp; Our guys discuss plus Will Perdue drops by to preview the pivotal Game 5 between the Bulls and Celtics.</p>
<iframe width="100%" height="300" style="background-color:transparent; display:block; max-width: 700px;" frameborder="0" allowtransparency="allowtransparency" scrolling="no" src="//embeds.audioboom.com/posts/5859600-ep-141-bulls-celtics-pivotal-game-5-tonight-on-csn/embed/v4?eid=AQAAADw0AVkQaVkA" title="audioBoom player"></iframe> 
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/chicago-bears" rel="tag">Chicago Bears</a>, <a href="/chicago-bulls" rel="tag">Chicago Bulls</a>, <a href="/tags/sportstalk-live-podcast" rel="tag">SportsTalk Live Podcast</a></span>
        <div class="comments-container">
              <div id="respond-544821">
          <div id="544821" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-544821"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-544821"></div>
    <div id="taboola-container-text-links-post-544821"></div>
  </footer>
  <!-- .entry-footer -->
</article>
  </div>
  <div id="article-loadmore">
    <div class="footer_more-link">
      <a href="/articles/6/226/1" id="load_more_articles" class="use-ajax link link_type-block">Load more</a>    </div>
  </div>
</div>
  </div>
</div>
  </div>
                </div>
            </div>

                        <aside id="nbcsports-right-rail" class="sidebar sidebar_second">
                <div class="region region-right-rail">
    <div id="block-nbcs-article-nbcs-article-rail" class="block block-nbcs-article">

    
  <div class="content">
    <div id="story-explorer-wrapper">
 <aside id="story-explorer" class="styled-scrollbar">
    <div id="story-explorer-headlines">
      <div id="article-rail-ad"></div>
       <div id="article-rail-ad"></div>

<a href="/chicago-bears/draft-prospects-take-part-nfls-play-60-program-shriners-hospital" class="story-explorer-item" id="headline-544931">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/26/nw_shriners_hospital_04-26_1920x1080_930680899931_0.jpg?itok=EQ3-TdKk" width="656" height="369" alt="nw_shriners_hospital_04-26_1920x1080_930680899931.jpg" title="Draft prospects take part in NFL&#039;s Play 60 program at Shriners Hospital" /></span>
  <span class="item-headline">Draft prospects take part in NFL's Play 60 program at Shriners Hospital</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493265196"></span>
</a>

<a href="/chicago-bears/sportstalk-live-podcast-what-will-bears-do-nfl-draft" class="story-explorer-item" id="headline-544821">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/26/usatsi_9272909.jpg?itok=G6PoQS58" width="656" height="369" alt="usatsi_9272909.jpg" title="SportsTalk Live Podcast: What will the Bears do in the NFL Draft?" /></span>
  <span class="item-headline">SportsTalk Live Podcast: What will the Bears do in the NFL Draft?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493251574"></span>
</a>

<a href="/chicago-bears/view-moon-should-bears-draft-offense-or-defense-no-3" class="story-explorer-item" id="headline-544801">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/26/ryan_pace.jpg?itok=IyXA9a6r" width="656" height="369" alt="ryan_pace.jpg" title="View from the Moon: Should Bears draft offense or defense at No. 3?" /></span>
  <span class="item-headline">View from the Moon: Should Bears draft offense or defense at No. 3?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493249552"></span>
</a>

<a href="/chicago-bears/nfl-draft-turns-players-dreams-clear-financial-realities" class="story-explorer-item" id="headline-544796">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/26/rgoodell.png?itok=tn672O4z" width="656" height="369" alt="rgoodell.png" title="NFL Draft turns players&#039; dreams into clear financial realities" /></span>
  <span class="item-headline">NFL Draft turns players' dreams into clear financial realities</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493249416"></span>
</a>

<a href="/chicago-bears/2017-nfl-draft-preview-breaking-down-options-bears-no-3" class="story-explorer-item" id="headline-544766">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/26/deshaunwatsonnfldraftnew.jpg?itok=pfr8YDDx" width="656" height="369" alt="deshaunwatsonnfldraftnew.jpg" title="2017 NFL Draft Preview: Breaking down options for the Bears at No. 3" /></span>
  <span class="item-headline">2017 NFL Draft Preview: Breaking down options for the Bears at No. 3</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493246150"></span>
</a>

<a href="/raekwon-mcmillan-2017-nfl-draft-ohio-state-top-linebackers-lb" class="story-explorer-item" id="headline-536856">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/07/raekwonmcmillan.jpg?itok=qUSlszSw" width="656" height="369" alt="raekwonmcmillan.jpg" title="2017 NFL Draft Profile: Ohio State LB Raekwon McMillan" /></span>
  <span class="item-headline">2017 NFL Draft Profile: Ohio State LB Raekwon McMillan</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1491577009"></span>
</a>

<a href="/roderick-johnson-2017-nfl-draft-florida-state-top-offensive-linemen-ol" class="story-explorer-item" id="headline-536866">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/07/roderickjohnson.jpg?itok=afuZDfgT" width="656" height="369" alt="roderickjohnson.jpg" title="2017 NFL Draft Profile: Florida State OL Roderick Johnson" /></span>
  <span class="item-headline">2017 NFL Draft Profile: Florida State OL Roderick Johnson</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1491577504"></span>
</a>

<a href="/chicago-bears/2017-nfl-draft-mock-draft-predicting-first-round" class="story-explorer-item" id="headline-544581">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/26/nflmockdraft.jpg?itok=z0zaI8lk" width="656" height="369" alt="nflmockdraft.jpg" title="CSN Chicago experts predict how first round of 2017 NFL Draft will play out" /></span>
  <span class="item-headline">CSN Chicago experts predict how first round of 2017 NFL Draft will play out</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493227977"></span>
</a>

<a href="/chicago-bears/ryan-pace-focusing-best-player-available-no-3-could-be-deshaun-watson" class="story-explorer-item" id="headline-544566">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/26/deshaunwatson.jpg?itok=fI_JQOmU" width="656" height="369" alt="deshaunwatson.jpg" title="Ryan Pace focusing on &#039;best player available,&#039; at No. 3: Could that be Deshaun Watson?" /></span>
  <span class="item-headline">Ryan Pace focusing on 'best player available,' at No. 3: Could that be Deshaun Watson?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493225940"></span>
</a>

<a href="/joshua-dobbs-2017-nfl-draft-tennessee-top-quarterbacks-qb" class="story-explorer-item" id="headline-536876">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/07/joshuadobbs.jpg?itok=87-JCcJb" width="656" height="369" alt="joshuadobbs.jpg" title="2017 NFL Draft Profile: Tennessee QB Joshua Dobbs" /></span>
  <span class="item-headline">2017 NFL Draft Profile: Tennessee QB Joshua Dobbs</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1491579227"></span>
</a>

<a href="/chicago-bears/csn-bears-analyst-chris-bodens-2017-nfl-mock-draft" class="story-explorer-item" id="headline-544416">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/25/jamaladamslsu.jpg?itok=nZpo4tuv" width="656" height="369" alt="jamaladamslsu.jpg" title="CSN Bears analyst Chris Boden&#039;s 2017 NFL Mock Draft" /></span>
  <span class="item-headline">CSN Bears analyst Chris Boden's 2017 NFL Mock Draft</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493169769"></span>
</a>

<a href="/chicago-bears/clemsons-deshaun-watson-one-situation-where-bears-reach-has-epic-upside" class="story-explorer-item" id="headline-544241">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/25/deshaunwatson.png?itok=icNwAoMw" width="656" height="369" alt="deshaunwatson.png" title="Clemson&#039;s Deshaun Watson is the one situation where a Bears reach has epic upside" /></span>
  <span class="item-headline">Clemson's Deshaun Watson is the one situation where a Bears reach has epic upside</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493154957"></span>
</a>

<a href="/cooper-kupp-2017-nfl-draft-eastern-washington-top-wide-receivers-wr" class="story-explorer-item" id="headline-536911">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/07/cooperkupp.jpg?itok=Z8RmjvyP" width="656" height="369" alt="cooperkupp.jpg" title="2017 NFL Draft Profile: Eastern Washington WR Cooper Kupp" /></span>
  <span class="item-headline">2017 NFL Draft Profile: Eastern Washington WR Cooper Kupp</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1491581618"></span>
</a>

<a href="/chicago-bears/malik-hooker-carries-high-risk-high-reward-question-bears" class="story-explorer-item" id="headline-544181">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/25/4-25malikhooker.jpg?itok=PH8BOB6J" width="656" height="369" alt="4-25malikhooker.jpg" title="Malik Hooker carries high-risk, high-reward question for Bears" /></span>
  <span class="item-headline">Malik Hooker carries high-risk, high-reward question for Bears</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493147705"></span>
</a>

<a href="/chicago-bears/jordan-howard-not-resting-2016-success-i-want-make-hall-fame" class="story-explorer-item" id="headline-544166">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/25/4-25jordanhoward.jpg?itok=AhoIGor3" width="656" height="369" alt="4-25jordanhoward.jpg" title="Jordan Howard not resting on 2016 success: &#039;I want to make the Hall of Fame&#039;" /></span>
  <span class="item-headline">Jordan Howard not resting on 2016 success: 'I want to make the Hall of Fame'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493145758"></span>
</a>

<a href="/chicago-bears/teammates-see-mike-glennon-taking-command-bears-offense" class="story-explorer-item" id="headline-544161">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/25/4-14_mike_glennon_ap.jpg?itok=apX7Roti" width="656" height="369" alt="4-14_mike_glennon_ap.jpg" title="Teammates see Mike Glennon taking command of Bears offense" /></span>
  <span class="item-headline">Teammates see Mike Glennon taking command of Bears offense</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493144096"></span>
</a>

<a href="/chicago-bears/report-jay-cutlers-agent-says-qb-has-no-plans-retire" class="story-explorer-item" id="headline-544151">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/25/jaycutler.png?itok=DQRB6bN5" width="656" height="369" alt="jaycutler.png" title="Report: Jay Cutler&#039;s agent says QB has no plans to retire" /></span>
  <span class="item-headline">Report: Jay Cutler's agent says QB has no plans to retire</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493141524"></span>
</a>

<a href="/chidobe-awuzie-2017-nfl-draft-colorado-top-cornerbacks-cb" class="story-explorer-item" id="headline-536936">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/07/chidobeawuzie.jpg?itok=WzhbMgEC" width="656" height="369" alt="chidobeawuzie.jpg" title=" 2017 NFL Draft Profile: Colorado CB Chidobe Awuzie" /></span>
  <span class="item-headline"> 2017 NFL Draft Profile: Colorado CB Chidobe Awuzie</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1491584535"></span>
</a>

<a href="/chicago-bears/bears-nfl-draft-preview-more-secondary-upgrades-needed-just-fa-additions" class="story-explorer-item" id="headline-544111">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/25/jamaladamslsu.png?itok=cDkpY-aj" width="656" height="369" alt="jamaladamslsu.png" title="Bears NFL Draft Preview: More secondary upgrades needed than just FA additions" /></span>
  <span class="item-headline">Bears NFL Draft Preview: More secondary upgrades needed than just FA additions</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1493136858"></span>
</a>

<a href="/ben-boulware-2017-nfl-draft-clemson-top-linebackers-lb" class="story-explorer-item" id="headline-536916">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/04/07/benboulware.jpg?itok=WKaV6KAs" width="656" height="369" alt="benboulware.jpg" title="2017 NFL Draft Profile: Clemson LB Ben Boulware" /></span>
  <span class="item-headline">2017 NFL Draft Profile: Clemson LB Ben Boulware</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1491582252"></span>
</a>
<div id="story-explorer-legal">
  </div>
    </div>
  </aside>
</div>
  </div>
</div>
  </div>
            </aside>
                      </div>

        </div>
        <!-- End main content -->

      </div>
      <!-- End content wrapper -->

      <!-- Start footer -->
      <footer id="nbcsports-footer">
          <div class="region region-footer">
    <div id="block-block-1" class="block block-block">

    
  <div class="content">
    <!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/ce466ce6-4607-4ee1-ac83-f37d8f26d377/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->  </div>
</div>
<div id="block-nbcs-footer-nbcs-footer" class="block block-nbcs-footer">

    
  <div class="content">
    <div id="footer-left">
  <div id="footer-logo"></div>
  <div id="footer-social-links">
    <span id="follow-us">FOLLOW US</span>
          <a href="http://facebook.com/CSNchicago" class="genericon genericon-facebook">Facebook</a>          <a href="http://twitter.com/CSNChicago" class="genericon genericon-twitter">Twitter</a>          <a href="http://plus.google.com/+CSNChicago" class="genericon genericon-googleplus">Google Plus</a>          <a href="http://instagram.com/CSNChicago" class="genericon genericon-instagram">Instagram</a>      </div>
  <div id="copyright">©2017 Comcast SportsNet Chicago, LLC</div>
  <div id="footer-site-links">
          <a href="http://www.nbcuniversal.com">A Division of NBC Universal</a>          <a href="/advertise">Advertise</a>          <a href="https://sjobs.brassring.com/tgwebhost/searchresults.aspx?PartnerId=25354&amp;SiteId=5108&amp;Function=LinkQuery&amp;LinkId=3774665">Employment Opportunities</a>          <a href="http://www.nbcunicareers.com/search-results?search_type=criteria&amp;country=1&amp;state=13&amp;city=19&amp;keywords=&amp;level%5B%5D=Co-op%2FIntern">Internships</a>          <a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a>          <a href="http://www.controlwithcable.org/">Parents Guide to TV Ratings</a>          <a href="/tags/csn-chicago-press-release">Press Releases</a>          <a href="/page/contact-us">Contact Us</a>          <a href="https://www.vividseats.com/?wsUser=719&amp;wsVar=CSNFooter">Tickets</a>          <a href="/page/air-talent">CSN Talent</a>          <a href="http://www.nbcuniversal.com/privacy/">Privacy Policy</a>          <a href="/purchase-policy">Purchase Policy</a>          <a href="/content/terms-service">Term of Service</a>          <a href="/live-faq">Live FAQ</a>          <a href="http://info.evidon.com/pub_info/267?v=1">Ad Choices</a>      </div>
</div>
<div id="footer-right">
  <div id="footer-newsletter-link">
        <span id="newsletter-banner">GET NEWSLETTERS &amp; ALERTS</span>&#13;
    <a href="/page/newsletter" id="newsletter-link">SIGN UP</a>   </div>
</div>
  </div>
</div>
  </div>
      </footer>
      <!-- End footer -->

    </div><!-- end #outer -->
  </div><!-- end #wrapper -->
  <!-- SiteCatalyst code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/nbcs_sitecatalyst/js/nbcs_adobe.js?ooyowd"></script>
<script type="text/javascript"><!--

var nbcscontenthub="nbcs.contenthub";
s.contextData[nbcscontenthub]="News";
var nbcsteam="nbcs.team";
s.contextData[nbcsteam]="Chicago Bears";
var nbcsleague="nbcs.league";
s.contextData[nbcsleague]="NFL";
var nbcssport="nbcs.sport";
s.contextData[nbcssport]="Football";
var nbcsauthor="nbcs.author";
s.contextData[nbcsauthor]="JJ STANKEVITZ";
var nbcssubfeature="nbcs.subfeature";
s.contextData[nbcssubfeature]="Chicago Bears";
var nbcscontenttype="nbcs.contenttype";
s.contextData[nbcscontenttype]="Story";
var nbcscontentid="nbcs.contentid";
s.contextData[nbcscontentid]="544566";
var nbcscontenttitle="nbcs.contenttitle";
s.contextData[nbcscontenttitle]="Ryan Pace focusing on \u0027best player available,\u0027 at No. 3: Could that be Deshaun Watson?";
var nbcspagenumber="nbcs.pagenumber";
s.contextData[nbcspagenumber]=1;
var nbcsrelease_version="nbcs.release_version";
s.contextData[nbcsrelease_version]="1.26.1";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/7025389" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: 1.7.0 -->
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_0JEPx4qQCYNt7huNwmVF7GVvHooDX2gO0Ld3x8lMIPc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cf07660617","applicationID":"15907363","transactionName":"ZQNbZ0cAX0UEABdcCVxJeFBBCF5YSg0MUQNtFlhUUD5HXwAU","queueTime":0,"applicationTime":595,"atts":"SURYEQ8aTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
