<!DOCTYPE html>
<html>
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.csnchicago.com/sites/all/themes/custom/nbcsports/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="tp:EnableExternalController" content="true" />
<link rel="amphtml" href="http://www.csnchicago.com/chicago-white-sox/breaking-down-derek-hollands-recent-struggles-white-sox?amp" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57-precomposed.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<meta name="description" content="Derek Holland can&#039;t seem to get out of his rut, lasting only four innings Friday in Colorado and upping his ERA to 10.16 over his last seven starts." />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<meta name="robots" content="follow, index" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180-precomposed.png" rel="apple-touch-icon-precomposed" sizes="180x180" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.csnchicago.com/sites/csnchicago/files/2017/07/07/derek_holland_white_sox.jpg" />
<link rel="canonical" href="http://www.csnchicago.com/chicago-white-sox/breaking-down-derek-hollands-recent-struggles-white-sox" />
<link rel="shortlink" href="http://www.csnchicago.com/node/569646" />
<meta property="og:site_name" content="CSN Chicago" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.csnchicago.com/chicago-white-sox/breaking-down-derek-hollands-recent-struggles-white-sox" />
<meta property="og:title" content="Breaking down Derek Holland&#039;s recent struggles with White Sox" />
<meta property="og:description" content="Derek Holland can&#039;t seem to get out of his rut, lasting only four innings Friday in Colorado and upping his ERA to 10.16 over his last seven starts." />
<meta property="og:updated_time" content="2017-07-08T01:11:06-05:00" />
<meta property="og:image" content="http://www.csnchicago.com/sites/csnchicago/files/2017/07/07/derek_holland_white_sox.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.csnchicago.com/chicago-white-sox/breaking-down-derek-hollands-recent-struggles-white-sox" />
<meta name="twitter:title" content="Breaking down Derek Holland&#039;s recent struggles with White Sox" />
<meta name="twitter:description" content="Derek Holland can&#039;t seem to get out of his rut, lasting only four innings Friday in Colorado and upping his ERA to 10.16 over his last seven starts." />
<meta name="twitter:image" content="http://www.csnchicago.com/sites/csnchicago/files/2017/07/07/derek_holland_white_sox.jpg" />
<meta property="article:author" content="https://www.facebook.com/CSNHayes/" />
<meta property="article:published_time" content="2017-07-07T22:33:15-05:00" />
<meta property="article:modified_time" content="2017-07-08T01:11:06-05:00" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>Breaking down Derek Holland's recent struggles with White Sox | CSN Chicago</title>
  <!-- Don't remove this. We are loading base file at first -->
  <style id="base-css">html{font-family:sans-serif;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,details,figcaption,figure,footer,header,main,nav,section,summary{display:block}audio,canvas,progress,video{display:inline-block;vertical-align:baseline}audio:not([controls]){display:none;height:0}[hidden],template{display:none}a{background:transparent}a:active,a:hover{outline:0}abbr[title]{border-bottom:1px dotted}b,strong{font-weight:bold}dfn{font-style:italic}h1{font-size:2em;margin:0.67em 0}mark{background:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sup{top:-0.5em}sub{bottom:-0.25em}img{border:0}svg:not(:root){overflow:hidden}figure{margin:1em 40px}hr{box-sizing:content-box;height:0}pre{overflow:auto}code,kbd,pre,samp{font-family:monospace, monospace;font-size:1em}button,input,optgroup,select,textarea{color:inherit;font:inherit;margin:0}button{overflow:visible}button,select{text-transform:none}button,html input[type="button"],input[type="reset"],input[type="submit"]{-webkit-appearance:button;cursor:pointer}button[disabled],html input[disabled]{cursor:default}button::-moz-focus-inner,input::-moz-focus-inner{border:0;padding:0}input{line-height:normal}input[type="checkbox"],input[type="radio"]{box-sizing:border-box;padding:0}input[type="number"]::-webkit-inner-spin-button,input[type="number"]::-webkit-outer-spin-button{height:auto}input[type="search"]{-webkit-appearance:textfield;box-sizing:content-box}input[type="search"]::-webkit-search-cancel-button,input[type="search"]::-webkit-search-decoration{-webkit-appearance:none}fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em}legend{border:0;padding:0}textarea{overflow:auto}optgroup{font-weight:bold}table{border-collapse:collapse;border-spacing:0}td,th{padding:0}html{font-family:Arial, Helvetica, sans-serif}a{text-decoration:none}h1,.alpha,h2,.beta,h3,.gamma,h4,.delta,h5,.epsilon,h6,.zeta{font-family:Arial, Helvetica, sans-serif;text-transform:uppercase}h1 a,h1 a:visited,.alpha a,.alpha a:visited,h2 a,h2 a:visited,.beta a,.beta a:visited,h3 a,h3 a:visited,.gamma a,.gamma a:visited,h4 a,h4 a:visited,.delta a,.delta a:visited,h5 a,h5 a:visited,.epsilon a,.epsilon a:visited,h6 a,h6 a:visited,.zeta a,.zeta a:visited{text-decoration:none}h1,.alpha{font-family:"BebasNeue", Arial, Helvetica, sans-serif;font-size:40px;font-size:2.5rem;font-weight:400}h2,.beta{font-size:34px;font-size:2.125rem}h3,.gamma{font-size:21px;font-size:1.312rem}h4,.delta{font-size:18px;font-size:1.125rem}h5,.epsilon{font-size:16px;font-size:1rem}h6,.zeta{font-size:16px;font-size:1rem}p{margin:0 0 1em}blockquote{padding:0 1.5em;font-style:italic}blockquote p{margin:0}q{font-style:italic}mark,.marker{padding:0.1em 0.5em;background:#666;color:#fff;font-size:12px;font-size:0.75rem;text-transform:capitalize}::-webkit-input-placeholder{color:#fff}:-moz-placeholder{color:#fff;opacity:1}::-moz-placeholder{color:#fff;opacity:1}:-ms-input-placeholder{color:#fff}img{max-width:100%;height:auto;vertical-align:top}.media-box iframe{width:100%;height:auto}@media (min-width: 1260px){.desktop-large_hidden {display: none !important;}.desktop-large_visible{display: block !important;}}@media (min-width: 1024px) and (max-width: 1260px){.desktop-small_hidden{display: none !important;}.desktop-small_visible{display: block !important;}}@media (min-width: 320px) and (max-width: 767px){.mobile_hidden{display:none !important}.mobile_visible{display:block !important}}@media (min-width: 768px) and (max-width: 1023px){.tablet_hidden{display:none !important}.tablet_visible{display:block !important}}</style>
  <link type="text/css" rel="stylesheet" href="//www.csnchicago.com/sites/csnchicago/files/css/css_dg3HikB6EEryHhgflQcQKZAw7C9W5Hk2djQwr6RX4as.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnchicago.com/sites/csnchicago/files/css/css_H204bpbVjF86qI4gLE4nUiZN54Jv6GVT80B-Cq_vNrM.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnchicago.com/sites/csnchicago/files/css/css_HoD_aTLaZeY20JCgJtTJAHaUQnMQv_tHSWaWc38cMAE.css" media="all" />
  <!-- Script for catch errors on Js error testing.
       It should goes before Drupal scripts array and any placed script -->
  <script>
    window.jsErrors = [];
    window.onerror = function(errorMessage) {
      window.jsErrors[window.jsErrors.length] = errorMessage;
    };
  </script>
  <script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_62gSTH2bzFWOOS74mfIFKr-NFsdDVqAFE0eav6P1DXs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"rsn-web","path":"\/node\/569646","title":"Breaking down Derek Holland&#039;s recent struggles with White Sox","qs":"cD15YTVuYmNzJm9jaWQ9eWFob28meXB0cj15YWhvbz9zcmM9cnNz","content_id":"node569646","is_content":"1","type":"article","cag":{"author":"Dan-Hayes","league":"MLB","section":"Chicago-White-Sox","sponsor":"Hayes","sport":"Baseball","tags":"Chicago-White-Sox|Derek-Holland","team":"Chicago-White-Sox","field-videos":"Holland-I-sh-t-the-bed|Postgame-Live-Derek-Holland-s-struggles-continue"},"pubdate":"1499484795"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_N6JkNedF3eKzTB4U2z7d6_hOZh4KH5IcCJ48oUPMMP0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_7-q4xx5FaXgFWWma9tMCS9Q__822jcg6rhczPisS8LQ.js"></script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_vMF5ceuq9dIMCp51JmaNRuy-VwSfV9q97hEuYH7GTsc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-csnchicago/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_Zq-qnh1WVHIduj-ea5QFS7XNz3z9cfdi1LV5jY8-f2k.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mps=mps||{}; mps.sports=mps.sports||{}; mps.sports.chroming = "2366";
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_49xDfQTrHMv1t0eeSVg0M7BlMGMVcSPfNq_awdy5a3A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
//--><!]]>
</script>
<script type="text/javascript" src="http://cdn.gigya.com/JS/socialize.js?apikey=2_uNybWeOYiuEBGpNrxFyN9pYAsisY_EwJJY0nlSJTZ-jrDnthSWlInqM9YKghmX0i&amp;lang=en"></script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_Z1Z5PKpBdbRSfZy58aQZCobPEg6qd_WSO885ekbF36s.js"></script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_r60blgZiI7v1ySDERaqfg1QrKzzcytHfxhivgXsSUIg.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-569646 node-type-article rsn-site rsn-site-csnchicago has-two-sidebars" >
    
  <header id="nbcsports-fixed-header">

    <!-- start Primary Nav -->
    <nav id="nbcsports-primary-nav">
                  <a href="http://www.csnchicago.com" id="home-page-link"></a>  <a href="http://www.csnchicago.com/blackhawks" class="dynamic-nav-link" data-tid="176">Blackhawks</a>  <a href="http://www.csnchicago.com/bulls" class="dynamic-nav-link" data-tid="191">Bulls</a>  <a href="http://www.csnchicago.com/cubs" class="dynamic-nav-link" data-tid="206">Cubs</a>  <a href="http://www.csnchicago.com/white-sox" class="dynamic-nav-link" data-tid="211">White Sox</a>  <a href="http://www.csnchicago.com/bears" class="dynamic-nav-link" data-tid="226">Bears</a>  <a href="http://www.csnchicago.com/fire" class="dynamic-nav-link" data-tid="241">Fire</a>  <a href="http://www.csnchicago.com/live-stream-info" class="dynamic-nav-link">Live Stream Games</a>  <a href="http://www.csnchicago.com/video" class="dynamic-nav-link" data-tid="126">Video</a>  <a href="http://www.csnchicago.com/podcasts" class="dynamic-nav-link">Podcasts</a>  <a href="https://www.vividseats.com/?wsUser=719&amp;wsVar=CSNHP" class="dynamic-nav-link">Tickets</a>  <a href="http://www.csnchicago.com/contests" class="dynamic-nav-link">Contests</a>  <a href="http://www.csnchicago.com/preps-talk" class="dynamic-nav-link" data-tid="276">Preps</a>  <a href="http://www.csnchicago.com/beermoney" class="dynamic-nav-link">Beer Money</a>  <a href="http://www.csnchicago.com/inside-look" class="dynamic-nav-link">Inside Look</a>  <a href="http://www.csnchicago.com/big-ten" class="dynamic-nav-link" data-tid="281">Big Ten</a>  <a href="http://www.csnchicago.com/ontv" class="dynamic-nav-link">TV Listings</a>  <a href="http://www.csnchicago.com/channel-finder" class="dynamic-nav-link">Channel Finder</a>  <a href="http://www.csnchicago.com/golf" class="dynamic-nav-link" data-tid="286">Golf</a>  <a href="http://www.csnchicago.com/tomboy" class="dynamic-nav-link">TOMBOY</a>  <a href="http://www.csnchicago.com/horse-racing" class="dynamic-nav-link" data-tid="61">Horse Racing</a>  <a href="http://www.csnchicago.com/nascar" class="dynamic-nav-link" data-tid="46">NASCAR</a>  <a href="http://www.csnchicago.com/ncaa-talk" class="dynamic-nav-link" data-tid="261">NCAA</a>  <a href="http://www.csnchicago.com/notre-dame" class="dynamic-nav-link" data-tid="256">Notre Dame</a>  <a href="http://www.csnchicago.com/page/air-talent" class="dynamic-nav-link">CSN Talent</a>  <a href="http://www.csnchicago.com/sky" class="dynamic-nav-link" data-tid="916">Sky</a>  <a href="http://www.csnchicago.com/sports-business" class="dynamic-nav-link" data-tid="906">Sports Business</a>  <a href="http://www.csnchicago.com/fantasy-sports" class="dynamic-nav-link" data-tid="911">CSN Fantasy Sports</a>
<span id="more-nav-btn" class="no-select no-more-links" unselectable="on" tabindex="0">MORE</span>
    </nav>
    <!-- end Primary Nav -->

    <!-- start More Nav -->
    <nav id="more-nav" class="no-more-links">
    </nav>
    <!-- end More Nav -->

    <!-- start Secondary Nav -->
    <nav id="nbcsports-secondary-nav">
        
<div class="nbcsports-secondary-nav__wrapper">

        <a href="http://www.csnchicago.com/whitesoxstream">Live Stream White Sox</a>        <a href="http://www.csnchicago.com/video/category/2006">Video</a>        <a href="http://www.csnchicago.com/podcasts">Podcasts</a>        <a href="http://www.csnchicago.com/author/dan-hayes">Dan Hayes</a>        <a href="http://www.csnchicago.com/page/white-sox-pulse">Pulse</a>        <a href="http://stats.csnchicago.com/mlb/standings.asp">Standings</a>        <a href="http://www.csnchicago.com/white-sox-schedule-2017">Schedule</a>        <a href="http://stats.csnchicago.com/mlb/teamstats.asp?team=04&amp;type=stats">Stats</a>        <a href="https://www.vividseats.com/mlb-baseball/chicago-white-sox-tickets.html?wsUser=719&amp;wsVar=CSNWhiteSoxHP">Tickets</a>        <a href="http://www.comcastsportsnet.com" class="rsn-local-nav">Comcast SportsNet</a>        <a href="http://www.rotoworld.com" class="rotoworld-nav">Rotoworld</a>        <a href="http://www.golfchannel.com" class="golf-channel-nav">Golf Channel</a>  
  <div id="nbcsports-search-box">
    <form action="http://www.csnchicago.com/search" class="search-form" method="get" autocomplete="off">
      <span class="icon"></span>
      <label>Search</label>
      <input type="search" name="search_api_views_fulltext" id="nbcsports-search" placeholder="Search CSN Chicago" tabindex="0"/>
    </form>
  </div>

</div>
    </nav>
    <!-- end Secondary Nav -->

  </header>
  <!-- end #nbcsports-fixed-header -->

  <div id="wrapper">
    <div id="outer">
      <!-- Start leaderboard -->
      <div id="nbcsports-leaderboard">
                    <div class="region region-top-region">
    <div id="block-mps-topbanner" class="block block-mps">

    
  <div class="content">
    <div id="topbanner"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('topbanner'));</script></div>  </div>
</div>
  </div>
              </div>
      <!-- End leaderboard -->

      <!-- Start scoreboard -->
              <div id="nbcsports-scoreboard">
            <div class="region region-scoreboard">
    <div class="scoreboard with_ad">
  <iframe id="scoreboard-ticker" src="http://csnchicago.stats.com/score_ticker/index.html?sports=LOCAL%7CNHL%7CNFL%7CMLB%7CNASCAR%7CNBA%7CCFB%7CCBK%7CFORM1%7CGOLF%7CMLS%7CEPL%7CCYCLING"></iframe>
</div>
<div id="block-mps-scorelogo" class="block block-mps">

    
  <div class="content">
    <div id="scorelogo"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('scorelogo'));</script></div>  </div>
</div>
  </div>
        </div>
            <!-- Start scoreboard -->

      <!-- Start content wrapper -->
      <div id="nbcsports-content-wrapper">

        <aside id="nbcsports-live-extra-widget">
                        <div class="region region-left-rail">
    <div id="block-bean-highlights-vod-white-sox" class="block block-bean">

    
  <div class="content">
    <div  class="vod-content">
  <a href="http://www.csnchicago.com/live" class="link link_type-block"><div class=""></div></a>
  <header class="title vod-content__title">
    <span class="title-text">Latest Video</span>
  </header>
  <div class="vod-content__scrollbox">
    <div class="vod-content__events" id="vod-touch-events">
      <div class="events-list vod-content__events-list">
        <ul class="list events-list__list">
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-569671" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/holland-i-sh-t-bed">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/08/holland_come_out_and_s-t_the_bed_it_s_not_helping_the_cause_07-07_640x360_986721347671.jpg?itok=htTxGQPY&amp;timestamp=1499491444 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/08/holland_come_out_and_s-t_the_bed_it_s_not_helping_the_cause_07-07_640x360_986721347671.jpg?itok=rFQ9OHcO&amp;timestamp=1499491444 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/08/holland_come_out_and_s-t_the_bed_it_s_not_helping_the_cause_07-07_640x360_986721347671.jpg?itok=htTxGQPY&amp;timestamp=1499491444 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/08/holland_come_out_and_s-t_the_bed_it_s_not_helping_the_cause_07-07_640x360_986721347671.jpg?itok=rFQ9OHcO&amp;timestamp=1499491444 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/08/holland_come_out_and_s-t_the_bed_it_s_not_helping_the_cause_07-07_640x360_986721347671.jpg?itok=htTxGQPY&amp;timestamp=1499491444 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/08/holland_come_out_and_s-t_the_bed_it_s_not_helping_the_cause_07-07_640x360_986721347671.jpg?itok=rFQ9OHcO&amp;timestamp=1499491444 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/08/holland_come_out_and_s-t_the_bed_it_s_not_helping_the_cause_07-07_640x360_986721347671.jpg?itok=htTxGQPY&amp;timestamp=1499491444 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/08/holland_come_out_and_s-t_the_bed_it_s_not_helping_the_cause_07-07_640x360_986721347671.jpg?itok=rFQ9OHcO&amp;timestamp=1499491444 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/08/holland_come_out_and_s-t_the_bed_it_s_not_helping_the_cause_07-07_640x360_986721347671.jpg?itok=htTxGQPY&amp;timestamp=1499491444" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:58</div>
                  </span>
        <span class="media-thumb__title">Holland: I sh-t the bed</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-569676" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/renteria-holland-he-got-deeper-counts">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/08/renteria_on_what_s_plagued_holland_in_recent_bad_outings_07-07_640x360_986719299894.jpg?itok=oGjX5xxz&amp;timestamp=1499491743 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/08/renteria_on_what_s_plagued_holland_in_recent_bad_outings_07-07_640x360_986719299894.jpg?itok=q6G_fyh1&amp;timestamp=1499491743 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/08/renteria_on_what_s_plagued_holland_in_recent_bad_outings_07-07_640x360_986719299894.jpg?itok=oGjX5xxz&amp;timestamp=1499491743 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/08/renteria_on_what_s_plagued_holland_in_recent_bad_outings_07-07_640x360_986719299894.jpg?itok=q6G_fyh1&amp;timestamp=1499491743 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/08/renteria_on_what_s_plagued_holland_in_recent_bad_outings_07-07_640x360_986719299894.jpg?itok=oGjX5xxz&amp;timestamp=1499491743 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/08/renteria_on_what_s_plagued_holland_in_recent_bad_outings_07-07_640x360_986719299894.jpg?itok=q6G_fyh1&amp;timestamp=1499491743 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/08/renteria_on_what_s_plagued_holland_in_recent_bad_outings_07-07_640x360_986719299894.jpg?itok=oGjX5xxz&amp;timestamp=1499491743 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/08/renteria_on_what_s_plagued_holland_in_recent_bad_outings_07-07_640x360_986719299894.jpg?itok=q6G_fyh1&amp;timestamp=1499491743 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/08/renteria_on_what_s_plagued_holland_in_recent_bad_outings_07-07_640x360_986719299894.jpg?itok=oGjX5xxz&amp;timestamp=1499491743" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:24</div>
                  </span>
        <span class="media-thumb__title">Renteria on Holland: &#039;He got into deeper counts&#039;</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-569666" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/postgame-live-derek-hollands-struggles-continue">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/sox_have_least_quality_starts_in_al_and_holland_hasn_t_helped_640x360_986709571515.jpg?itok=n4bZu3lj&amp;timestamp=1499489644 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/sox_have_least_quality_starts_in_al_and_holland_hasn_t_helped_640x360_986709571515.jpg?itok=Vvv34yMV&amp;timestamp=1499489644 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/sox_have_least_quality_starts_in_al_and_holland_hasn_t_helped_640x360_986709571515.jpg?itok=n4bZu3lj&amp;timestamp=1499489644 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/sox_have_least_quality_starts_in_al_and_holland_hasn_t_helped_640x360_986709571515.jpg?itok=Vvv34yMV&amp;timestamp=1499489644 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/sox_have_least_quality_starts_in_al_and_holland_hasn_t_helped_640x360_986709571515.jpg?itok=n4bZu3lj&amp;timestamp=1499489644 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/sox_have_least_quality_starts_in_al_and_holland_hasn_t_helped_640x360_986709571515.jpg?itok=Vvv34yMV&amp;timestamp=1499489644 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/sox_have_least_quality_starts_in_al_and_holland_hasn_t_helped_640x360_986709571515.jpg?itok=n4bZu3lj&amp;timestamp=1499489644 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/sox_have_least_quality_starts_in_al_and_holland_hasn_t_helped_640x360_986709571515.jpg?itok=Vvv34yMV&amp;timestamp=1499489644 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/sox_have_least_quality_starts_in_al_and_holland_hasn_t_helped_640x360_986709571515.jpg?itok=n4bZu3lj&amp;timestamp=1499489644" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:08</div>
                  </span>
        <span class="media-thumb__title">Postgame Live: Derek Holland&#039;s struggles continue</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-569651" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/southpaw-gives-bill-melton-birthday-cake">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/happy_bday_melton_640x360_986655811858.jpg?itok=Mpgp1-Tr&amp;timestamp=1499486342 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/happy_bday_melton_640x360_986655811858.jpg?itok=yyU_Eghi&amp;timestamp=1499486342 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/happy_bday_melton_640x360_986655811858.jpg?itok=Mpgp1-Tr&amp;timestamp=1499486342 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/happy_bday_melton_640x360_986655811858.jpg?itok=yyU_Eghi&amp;timestamp=1499486342 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/happy_bday_melton_640x360_986655811858.jpg?itok=Mpgp1-Tr&amp;timestamp=1499486342 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/happy_bday_melton_640x360_986655811858.jpg?itok=yyU_Eghi&amp;timestamp=1499486342 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/happy_bday_melton_640x360_986655811858.jpg?itok=Mpgp1-Tr&amp;timestamp=1499486342 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/happy_bday_melton_640x360_986655811858.jpg?itok=yyU_Eghi&amp;timestamp=1499486342 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/happy_bday_melton_640x360_986655811858.jpg?itok=Mpgp1-Tr&amp;timestamp=1499486342" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:27</div>
                  </span>
        <span class="media-thumb__title">Southpaw gives Bill Melton a birthday cake</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-569631" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/loop-quintana-getting-hot-sparking-brewers-interest">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/quintana_could_help_cubs_rival_07-07_640x360_986629699823.jpg?itok=7f8kb4WF&amp;timestamp=1499480943 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/quintana_could_help_cubs_rival_07-07_640x360_986629699823.jpg?itok=ONrjQCzn&amp;timestamp=1499480943 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/quintana_could_help_cubs_rival_07-07_640x360_986629699823.jpg?itok=7f8kb4WF&amp;timestamp=1499480943 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/quintana_could_help_cubs_rival_07-07_640x360_986629699823.jpg?itok=ONrjQCzn&amp;timestamp=1499480943 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/quintana_could_help_cubs_rival_07-07_640x360_986629699823.jpg?itok=7f8kb4WF&amp;timestamp=1499480943 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/quintana_could_help_cubs_rival_07-07_640x360_986629699823.jpg?itok=ONrjQCzn&amp;timestamp=1499480943 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/quintana_could_help_cubs_rival_07-07_640x360_986629699823.jpg?itok=7f8kb4WF&amp;timestamp=1499480943 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/quintana_could_help_cubs_rival_07-07_640x360_986629699823.jpg?itok=ONrjQCzn&amp;timestamp=1499480943 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/quintana_could_help_cubs_rival_07-07_640x360_986629699823.jpg?itok=7f8kb4WF&amp;timestamp=1499480943" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:42</div>
                  </span>
        <span class="media-thumb__title">In The Loop: Quintana getting hot, sparking Brewers interest</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-569611" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/sportstalk-live-looking-ahead-bulls-summer-league">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/stl_what_to_look_for_in_bulls_summer_league_640x360_986616387968.jpg?itok=UWMOCJo-&amp;timestamp=1499479142 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/stl_what_to_look_for_in_bulls_summer_league_640x360_986616387968.jpg?itok=2jP5irHg&amp;timestamp=1499479142 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/stl_what_to_look_for_in_bulls_summer_league_640x360_986616387968.jpg?itok=UWMOCJo-&amp;timestamp=1499479142 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/stl_what_to_look_for_in_bulls_summer_league_640x360_986616387968.jpg?itok=2jP5irHg&amp;timestamp=1499479142 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/stl_what_to_look_for_in_bulls_summer_league_640x360_986616387968.jpg?itok=UWMOCJo-&amp;timestamp=1499479142 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/stl_what_to_look_for_in_bulls_summer_league_640x360_986616387968.jpg?itok=2jP5irHg&amp;timestamp=1499479142 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/stl_what_to_look_for_in_bulls_summer_league_640x360_986616387968.jpg?itok=UWMOCJo-&amp;timestamp=1499479142 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/stl_what_to_look_for_in_bulls_summer_league_640x360_986616387968.jpg?itok=2jP5irHg&amp;timestamp=1499479142 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/stl_what_to_look_for_in_bulls_summer_league_640x360_986616387968.jpg?itok=UWMOCJo-&amp;timestamp=1499479142" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:32</div>
                  </span>
        <span class="media-thumb__title">SportsTalk Live: Looking ahead to Bulls summer league</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-569601" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/sportstalk-live-how-many-players-will-white-sox-trade">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/stl_how_many_players_will_the_sox_trade_by_the_deadline_640x360_986618947550.jpg?itok=Wswc-nwx&amp;timestamp=1499478845 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/stl_how_many_players_will_the_sox_trade_by_the_deadline_640x360_986618947550.jpg?itok=8npZt6Y4&amp;timestamp=1499478845 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/stl_how_many_players_will_the_sox_trade_by_the_deadline_640x360_986618947550.jpg?itok=Wswc-nwx&amp;timestamp=1499478845 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/stl_how_many_players_will_the_sox_trade_by_the_deadline_640x360_986618947550.jpg?itok=8npZt6Y4&amp;timestamp=1499478845 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/stl_how_many_players_will_the_sox_trade_by_the_deadline_640x360_986618947550.jpg?itok=Wswc-nwx&amp;timestamp=1499478845 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/stl_how_many_players_will_the_sox_trade_by_the_deadline_640x360_986618947550.jpg?itok=8npZt6Y4&amp;timestamp=1499478845 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/stl_how_many_players_will_the_sox_trade_by_the_deadline_640x360_986618947550.jpg?itok=Wswc-nwx&amp;timestamp=1499478845 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/stl_how_many_players_will_the_sox_trade_by_the_deadline_640x360_986618947550.jpg?itok=8npZt6Y4&amp;timestamp=1499478845 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/stl_how_many_players_will_the_sox_trade_by_the_deadline_640x360_986618947550.jpg?itok=Wswc-nwx&amp;timestamp=1499478845" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:09</div>
                  </span>
        <span class="media-thumb__title">SportsTalk Live: How many players will the White Sox trade?</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-569586" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/avisail-garcia-jammed-finger-im-playing-sunday">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/avi_on_jammed_finger_07-07_640x360_986586179796.jpg?itok=kcmjylht&amp;timestamp=1499476742 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/avi_on_jammed_finger_07-07_640x360_986586179796.jpg?itok=F6A3MAuH&amp;timestamp=1499476742 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/avi_on_jammed_finger_07-07_640x360_986586179796.jpg?itok=kcmjylht&amp;timestamp=1499476742 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/avi_on_jammed_finger_07-07_640x360_986586179796.jpg?itok=F6A3MAuH&amp;timestamp=1499476742 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/avi_on_jammed_finger_07-07_640x360_986586179796.jpg?itok=kcmjylht&amp;timestamp=1499476742 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/avi_on_jammed_finger_07-07_640x360_986586179796.jpg?itok=F6A3MAuH&amp;timestamp=1499476742 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/avi_on_jammed_finger_07-07_640x360_986586179796.jpg?itok=kcmjylht&amp;timestamp=1499476742 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/07/07/avi_on_jammed_finger_07-07_640x360_986586179796.jpg?itok=F6A3MAuH&amp;timestamp=1499476742 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/07/07/avi_on_jammed_finger_07-07_640x360_986586179796.jpg?itok=kcmjylht&amp;timestamp=1499476742" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">0:44</div>
                  </span>
        <span class="media-thumb__title">Avisail Garcia on jammed finger: &#039;I&#039;m playing Sunday&#039;</span>
      </a>
          </div>
  </div>
  </li>
                  </ul>
      </div>
    </div>
  </div>
  <footer class="vod-content__footer"></footer>
</div>
  </div>
</div>
  </div>
                  </aside>

        <!-- Start main content -->
        <div id="nbcsports-main" class="clearfix">

                      <div class="tabs">
                          </div>
          
          
                      <div id="nbcsports-content-header" class="content-header content-header_full-width">
                <div class="region region-header">
    <div id="block-nbcs-article-nbcs-article-subscription-bar" class="block block-nbcs-article">

    
  <div class="content">
    
<header id="article-nav">
      <div id="article-social-nav">
      <a href="http://www.csnchicago.com/white-sox" class="blog-name">Chicago White Sox</a>      <span class="blog-social-buttons">
                <span class="social-button-text"></span>
        <span class="blog-social-button-container">
                      <a href="https://www.facebook.com/CSNChicago" class="genericon genericon-facebook" target="_blank"></a>                      <a href="/rss/section/chicago-white-sox" class="genericon genericon-feed" target="_blank"></a>                      <a href="/alerts" class="genericon genericon-phone" target="_blank"></a>                      <a href="/page/newsletter" class="genericon genericon-mail" target="_blank"></a>                      <a href="https://twitter.com/CSNChicago" class="genericon genericon-twitter" target="_blank"></a>                  </span>
              </span>
    </div>
    <!-- #article-social-nav -->
</header>  </div>
</div>
  </div>
            </div>
          
          <div class="main-layout">
            <div class="layout_full-minus-right layout_first dynamic-lede">
              <div class="content-inner">
                                              </div>
            </div>

            <div class="layout_full-minus-right layout_second dynamic-lede">
                <div class="content-inner">
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="articles--vod-player-fixed-container"></div>
<div class="articles__wrapper articles__node" data-taxonomy-term="211" data-vocabulary="6" data-active="569646">
  <div class="articles">
    
<article id="post-569646" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-569646"></div>
  <span id='chrome-data-post-569646' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":"hayes"}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Breaking down Derek Holland's recent struggles with White Sox    </h2>
          <div class="article-chromedheader"></div>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-569646"
         href="http://www.csnchicago.com/video/holland-i-sh-t-bed"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/chicago_article/select/media/fCb2JGalMAcu?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/08/holland_come_out_and_s-t_the_bed_it_s_not_helping_the_cause_07-07_640x360_986721347671.jpg?itok=2eFdyjYn" width="656" height="369" alt="holland_come_out_and_s-t_the_bed_it_s_not_helping_the_cause_07-07_640x360_986721347671.jpg" title="Holland: I sh-t the bed" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Breaking down Derek Holland's recent struggles with White Sox    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/dan-hayes">Dan Hayes</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnchicago.com/chicago-white-sox/breaking-down-derek-hollands-recent-struggles-white-sox"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">July 07, 2017 10:30 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-569646" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-569646" id="comments-link-569646" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-569646">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-hero media-card_type-3-stories">
      <h3 class="media-card__title">
      Latest White Sox Talk    </h3>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-569646" class="link" href="/chicago-white-sox/breaking-down-derek-hollands-recent-struggles-white-sox">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/07/07/derek_holland_white_sox.jpg?itok=0YMjLZo9&amp;timestamp=1499483409 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/07/07/derek_holland_white_sox.jpg?itok=o7jnRts6&amp;timestamp=1499483409 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/07/07/derek_holland_white_sox.jpg?itok=0YMjLZo9&amp;timestamp=1499483409 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/07/07/derek_holland_white_sox.jpg?itok=o7jnRts6&amp;timestamp=1499483409 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/07/07/derek_holland_white_sox.jpg?itok=0YMjLZo9&amp;timestamp=1499483409 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/07/07/derek_holland_white_sox.jpg?itok=o7jnRts6&amp;timestamp=1499483409 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/07/07/derek_holland_white_sox.jpg?itok=0YMjLZo9&amp;timestamp=1499483409 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/07/07/derek_holland_white_sox.jpg?itok=o7jnRts6&amp;timestamp=1499483409 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/07/07/derek_holland_white_sox.jpg?itok=0YMjLZo9&amp;timestamp=1499483409" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-569646" class="link" href="/chicago-white-sox/breaking-down-derek-hollands-recent-struggles-white-sox">
      <span>Breaking down Holland&#039;s recent struggles</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-569591" class="link" href="/chicago-white-sox/white-sox-prospect-luis-robert-out-least-week-after-suffering-minor-knee-injury">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/luis-robert-1-0527.jpg?itok=lLmPjTPt&amp;timestamp=1499476868 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/luis-robert-1-0527.jpg?itok=MS-jf01S&amp;timestamp=1499476868 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/luis-robert-1-0527.jpg?itok=lLmPjTPt&amp;timestamp=1499476868 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/luis-robert-1-0527.jpg?itok=MS-jf01S&amp;timestamp=1499476868 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/luis-robert-1-0527.jpg?itok=lLmPjTPt&amp;timestamp=1499476868 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/luis-robert-1-0527.jpg?itok=MS-jf01S&amp;timestamp=1499476868 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/luis-robert-1-0527.jpg?itok=lLmPjTPt&amp;timestamp=1499476868 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/luis-robert-1-0527.jpg?itok=MS-jf01S&amp;timestamp=1499476868 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/luis-robert-1-0527.jpg?itok=lLmPjTPt&amp;timestamp=1499476868" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-569591" class="link" href="/chicago-white-sox/white-sox-prospect-luis-robert-out-least-week-after-suffering-minor-knee-injury">
      <span>White Sox prospect Luis Robert out at least a week</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-569581" class="link" href="/chicago-white-sox/could-finger-injury-put-avisail-garcias-all-star-game-participation-jeopardy">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/avi_garcia.jpg?itok=hoNaVBYb&amp;timestamp=1499474854 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/avi_garcia.jpg?itok=FkbG45Qg&amp;timestamp=1499474854 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/avi_garcia.jpg?itok=hoNaVBYb&amp;timestamp=1499474854 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/avi_garcia.jpg?itok=FkbG45Qg&amp;timestamp=1499474854 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/avi_garcia.jpg?itok=hoNaVBYb&amp;timestamp=1499474854 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/avi_garcia.jpg?itok=FkbG45Qg&amp;timestamp=1499474854 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/avi_garcia.jpg?itok=hoNaVBYb&amp;timestamp=1499474854 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/avi_garcia.jpg?itok=FkbG45Qg&amp;timestamp=1499474854 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/avi_garcia.jpg?itok=hoNaVBYb&amp;timestamp=1499474854" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-569581" class="link" href="/chicago-white-sox/could-finger-injury-put-avisail-garcias-all-star-game-participation-jeopardy">
      <span>Could finger injury force Garcia to miss All-Star Game?</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>DENVER —&nbsp;Derek Holland just can’t seem to get out of his rut.</p>
<p>The White Sox starting pitcher lasted only four innings in Friday night’s series opener at the Colorado Rockies and now has a 10.16 ERA in his last seven starts. The White Sox dropped the contest 12-4 to Colorado.</p>
<p>A free agent after this season, Holland allowed four first-inning runs. He also later yielded a pair of home runs and allowed seven earned runs and eight hits.</p>
<p>Holland —&nbsp;who signed a one-year deal worth $6 million in December —&nbsp;has struggled since the start of June. Over his last seven starts, Holland has allowed 35 runs (all earned) and 50 hits in 31 innings. He has walked 14 batters and struck out 26.</p>
<p>For comparison, Holland allowed only 16 earned runs across 60.2 innings in April and May while striking out 52 batters to 24 walks.&nbsp;</p>
<p>The left-hander entered Friday with the third-worst ERA among pitchers with at least 25 innings since June 1. Holland had a 9.33 ERA in his previous six starts. Only Baltimore’s Chris Tillman (9.69 ERA) and Toronto’s Marco Estrada (9.46) have higher ERA’s.</p>
<p>“The most frustrating thing is being inconsistent,” Holland said. “You have a good start and then you have two bad ones. Today was flat out embarrassing. I don’t even know where to begin.</p>
<p>“I’m not doing my job. I need to be a lot better than I was this start and last start.</p>
<p>"I’ve just got to watch more video, see what I’m doing. Everything was good —&nbsp;me and Coop were talking about it —&nbsp;in the ‘pen. And then come out and, excuse my language, (crap) the bed. It’s not helping the cause.”</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/chicago-white-sox" rel="tag">Chicago White Sox</a>, <a href="/tags/derek-holland" rel="tag">Derek Holland</a></span>
        <div class="comments-container">
              <div id="respond-569646">
          <div id="569646" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-569646"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-569646"></div>
    <div id="taboola-container-text-links-post-569646"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-569591" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-569591"></div>
  <span id='chrome-data-post-569591' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":"hayes"}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      White Sox prospect Luis Robert out at least a week after suffering 'minor' knee injury    </h2>
          <div class="article-chromedheader"></div>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-569591"
         href="http://www.csnchicago.com/video/avisail-garcia-jammed-finger-im-playing-sunday"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/chicago_article/select/media/6iWB2YHUPux5?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/07/avi_on_jammed_finger_07-07_640x360_986586179796.jpg?itok=94byJ5H3" width="656" height="369" alt="avi_on_jammed_finger_07-07_640x360_986586179796.jpg" title="Avisail Garcia on jammed finger: &#039;I&#039;m playing Sunday&#039;" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      White Sox prospect Luis Robert out at least a week after suffering 'minor' knee injury    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/dan-hayes">Dan Hayes</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnchicago.com/chicago-white-sox/white-sox-prospect-luis-robert-out-least-week-after-suffering-minor-knee-injury"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">July 07, 2017 8:19 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-569591" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-569591" id="comments-link-569591" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-569591">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-hero media-card_type-3-stories">
      <h3 class="media-card__title">
      Latest White Sox Talk    </h3>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-569646" class="link" href="/chicago-white-sox/breaking-down-derek-hollands-recent-struggles-white-sox">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/07/07/derek_holland_white_sox.jpg?itok=0YMjLZo9&amp;timestamp=1499483409 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/07/07/derek_holland_white_sox.jpg?itok=o7jnRts6&amp;timestamp=1499483409 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/07/07/derek_holland_white_sox.jpg?itok=0YMjLZo9&amp;timestamp=1499483409 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/07/07/derek_holland_white_sox.jpg?itok=o7jnRts6&amp;timestamp=1499483409 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/07/07/derek_holland_white_sox.jpg?itok=0YMjLZo9&amp;timestamp=1499483409 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/07/07/derek_holland_white_sox.jpg?itok=o7jnRts6&amp;timestamp=1499483409 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/07/07/derek_holland_white_sox.jpg?itok=0YMjLZo9&amp;timestamp=1499483409 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/07/07/derek_holland_white_sox.jpg?itok=o7jnRts6&amp;timestamp=1499483409 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/07/07/derek_holland_white_sox.jpg?itok=0YMjLZo9&amp;timestamp=1499483409" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-569646" class="link" href="/chicago-white-sox/breaking-down-derek-hollands-recent-struggles-white-sox">
      <span>Breaking down Holland&#039;s recent struggles</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-569591" class="link" href="/chicago-white-sox/white-sox-prospect-luis-robert-out-least-week-after-suffering-minor-knee-injury">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/luis-robert-1-0527.jpg?itok=lLmPjTPt&amp;timestamp=1499476868 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/luis-robert-1-0527.jpg?itok=MS-jf01S&amp;timestamp=1499476868 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/luis-robert-1-0527.jpg?itok=lLmPjTPt&amp;timestamp=1499476868 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/luis-robert-1-0527.jpg?itok=MS-jf01S&amp;timestamp=1499476868 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/luis-robert-1-0527.jpg?itok=lLmPjTPt&amp;timestamp=1499476868 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/luis-robert-1-0527.jpg?itok=MS-jf01S&amp;timestamp=1499476868 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/luis-robert-1-0527.jpg?itok=lLmPjTPt&amp;timestamp=1499476868 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/luis-robert-1-0527.jpg?itok=MS-jf01S&amp;timestamp=1499476868 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/luis-robert-1-0527.jpg?itok=lLmPjTPt&amp;timestamp=1499476868" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-569591" class="link" href="/chicago-white-sox/white-sox-prospect-luis-robert-out-least-week-after-suffering-minor-knee-injury">
      <span>White Sox prospect Luis Robert out at least a week</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-569581" class="link" href="/chicago-white-sox/could-finger-injury-put-avisail-garcias-all-star-game-participation-jeopardy">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/avi_garcia.jpg?itok=hoNaVBYb&amp;timestamp=1499474854 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/avi_garcia.jpg?itok=FkbG45Qg&amp;timestamp=1499474854 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/avi_garcia.jpg?itok=hoNaVBYb&amp;timestamp=1499474854 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/avi_garcia.jpg?itok=FkbG45Qg&amp;timestamp=1499474854 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/avi_garcia.jpg?itok=hoNaVBYb&amp;timestamp=1499474854 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/avi_garcia.jpg?itok=FkbG45Qg&amp;timestamp=1499474854 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/avi_garcia.jpg?itok=hoNaVBYb&amp;timestamp=1499474854 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/avi_garcia.jpg?itok=FkbG45Qg&amp;timestamp=1499474854 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/avi_garcia.jpg?itok=hoNaVBYb&amp;timestamp=1499474854" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-569581" class="link" href="/chicago-white-sox/could-finger-injury-put-avisail-garcias-all-star-game-participation-jeopardy">
      <span>Could finger injury force Garcia to miss All-Star Game?</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>The White Sox said that prospect Luis Robert would miss at least seven games after he suffered a minor injury to his left meniscus earlier in the week.</p>
<p>One of <a href="http://www.csnchicago.com/chicago-white-sox/white-sox-well-represented-baseball-americas-midseason-prospect-ranking-kopech-moncada-zack-collins-giolito-reynaldo-lopez" target="_blank">five White Sox prospects</a> to make BaseballAmerica.com's top-100 prospects midseason list, Robert injured himself Tuesday while attempting to steal home in a Dominican Summer League contest. The team said it intends to keep Robert out of the lineup for a minimum of seven games while he receives treatment.</p>
<p>Robert, who turns 20 next month, received a <a href="http://www.csnchicago.com/chicago-white-sox/luis-robert-latest-high-end-acquisition-white-sox" target="_blank">$26 million signing bonus</a> from the White Sox in May and has played in the DSL since reporting. He’s rated the No. 45 prospect in baseball by Baseball America and is No. 23 overall, according to MLBPipeline.</p>
<p>Robert has produced a .255/.479/.392 slash line with one home run and four RBIs in 73 plate appearances this season. He has walked 17 times and struck out 14.&nbsp;</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/chicago-white-sox" rel="tag">Chicago White Sox</a>, <a href="/tags/luis-robert" rel="tag">Luis Robert</a></span>
        <div class="comments-container">
              <div id="respond-569591">
          <div id="569591" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-569591"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-569591"></div>
    <div id="taboola-container-text-links-post-569591"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-569581" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-569581"></div>
  <span id='chrome-data-post-569581' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":"hayes"}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Could finger injury put Avisail Garcia's All-Star Game participation in jeopardy?    </h2>
          <div class="article-chromedheader"></div>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-569581"
         href="http://www.csnchicago.com/video/avisail-garcia-jammed-finger-im-playing-sunday"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/chicago_article/select/media/6iWB2YHUPux5?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/07/avi_on_jammed_finger_07-07_640x360_986586179796.jpg?itok=94byJ5H3" width="656" height="369" alt="avi_on_jammed_finger_07-07_640x360_986586179796.jpg" title="Avisail Garcia on jammed finger: &#039;I&#039;m playing Sunday&#039;" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Could finger injury put Avisail Garcia's All-Star Game participation in jeopardy?    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/dan-hayes">Dan Hayes</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnchicago.com/chicago-white-sox/could-finger-injury-put-avisail-garcias-all-star-game-participation-jeopardy"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">July 07, 2017 7:50 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-569581" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-569581" id="comments-link-569581" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-569581">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-hero media-card_type-3-stories">
      <h3 class="media-card__title">
      Latest White Sox Talk    </h3>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-569646" class="link" href="/chicago-white-sox/breaking-down-derek-hollands-recent-struggles-white-sox">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/07/07/derek_holland_white_sox.jpg?itok=0YMjLZo9&amp;timestamp=1499483409 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/07/07/derek_holland_white_sox.jpg?itok=o7jnRts6&amp;timestamp=1499483409 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/07/07/derek_holland_white_sox.jpg?itok=0YMjLZo9&amp;timestamp=1499483409 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/07/07/derek_holland_white_sox.jpg?itok=o7jnRts6&amp;timestamp=1499483409 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/07/07/derek_holland_white_sox.jpg?itok=0YMjLZo9&amp;timestamp=1499483409 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/07/07/derek_holland_white_sox.jpg?itok=o7jnRts6&amp;timestamp=1499483409 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/07/07/derek_holland_white_sox.jpg?itok=0YMjLZo9&amp;timestamp=1499483409 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/07/07/derek_holland_white_sox.jpg?itok=o7jnRts6&amp;timestamp=1499483409 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/07/07/derek_holland_white_sox.jpg?itok=0YMjLZo9&amp;timestamp=1499483409" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-569646" class="link" href="/chicago-white-sox/breaking-down-derek-hollands-recent-struggles-white-sox">
      <span>Breaking down Holland&#039;s recent struggles</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-569591" class="link" href="/chicago-white-sox/white-sox-prospect-luis-robert-out-least-week-after-suffering-minor-knee-injury">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/luis-robert-1-0527.jpg?itok=lLmPjTPt&amp;timestamp=1499476868 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/luis-robert-1-0527.jpg?itok=MS-jf01S&amp;timestamp=1499476868 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/luis-robert-1-0527.jpg?itok=lLmPjTPt&amp;timestamp=1499476868 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/luis-robert-1-0527.jpg?itok=MS-jf01S&amp;timestamp=1499476868 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/luis-robert-1-0527.jpg?itok=lLmPjTPt&amp;timestamp=1499476868 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/luis-robert-1-0527.jpg?itok=MS-jf01S&amp;timestamp=1499476868 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/luis-robert-1-0527.jpg?itok=lLmPjTPt&amp;timestamp=1499476868 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/luis-robert-1-0527.jpg?itok=MS-jf01S&amp;timestamp=1499476868 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/luis-robert-1-0527.jpg?itok=lLmPjTPt&amp;timestamp=1499476868" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-569591" class="link" href="/chicago-white-sox/white-sox-prospect-luis-robert-out-least-week-after-suffering-minor-knee-injury">
      <span>White Sox prospect Luis Robert out at least a week</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-569581" class="link" href="/chicago-white-sox/could-finger-injury-put-avisail-garcias-all-star-game-participation-jeopardy">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/avi_garcia.jpg?itok=hoNaVBYb&amp;timestamp=1499474854 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/avi_garcia.jpg?itok=FkbG45Qg&amp;timestamp=1499474854 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/avi_garcia.jpg?itok=hoNaVBYb&amp;timestamp=1499474854 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/avi_garcia.jpg?itok=FkbG45Qg&amp;timestamp=1499474854 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/avi_garcia.jpg?itok=hoNaVBYb&amp;timestamp=1499474854 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/avi_garcia.jpg?itok=FkbG45Qg&amp;timestamp=1499474854 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/avi_garcia.jpg?itok=hoNaVBYb&amp;timestamp=1499474854 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/07/07/avi_garcia.jpg?itok=FkbG45Qg&amp;timestamp=1499474854 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/07/07/avi_garcia.jpg?itok=hoNaVBYb&amp;timestamp=1499474854" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-569581" class="link" href="/chicago-white-sox/could-finger-injury-put-avisail-garcias-all-star-game-participation-jeopardy">
      <span>Could finger injury force Garcia to miss All-Star Game?</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>DENVER -- Avisail Garcia is sidelined yet again, but thinks he’ll be ready in time for Tuesday’s All-Star Game.</p>
<p>Free and clear of the knee injury that sidelined him for five days, the White Sox outfielder said Friday that he plans to return to the lineup by Sunday after he jammed his finger during his second at-bat on Wednesday. Garcia said he has some inflammation but only believes he’ll be out Friday and Saturday.</p>
<p>“I’m playing&nbsp;Sunday,” Garcia said. “I will be fine. Sunday&nbsp;for sure. I can't&nbsp;grab my bat because of a little inflammation, but I will be OK though.</p>
<p>“My knee feels good. Now it’s my finger. That’s baseball. You have to get better (Friday) and&nbsp;(Saturday) and play&nbsp;Sunday.”</p>
<p>The team’s lone All-Star representative, Garcia said he “100 percent” expects to play in Tuesday’s exhibition in Miami. Garcia has been excited all week after he learned Sunday he was selected for the All-Star Game. He’s hitting .313/.356/.502 with 11 home runs and 51 RBIs in 317 plate appearances.</p>
<p>Manager Rick Renteria thinks Sunday would be the worst case for the return of Garcia, who had missed five of seven games entering Friday. He’s excited for Garcia’s All-Star trip.</p>
<p>“He deserves it,” Renteria said. “A little exclamation point to what he’s done to this point. We’re looking forward to seeing him there.”</p>
<p>Ironically, this latest malady was announced at Coors Field, the site of Garcia’s devastating shoulder injury that wiped out most of his 2014 campaign. He dove for a short fly ball in the April 9 contest and suffered a torn left labrum and an avulsion fracture. Though he briefly mentioned it to Renteria, Garcia -- who missed time last week with a knee injury -- said he doesn’t want to spend too much time thinking about an injury that sidelined him for more than four months. &nbsp;</p>
<p>“I don’t want to remember anything,” Garcia said. “I just know I got injured here. … But it’s the past. I don’t want to talk about the past.”</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/avisail-garcia" rel="tag">Avisail Garcia</a>, <a href="/chicago-white-sox" rel="tag">Chicago White Sox</a></span>
        <div class="comments-container">
              <div id="respond-569581">
          <div id="569581" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-569581"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-569581"></div>
    <div id="taboola-container-text-links-post-569581"></div>
  </footer>
  <!-- .entry-footer -->
</article>
  </div>
  <div id="article-loadmore">
    <div class="footer_more-link">
      <a href="/articles/6/211/1" id="load_more_articles" class="use-ajax link link_type-block">Load more</a>    </div>
  </div>
</div>
  </div>
</div>
  </div>
                </div>
            </div>

                        <aside id="nbcsports-right-rail" class="sidebar sidebar_second">
                <div class="region region-right-rail">
    <div id="block-nbcs-article-nbcs-article-rail" class="block block-nbcs-article">

    
  <div class="content">
    <div id="story-explorer-wrapper">
 <aside id="story-explorer" class="styled-scrollbar">
    <div id="story-explorer-headlines">
      <div id="article-rail-ad"></div>
       <div id="article-rail-ad"></div>

<a href="/chicago-white-sox/breaking-down-derek-hollands-recent-struggles-white-sox" class="story-explorer-item" id="headline-569646">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/07/derek_holland_white_sox.jpg?itok=oi7RgMLM" width="656" height="369" alt="derek_holland_white_sox.jpg" title="Breaking down Derek Holland&#039;s recent struggles with White Sox" /></span>
  <span class="item-headline">Breaking down Derek Holland's recent struggles with White Sox</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499484795"></span>
</a>

<a href="/chicago-white-sox/white-sox-prospect-luis-robert-out-least-week-after-suffering-minor-knee-injury" class="story-explorer-item" id="headline-569591">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/07/luis-robert-1-0527.jpg?itok=BdOZNMay" width="656" height="369" alt="luis-robert-1-0527.jpg" title="White Sox prospect Luis Robert out at least a week after suffering &#039;minor&#039; knee injury" /></span>
  <span class="item-headline">White Sox prospect Luis Robert out at least a week after suffering 'minor' knee injury</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499476868"></span>
</a>

<a href="/chicago-white-sox/could-finger-injury-put-avisail-garcias-all-star-game-participation-jeopardy" class="story-explorer-item" id="headline-569581">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/07/avi_garcia.jpg?itok=G7ZnN7JI" width="656" height="369" alt="avi_garcia.jpg" title="Could finger injury put Avisail Garcia&#039;s All-Star Game participation in jeopardy?" /></span>
  <span class="item-headline">Could finger injury put Avisail Garcia's All-Star Game participation in jeopardy?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499475027"></span>
</a>

<a href="/chicago-white-sox/sportstalk-live-podcast-how-many-pieces-will-white-sox-trade-deadline" class="story-explorer-item" id="headline-569571">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/07/quintana-stl-pod.jpg?itok=uFhERmJZ" width="656" height="369" alt="quintana-stl-pod.jpg" title="SportsTalk Live Podcast: How many pieces will White Sox trade before the deadline?" /></span>
  <span class="item-headline">SportsTalk Live Podcast: How many pieces will White Sox trade before the deadline?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499474008"></span>
</a>

<a href="/chicago-white-sox/white-sox-well-represented-baseball-americas-midseason-prospect-ranking-kopech-moncada-zack-collins-giolito-reynaldo-lopez" class="story-explorer-item" id="headline-569461">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/07/yoan_moncada_white_sox_top_prospects_slide.jpg?itok=DFk061qH" width="656" height="369" alt="yoan_moncada_white_sox_top_prospects_slide.jpg" title="White Sox well represented on Baseball America&#039;s midseason prospect ranking" /></span>
  <span class="item-headline">White Sox well represented on Baseball America's midseason prospect ranking</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499452886"></span>
</a>

<a href="/chicago-white-sox/brewers-reportedly-interested-jose-quintana-which-could-spell-doom-cubs" class="story-explorer-item" id="headline-569366">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/07/jose_quintana_brewers_interested_slide.jpg?itok=RGyD2GT4" width="656" height="369" alt="jose_quintana_brewers_interested_slide.jpg" title="Brewers reportedly interested in Jose Quintana, which could spell doom for the Cubs" /></span>
  <span class="item-headline">Brewers reportedly interested in Jose Quintana, which could spell doom for the Cubs</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499437574"></span>
</a>

<a href="/chicago-white-sox/white-sox-designate-former-top-prospect-assignment-dfa-michael-ynoa-oakland-athletics" class="story-explorer-item" id="headline-569126">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/06/michaelynoawhitesox.jpg?itok=qCwHm2zV" width="656" height="369" alt="michaelynoawhitesox.jpg" title="White Sox designate former top prospect for assignment" /></span>
  <span class="item-headline">White Sox designate former top prospect for assignment</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499367670"></span>
</a>

<a href="/chicago-white-sox/baby-brother-all-grown-white-sox-yolmer-sanchez-confidence-has-spilled-field" class="story-explorer-item" id="headline-569076">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/06/yolmersanchez.jpg?itok=koTSNrQY" width="656" height="369" alt="yolmersanchez.jpg" title="Baby brother all grown up: Yolmer Sanchez&#039;s confidence has spilled onto field" /></span>
  <span class="item-headline">Baby brother all grown up: Yolmer Sanchez's confidence has spilled onto field</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499358080"></span>
</a>

<a href="/chicago-white-sox/matt-davidson-tied-second-most-white-sox-rookie-homers-all-star-game" class="story-explorer-item" id="headline-568916">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/05/davidson.jpg?itok=5Gphh-xo" width="656" height="369" alt="davidson.jpg" title="Matt Davidson tied for second-most White Sox rookie homers before All-Star Game" /></span>
  <span class="item-headline">Matt Davidson tied for second-most White Sox rookie homers before All-Star Game</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499301525"></span>
</a>

<a href="/chicago-white-sox/netflix-and-grill-white-sox-ready-relax-after-laborious-stretch" class="story-explorer-item" id="headline-568906">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/05/fraziersweb.jpg?itok=_MKagD3-" width="656" height="369" alt="fraziersweb.jpg" title="Netflix and grill: White Sox ready to relax after laborious stretch" /></span>
  <span class="item-headline">Netflix and grill: White Sox ready to relax after laborious stretch</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499300841"></span>
</a>

<a href="/chicago-white-sox/white-sox-first-round-pick-smacks-first-professional-homer" class="story-explorer-item" id="headline-568856">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/05/burger.jpg?itok=O8afD_Is" width="656" height="369" alt="burger.jpg" title="White Sox first-round pick smacks first professional homer" /></span>
  <span class="item-headline">White Sox first-round pick smacks first professional homer</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499295030"></span>
</a>

<a href="/chicago-white-sox/no-clowning-around-melky-cabreras-lighter-side-doesnt-interfere-focus" class="story-explorer-item" id="headline-568811">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/05/melky.jpg?itok=2BeTA620" width="656" height="369" alt="melky.jpg" title="No clowning around: Melky Cabrera&#039;s lighter side doesn&#039;t interfere with focus" /></span>
  <span class="item-headline">No clowning around: Melky Cabrera's lighter side doesn't interfere with focus</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499289299"></span>
</a>

<a href="/chicago-white-sox/rookie-franklin-barreto-stuns-white-sox-tommy-kahnle-late-home-run" class="story-explorer-item" id="headline-568621">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/04/kahnle-704.jpg?itok=cU2zu2oy" width="656" height="369" alt="kahnle-704.jpg" title="A&#039;s rookie Franklin Barreto stuns White Sox, Tommy Kahnle with late home run" /></span>
  <span class="item-headline">A's rookie Franklin Barreto stuns White Sox, Tommy Kahnle with late home run</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499214461"></span>
</a>

<a href="/chicago-white-sox/jose-abreu-explains-why-he-great-position-despite-all-star-absence" class="story-explorer-item" id="headline-568591">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/04/abreu-704.jpg?itok=Isyka04o" width="656" height="369" alt="abreu-704.jpg" title="Jose Abreu explains why he is in &#039;a great position&#039; despite All-Star absence" /></span>
  <span class="item-headline">Jose Abreu explains why he is in 'a great position' despite All-Star absence</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499211316"></span>
</a>

<a href="/chicago-white-sox/white-sox-talk-podcast-bob-nightengale-possible-destinations-white-sox-trade" class="story-explorer-item" id="headline-568586">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/04/jose_quintana_white_sox.jpg?itok=LFkBsesV" width="656" height="369" alt="jose_quintana_white_sox.jpg" title="White Sox Talk Podcast: Bob Nightengale on possible destinations for White Sox trade targets" /></span>
  <span class="item-headline">White Sox Talk Podcast: Bob Nightengale on possible destinations for White Sox trade targets</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499210165"></span>
</a>

<a href="/chicago-white-sox/changeup-played-big-role-carlos-rodons-confidence-inspiring-start" class="story-explorer-item" id="headline-568561">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/04/rodon-704.jpg?itok=jiW4vf2c" width="656" height="369" alt="rodon-704.jpg" title="Changeup played big role in Carlos Rodon&#039;s &#039;confidence&#039; inspiring start" /></span>
  <span class="item-headline">Changeup played big role in Carlos Rodon's 'confidence' inspiring start</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499205402"></span>
</a>

<a href="/chicago-white-sox/wake-call-rodon-returns-form-cubs-deal-disgruntled-catcher-1-1-dunn" class="story-explorer-item" id="headline-568441">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/03/rodon.jpg?itok=vnEIOwXt" width="656" height="369" alt="rodon.jpg" title="Wake-up Call: Rodon returns to form; Cubs deal disgruntled catcher; 1-on-1 with Dunn" /></span>
  <span class="item-headline">Wake-up Call: Rodon returns to form; Cubs deal disgruntled catcher; 1-on-1 with Dunn</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499143975"></span>
</a>

<a href="/chicago-white-sox/carlos-rodon-showed-his-strikeout-stuff-oakland" class="story-explorer-item" id="headline-568431">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/03/rodon-703.jpg?itok=MX5gZ_Nf" width="656" height="369" alt="rodon-703.jpg" title="Carlos Rodon showed his strikeout stuff in Oakland" /></span>
  <span class="item-headline">Carlos Rodon showed his strikeout stuff in Oakland</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499141829"></span>
</a>

<a href="/chicago-white-sox/david-robertsons-absence-preview-whats-come-white-sox" class="story-explorer-item" id="headline-568426">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/03/robertsonsite.jpg?itok=IY6N9lPK" width="656" height="369" alt="robertsonsite.jpg" title="Is David Robertson&#039;s absence a preview of what&#039;s to come for White Sox?" /></span>
  <span class="item-headline">Is David Robertson's absence a preview of what's to come for White Sox?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499137322"></span>
</a>

<a href="/chicago-white-sox/how-watch-stream-white-sox-fourth-july-baseball" class="story-explorer-item" id="headline-568416">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/07/04/7-4_athletics_matchup_mlb_cws_blank.jpg?itok=0-uqz9Gn" width="656" height="369" alt="7-4_athletics_matchup_mlb_cws_blank.jpg" title="How to watch, stream White Sox Fourth of July baseball" /></span>
  <span class="item-headline">How to watch, stream White Sox Fourth of July baseball</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1499134328"></span>
</a>
<div id="story-explorer-legal">
  </div>
    </div>
  </aside>
</div>
  </div>
</div>
  </div>
            </aside>
                      </div>

        </div>
        <!-- End main content -->

      </div>
      <!-- End content wrapper -->

      <!-- Start footer -->
      <footer id="nbcsports-footer">
          <div class="region region-footer">
    <div id="block-block-1" class="block block-block">

    
  <div class="content">
    <!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/ce466ce6-4607-4ee1-ac83-f37d8f26d377/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->  </div>
</div>
<div id="block-nbcs-footer-nbcs-footer" class="block block-nbcs-footer">

    
  <div class="content">
    <div id="footer-left">
  <div id="footer-logo"></div>
  <div id="footer-social-links">
    <span id="follow-us">FOLLOW US</span>
          <a href="http://facebook.com/CSNchicago" class="genericon genericon-facebook">Facebook</a>          <a href="http://twitter.com/CSNChicago" class="genericon genericon-twitter">Twitter</a>          <a href="http://instagram.com/CSNChicago" class="genericon genericon-instagram">Instagram</a>      </div>
  <div id="copyright">©2017 Comcast SportsNet Chicago, LLC</div>
  <div id="footer-site-links">
          <a href="http://www.nbcuniversal.com">A Division of NBC Universal</a>          <a href="/advertise">Advertise</a>          <a href="https://sjobs.brassring.com/tgwebhost/searchresults.aspx?PartnerId=25354&amp;SiteId=5108&amp;Function=LinkQuery&amp;LinkId=3774665">Employment Opportunities</a>          <a href="http://www.nbcunicareers.com/search-results?search_type=criteria&amp;country=1&amp;state=13&amp;city=19&amp;keywords=&amp;level%5B%5D=Co-op%2FIntern">Internships</a>          <a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a>          <a href="http://www.controlwithcable.org/">Parents Guide to TV Ratings</a>          <a href="/tags/csn-chicago-press-release">Press Releases</a>          <a href="/page/contact-us">Contact Us</a>          <a href="https://www.vividseats.com/?wsUser=719&amp;wsVar=CSNFooter">Tickets</a>          <a href="/page/air-talent">CSN Talent</a>          <a href="http://www.nbcuniversal.com/privacy/">Privacy Policy</a>          <a href="/purchase-policy">Purchase Policy</a>          <a href="/content/terms-service">Term of Service</a>          <a href="/live-faq">Live FAQ</a>          <a href="http://info.evidon.com/pub_info/267?v=1">Ad Choices</a>      </div>
</div>
<div id="footer-right">
  <div id="footer-newsletter-link">
        <span id="newsletter-banner">GET NEWSLETTERS &amp; ALERTS</span>&#13;
    <a href="/page/newsletter" id="newsletter-link">SIGN UP</a>   </div>
</div>
  </div>
</div>
  </div>
      </footer>
      <!-- End footer -->

    </div><!-- end #outer -->
  </div><!-- end #wrapper -->
  <!-- SiteCatalyst code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/nbcs_sitecatalyst/js/nbcs_adobe.js?osbclz"></script>
<script type="text/javascript"><!--

var nbcscontenthub="nbcs.contenthub";
s.contextData[nbcscontenthub]="News";
var nbcsteam="nbcs.team";
s.contextData[nbcsteam]="Chicago White Sox";
var nbcsleague="nbcs.league";
s.contextData[nbcsleague]="MLB";
var nbcssport="nbcs.sport";
s.contextData[nbcssport]="Baseball";
var nbcsauthor="nbcs.author";
s.contextData[nbcsauthor]="Dan Hayes";
var nbcssubfeature="nbcs.subfeature";
s.contextData[nbcssubfeature]="Chicago White Sox";
var nbcscontenttype="nbcs.contenttype";
s.contextData[nbcscontenttype]="Story";
var nbcscontentid="nbcs.contentid";
s.contextData[nbcscontentid]="569646";
var nbcscontenttitle="nbcs.contenttitle";
s.contextData[nbcscontenttitle]="Breaking down Derek Holland\u0027s recent struggles with White Sox";
var nbcspagenumber="nbcs.pagenumber";
s.contextData[nbcspagenumber]=1;
var nbcsrelease_version="nbcs.release_version";
s.contextData[nbcsrelease_version]="1.27.5";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/9619527" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: 1.7.0 -->
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_0JEPx4qQCYNt7huNwmVF7GVvHooDX2gO0Ld3x8lMIPc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cf07660617","applicationID":"15907363","transactionName":"ZQNbZ0cAX0UEABdcCVxJeFBBCF5YSg0MUQNtFlhUUD5HXwAU","queueTime":0,"applicationTime":540,"atts":"SURYEQ8aTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
