<!DOCTYPE html>
<html>
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.csnchicago.com/sites/all/themes/custom/nbcsports/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="tp:EnableExternalController" content="true" />
<link rel="amphtml" href="http://www.csnchicago.com/chicago-white-sox/white-sox-lose-fourth-straight-drop-series-opener-twins?amp" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57.png" rel="apple-touch-icon" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-57x57-precomposed.png" rel="apple-touch-icon-precomposed" sizes="57x57" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72.png" rel="apple-touch-icon" sizes="72x72" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-72x72-precomposed.png" rel="apple-touch-icon-precomposed" sizes="72x72" />
<meta name="description" content="The White Sox made plenty of mistakes in their series opener against the Twins on Tuesday, falling 7-2 at Guaranteed Rate Field." />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114.png" rel="apple-touch-icon" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-114x114-precomposed.png" rel="apple-touch-icon-precomposed" sizes="114x114" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120-precomposed.png" rel="apple-touch-icon-precomposed" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-120x120.png" rel="apple-touch-icon" sizes="120x120" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144.png" rel="apple-touch-icon" sizes="144x144" />
<meta name="robots" content="follow, index" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-144x144-precomposed.png" rel="apple-touch-icon-precomposed" sizes="144x144" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152-precomposed.png" rel="apple-touch-icon-precomposed" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-152x152.png" rel="apple-touch-icon" sizes="152x152" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180-precomposed.png" rel="apple-touch-icon-precomposed" sizes="180x180" />
<link href="/sites/all/themes/custom/nbcsports/img/apple-touch-icons/rsn/ios/apple-touch-icon-180x180.png" rel="apple-touch-icon" sizes="180x180" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="image_src" href="http://www.csnchicago.com/sites/csnchicago/files/2017/05/09/sox.jpg" />
<link rel="canonical" href="http://www.csnchicago.com/chicago-white-sox/white-sox-lose-fourth-straight-drop-series-opener-twins" />
<link rel="shortlink" href="http://www.csnchicago.com/node/549011" />
<meta property="og:site_name" content="CSN Chicago" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.csnchicago.com/chicago-white-sox/white-sox-lose-fourth-straight-drop-series-opener-twins" />
<meta property="og:title" content="White Sox lose fourth straight, drop series opener to Twins" />
<meta property="og:description" content="The White Sox made plenty of mistakes in their series opener against the Twins on Tuesday, falling 7-2 at Guaranteed Rate Field." />
<meta property="og:updated_time" content="2017-05-09T22:59:12-05:00" />
<meta property="og:image" content="http://www.csnchicago.com/sites/csnchicago/files/2017/05/09/sox.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="http://www.csnchicago.com/chicago-white-sox/white-sox-lose-fourth-straight-drop-series-opener-twins" />
<meta name="twitter:title" content="White Sox lose fourth straight, drop series opener to Twins" />
<meta name="twitter:description" content="The White Sox made plenty of mistakes in their series opener against the Twins on Tuesday, falling 7-2 at Guaranteed Rate Field." />
<meta name="twitter:image" content="http://www.csnchicago.com/sites/csnchicago/files/2017/05/09/sox.jpg" />
<meta property="article:author" content="https://www.facebook.com/CSNHayes/" />
<meta property="article:published_time" content="2017-05-09T22:19:47-05:00" />
<meta property="article:modified_time" content="2017-05-09T22:59:12-05:00" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">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</script>
  <meta name=viewport content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>White Sox lose fourth straight, drop series opener to Twins | CSN Chicago</title>
  <!-- Don't remove this. We are loading base file at first -->
  <style id="base-css">html{font-family:sans-serif;-ms-text-size-adjust:100%;-webkit-text-size-adjust:100%}body{margin:0}article,aside,details,figcaption,figure,footer,header,main,nav,section,summary{display:block}audio,canvas,progress,video{display:inline-block;vertical-align:baseline}audio:not([controls]){display:none;height:0}[hidden],template{display:none}a{background:transparent}a:active,a:hover{outline:0}abbr[title]{border-bottom:1px dotted}b,strong{font-weight:bold}dfn{font-style:italic}h1{font-size:2em;margin:0.67em 0}mark{background:#ff0;color:#000}small{font-size:80%}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline}sup{top:-0.5em}sub{bottom:-0.25em}img{border:0}svg:not(:root){overflow:hidden}figure{margin:1em 40px}hr{box-sizing:content-box;height:0}pre{overflow:auto}code,kbd,pre,samp{font-family:monospace, monospace;font-size:1em}button,input,optgroup,select,textarea{color:inherit;font:inherit;margin:0}button{overflow:visible}button,select{text-transform:none}button,html input[type="button"],input[type="reset"],input[type="submit"]{-webkit-appearance:button;cursor:pointer}button[disabled],html input[disabled]{cursor:default}button::-moz-focus-inner,input::-moz-focus-inner{border:0;padding:0}input{line-height:normal}input[type="checkbox"],input[type="radio"]{box-sizing:border-box;padding:0}input[type="number"]::-webkit-inner-spin-button,input[type="number"]::-webkit-outer-spin-button{height:auto}input[type="search"]{-webkit-appearance:textfield;box-sizing:content-box}input[type="search"]::-webkit-search-cancel-button,input[type="search"]::-webkit-search-decoration{-webkit-appearance:none}fieldset{border:1px solid #c0c0c0;margin:0 2px;padding:0.35em 0.625em 0.75em}legend{border:0;padding:0}textarea{overflow:auto}optgroup{font-weight:bold}table{border-collapse:collapse;border-spacing:0}td,th{padding:0}html{font-family:Arial, Helvetica, sans-serif}a{text-decoration:none}h1,.alpha,h2,.beta,h3,.gamma,h4,.delta,h5,.epsilon,h6,.zeta{font-family:Arial, Helvetica, sans-serif;text-transform:uppercase}h1 a,h1 a:visited,.alpha a,.alpha a:visited,h2 a,h2 a:visited,.beta a,.beta a:visited,h3 a,h3 a:visited,.gamma a,.gamma a:visited,h4 a,h4 a:visited,.delta a,.delta a:visited,h5 a,h5 a:visited,.epsilon a,.epsilon a:visited,h6 a,h6 a:visited,.zeta a,.zeta a:visited{text-decoration:none}h1,.alpha{font-family:"BebasNeue", Arial, Helvetica, sans-serif;font-size:40px;font-size:2.5rem;font-weight:400}h2,.beta{font-size:34px;font-size:2.125rem}h3,.gamma{font-size:21px;font-size:1.312rem}h4,.delta{font-size:18px;font-size:1.125rem}h5,.epsilon{font-size:16px;font-size:1rem}h6,.zeta{font-size:16px;font-size:1rem}p{margin:0 0 1em}blockquote{padding:0 1.5em;font-style:italic}blockquote p{margin:0}q{font-style:italic}mark,.marker{padding:0.1em 0.5em;background:#666;color:#fff;font-size:12px;font-size:0.75rem;text-transform:capitalize}::-webkit-input-placeholder{color:#fff}:-moz-placeholder{color:#fff;opacity:1}::-moz-placeholder{color:#fff;opacity:1}:-ms-input-placeholder{color:#fff}img{max-width:100%;height:auto;vertical-align:top}.media-box iframe{width:100%;height:auto}@media (min-width: 1260px){.desktop-large_hidden {display: none !important;}.desktop-large_visible{display: block !important;}}@media (min-width: 1024px) and (max-width: 1260px){.desktop-small_hidden{display: none !important;}.desktop-small_visible{display: block !important;}}@media (min-width: 320px) and (max-width: 767px){.mobile_hidden{display:none !important}.mobile_visible{display:block !important}}@media (min-width: 768px) and (max-width: 1023px){.tablet_hidden{display:none !important}.tablet_visible{display:block !important}}</style>
  <link type="text/css" rel="stylesheet" href="//www.csnchicago.com/sites/csnchicago/files/css/css_dg3HikB6EEryHhgflQcQKZAw7C9W5Hk2djQwr6RX4as.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnchicago.com/sites/csnchicago/files/css/css_H204bpbVjF86qI4gLE4nUiZN54Jv6GVT80B-Cq_vNrM.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.csnchicago.com/sites/csnchicago/files/css/css_X19vjgepTC35XiGuR6dy9uY8lnq1X6s37G8S8kMMYcY.css" media="all" />
  <!-- Script for catch errors on Js error testing.
       It should goes before Drupal scripts array and any placed script -->
  <script>
    window.jsErrors = [];
    window.onerror = function(errorMessage) {
      window.jsErrors[window.jsErrors.length] = errorMessage;
    };
  </script>
  <script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mpscall = {"site":"rsn-web","path":"\/node\/549011","title":"White Sox lose fourth straight, drop series opener to Twins","qs":"cD15YTVuYmNzJm9jaWQ9eWFob28meXB0cj15YWhvbz9zcmM9cnNz","content_id":"node549011","is_content":"1","type":"article","cag":{"author":"Dan-Hayes","league":"MLB","section":"Chicago-White-Sox","sponsor":"Hayes","sport":"Baseball","tags":"White-Sox","team":"Chicago-White-Sox","field-videos":"PGL-White-Sox-struggle-in-fourth-straight-loss"},"pubdate":"1494386387"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.gptloaded=mps._queue.gptloaded||[];mps.__timer=Date.now();mps.__intcode="v2"; "function"!=typeof mps.getAd&&(mps.getAd=function(a){if("string"!=typeof a)return!1;var b="mps-getad-"+a.replace(/\W/g,"");mps._ext&&mps._ext.loaded||(mps._queue.gptloaded.push(function(){"function"==typeof mps._gptfirst&&mps._gptfirst();mps.insertAd("#"+b,a)}),mps._adsheld.push(a));return'<div id="'+b+'" class="mps-wrapper" data-mps-fill-slot="'+a+'"></div>'});(function(){head=document.head||document.getElementsByTagName("head")[0];mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_N6JkNedF3eKzTB4U2z7d6_hOZh4KH5IcCJ48oUPMMP0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.createElement( "picture" );
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_7-q4xx5FaXgFWWma9tMCS9Q__822jcg6rhczPisS8LQ.js"></script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_DeiZz5sHIN_ubgQRpQ3kL6GUj2dXjsarUU_iSdSrNXY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nbcsports-csnchicago/loader.js');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_yYf4YNLLu9ELo-DF_7H8n01bEKnLypPXzGbqmsGvZdw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.__gigyaConf = {"enabledProviders":"*","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
//--><!]]>
</script>
<script type="text/javascript" src="http://cdn.gigya.com/JS/socialize.js?apikey=2_uNybWeOYiuEBGpNrxFyN9pYAsisY_EwJJY0nlSJTZ-jrDnthSWlInqM9YKghmX0i&amp;lang=en"></script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_NUqtB_DesecMZhKXjUZLQGL2pMOx-GvkT-y8CtTh4vg.js"></script>
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_r60blgZiI7v1ySDERaqfg1QrKzzcytHfxhivgXsSUIg.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-549011 node-type-article rsn-site rsn-site-csnchicago has-two-sidebars" >
    
  <header id="nbcsports-fixed-header">

    <!-- start Primary Nav -->
    <nav id="nbcsports-primary-nav">
                  <a href="http://www.csnchicago.com" id="home-page-link"></a>  <a href="http://www.csnchicago.com/blackhawks" class="dynamic-nav-link" data-tid="176">Blackhawks</a>  <a href="http://www.csnchicago.com/bulls" class="dynamic-nav-link" data-tid="191">Bulls</a>  <a href="http://www.csnchicago.com/cubs" class="dynamic-nav-link" data-tid="206">Cubs</a>  <a href="http://www.csnchicago.com/white-sox" class="dynamic-nav-link" data-tid="211">White Sox</a>  <a href="http://www.csnchicago.com/bears" class="dynamic-nav-link" data-tid="226">Bears</a>  <a href="http://www.csnchicago.com/fire" class="dynamic-nav-link" data-tid="241">Fire</a>  <a href="http://www.csnchicago.com/live-stream-info" class="dynamic-nav-link">Live Stream Games</a>  <a href="http://www.csnchicago.com/video" class="dynamic-nav-link" data-tid="126">Video</a>  <a href="http://www.csnchicago.com/podcasts" class="dynamic-nav-link">Podcasts</a>  <a href="https://www.vividseats.com/?wsUser=719&amp;wsVar=CSNHP" class="dynamic-nav-link">Tickets</a>  <a href="http://www.csnchicago.com/big-ten" class="dynamic-nav-link" data-tid="281">Big Ten</a>  <a href="http://www.csnchicago.com/preps-talk" class="dynamic-nav-link" data-tid="276">Preps</a>  <a href="http://www.csnchicago.com/ontv" class="dynamic-nav-link">TV Listings</a>  <a href="http://www.csnchicago.com/channel-finder" class="dynamic-nav-link">Channel Finder</a>  <a href="http://www.csnchicago.com/page/air-talent" class="dynamic-nav-link">CSN Talent</a>  <a href="http://www.csnchicago.com/contests" class="dynamic-nav-link">Contests</a>  <a href="http://www.csnchicago.com/golf" class="dynamic-nav-link" data-tid="286">Golf</a>  <a href="http://www.csnchicago.com/tomboy" class="dynamic-nav-link">TOMBOY</a>  <a href="http://www.csnchicago.com/inside-look" class="dynamic-nav-link">Inside Look</a>  <a href="http://www.csnchicago.com/horse-racing" class="dynamic-nav-link" data-tid="61">Horse Racing</a>  <a href="http://www.csnchicago.com/nascar" class="dynamic-nav-link" data-tid="46">NASCAR</a>  <a href="http://www.csnchicago.com/ncaa-talk" class="dynamic-nav-link" data-tid="261">NCAA</a>  <a href="http://www.csnchicago.com/notre-dame" class="dynamic-nav-link" data-tid="256">Notre Dame</a>  <a href="http://www.csnchicago.com/sky" class="dynamic-nav-link" data-tid="916">Sky</a>  <a href="http://www.csnchicago.com/beermoney" class="dynamic-nav-link">Beer Money</a>  <a href="http://www.csnchicago.com/sports-business" class="dynamic-nav-link" data-tid="906">Sports Business</a>  <a href="http://www.csnchicago.com/fantasy-sports" class="dynamic-nav-link" data-tid="911">CSN Fantasy Sports</a>
<span id="more-nav-btn" class="no-select no-more-links" unselectable="on" tabindex="0">MORE</span>
    </nav>
    <!-- end Primary Nav -->

    <!-- start More Nav -->
    <nav id="more-nav" class="no-more-links">
    </nav>
    <!-- end More Nav -->

    <!-- start Secondary Nav -->
    <nav id="nbcsports-secondary-nav">
        
<div class="nbcsports-secondary-nav__wrapper">

        <a href="http://www.csnchicago.com/whitesoxstream">Live Stream White Sox</a>        <a href="http://www.csnchicago.com/video/category/2006">Video</a>        <a href="http://www.csnchicago.com/podcasts">Podcasts</a>        <a href="http://www.csnchicago.com/author/dan-hayes">Dan Hayes</a>        <a href="http://www.csnchicago.com/page/white-sox-pulse">Pulse</a>        <a href="http://stats.csnchicago.com/mlb/standings.asp">Standings</a>        <a href="http://www.csnchicago.com/white-sox-schedule-2017">Schedule</a>        <a href="http://stats.csnchicago.com/mlb/teamstats.asp?team=04&amp;type=stats">Stats</a>        <a href="https://www.vividseats.com/mlb-baseball/chicago-white-sox-tickets.html?wsUser=719&amp;wsVar=CSNWhiteSoxHP">Tickets</a>        <a href="http://www.comcastsportsnet.com" class="rsn-local-nav">Comcast SportsNet</a>        <a href="http://www.rotoworld.com" class="rotoworld-nav">Rotoworld</a>        <a href="http://www.golfchannel.com" class="golf-channel-nav">Golf Channel</a>  
  <div id="nbcsports-search-box">
    <form action="http://www.csnchicago.com/search" class="search-form" method="get" autocomplete="off">
      <span class="icon"></span>
      <label>Search</label>
      <input type="search" name="search_api_views_fulltext" id="nbcsports-search" placeholder="Search CSN Chicago" tabindex="0"/>
    </form>
  </div>

</div>
    </nav>
    <!-- end Secondary Nav -->

  </header>
  <!-- end #nbcsports-fixed-header -->

  <div id="wrapper">
    <div id="outer">
      <!-- Start leaderboard -->
      <div id="nbcsports-leaderboard">
                    <div class="region region-top-region">
    <div id="block-mps-topbanner" class="block block-mps">

    
  <div class="content">
    <div id="topbanner"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('topbanner'));</script></div>  </div>
</div>
  </div>
              </div>
      <!-- End leaderboard -->

      <!-- Start scoreboard -->
              <div id="nbcsports-scoreboard">
            <div class="region region-scoreboard">
    <div class="scoreboard with_ad">
  <iframe id="scoreboard-ticker" src="http://csnchicago.stats.com/score_ticker/index.html?sports=LOCAL%7CNHL%7CNFL%7CMLB%7CNASCAR%7CNBA%7CCFB%7CCBK%7CFORM1%7CGOLF%7CMLS%7CEPL%7CCYCLING"></iframe>
</div>
<div id="block-mps-scorelogo" class="block block-mps">

    
  <div class="content">
    <div id="scorelogo"><script>typeof(mps)=='object' && typeof(mps.getAd)=='function' && document.write(mps.getAd('scorelogo'));</script></div>  </div>
</div>
  </div>
        </div>
            <!-- Start scoreboard -->

      <!-- Start content wrapper -->
      <div id="nbcsports-content-wrapper">

        <aside id="nbcsports-live-extra-widget">
                        <div class="region region-left-rail">
    <div id="block-bean-highlights-vod-white-sox" class="block block-bean">

    
  <div class="content">
    <div  class="vod-content">
  <a href="http://www.csnchicago.com/live" class="link link_type-block"><div class=""></div></a>
  <header class="title vod-content__title">
    <span class="title-text">Latest Video</span>
  </header>
  <div class="vod-content__scrollbox">
    <div class="vod-content__events" id="vod-touch-events">
      <div class="events-list vod-content__events-list">
        <ul class="list events-list__list">
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-549036" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/itl-bill-melton-chuck-garfien-love-dog-day">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/itl_dog_day_05-09_640x360_940215363556.jpg?itok=cIp1WxpN&amp;timestamp=1494389042 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/itl_dog_day_05-09_640x360_940215363556.jpg?itok=7588WjAL&amp;timestamp=1494389042 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/itl_dog_day_05-09_640x360_940215363556.jpg?itok=cIp1WxpN&amp;timestamp=1494389042 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/itl_dog_day_05-09_640x360_940215363556.jpg?itok=7588WjAL&amp;timestamp=1494389042 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/itl_dog_day_05-09_640x360_940215363556.jpg?itok=cIp1WxpN&amp;timestamp=1494389042 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/itl_dog_day_05-09_640x360_940215363556.jpg?itok=7588WjAL&amp;timestamp=1494389042 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/itl_dog_day_05-09_640x360_940215363556.jpg?itok=cIp1WxpN&amp;timestamp=1494389042 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/itl_dog_day_05-09_640x360_940215363556.jpg?itok=7588WjAL&amp;timestamp=1494389042 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/itl_dog_day_05-09_640x360_940215363556.jpg?itok=cIp1WxpN&amp;timestamp=1494389042" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:39</div>
                  </span>
        <span class="media-thumb__title">ITL: Bill Melton, Chuck Garfien love Dog Day</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-549016" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/pgl-white-sox-struggle-fourth-straight-loss">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/pgl_sox_05-09_640x360_940204611720.jpg?itok=vbbxq41Q&amp;timestamp=1494387842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/pgl_sox_05-09_640x360_940204611720.jpg?itok=ve31gjSA&amp;timestamp=1494387842 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/pgl_sox_05-09_640x360_940204611720.jpg?itok=vbbxq41Q&amp;timestamp=1494387842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/pgl_sox_05-09_640x360_940204611720.jpg?itok=ve31gjSA&amp;timestamp=1494387842 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/pgl_sox_05-09_640x360_940204611720.jpg?itok=vbbxq41Q&amp;timestamp=1494387842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/pgl_sox_05-09_640x360_940204611720.jpg?itok=ve31gjSA&amp;timestamp=1494387842 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/pgl_sox_05-09_640x360_940204611720.jpg?itok=vbbxq41Q&amp;timestamp=1494387842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/pgl_sox_05-09_640x360_940204611720.jpg?itok=ve31gjSA&amp;timestamp=1494387842 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/pgl_sox_05-09_640x360_940204611720.jpg?itok=vbbxq41Q&amp;timestamp=1494387842" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:33</div>
                  </span>
        <span class="media-thumb__title">PGL: White Sox struggle in fourth straight loss</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-548981" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/stl-could-white-sox-make-trade-cubs">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/stl_cubs_potential_trade_partner_w_sox_05-09_640x360_940120643571.jpg?itok=RtVxn2lf&amp;timestamp=1494378842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/stl_cubs_potential_trade_partner_w_sox_05-09_640x360_940120643571.jpg?itok=Jv9jHAwA&amp;timestamp=1494378842 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/stl_cubs_potential_trade_partner_w_sox_05-09_640x360_940120643571.jpg?itok=RtVxn2lf&amp;timestamp=1494378842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/stl_cubs_potential_trade_partner_w_sox_05-09_640x360_940120643571.jpg?itok=Jv9jHAwA&amp;timestamp=1494378842 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/stl_cubs_potential_trade_partner_w_sox_05-09_640x360_940120643571.jpg?itok=RtVxn2lf&amp;timestamp=1494378842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/stl_cubs_potential_trade_partner_w_sox_05-09_640x360_940120643571.jpg?itok=Jv9jHAwA&amp;timestamp=1494378842 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/stl_cubs_potential_trade_partner_w_sox_05-09_640x360_940120643571.jpg?itok=RtVxn2lf&amp;timestamp=1494378842 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/stl_cubs_potential_trade_partner_w_sox_05-09_640x360_940120643571.jpg?itok=Jv9jHAwA&amp;timestamp=1494378842 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/stl_cubs_potential_trade_partner_w_sox_05-09_640x360_940120643571.jpg?itok=RtVxn2lf&amp;timestamp=1494378842" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:21</div>
                  </span>
        <span class="media-thumb__title">STL: Could White Sox make a trade with the Cubs?</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-548916" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/renteria-defense-has-not-been-tight-last-few-games">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/renteria_pre-game_05-09_640x360_940034627833.jpg?itok=YczsoGCM&amp;timestamp=1494371942 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/renteria_pre-game_05-09_640x360_940034627833.jpg?itok=fpgHBi9D&amp;timestamp=1494371942 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/renteria_pre-game_05-09_640x360_940034627833.jpg?itok=YczsoGCM&amp;timestamp=1494371942 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/renteria_pre-game_05-09_640x360_940034627833.jpg?itok=fpgHBi9D&amp;timestamp=1494371942 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/renteria_pre-game_05-09_640x360_940034627833.jpg?itok=YczsoGCM&amp;timestamp=1494371942 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/renteria_pre-game_05-09_640x360_940034627833.jpg?itok=fpgHBi9D&amp;timestamp=1494371942 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/renteria_pre-game_05-09_640x360_940034627833.jpg?itok=YczsoGCM&amp;timestamp=1494371942 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/renteria_pre-game_05-09_640x360_940034627833.jpg?itok=fpgHBi9D&amp;timestamp=1494371942 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/renteria_pre-game_05-09_640x360_940034627833.jpg?itok=YczsoGCM&amp;timestamp=1494371942" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">3:59</div>
                  </span>
        <span class="media-thumb__title">Renteria: Defense has not been as tight the last few games</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-548921" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/hahn-moncada-has-special-star-caliber-makeup">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/hahns_on_moncada_05-09_640x360_940018243516.jpg?itok=ZQ2kphJu&amp;timestamp=1494371942 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/hahns_on_moncada_05-09_640x360_940018243516.jpg?itok=V9Nzgwiy&amp;timestamp=1494371942 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/hahns_on_moncada_05-09_640x360_940018243516.jpg?itok=ZQ2kphJu&amp;timestamp=1494371942 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/hahns_on_moncada_05-09_640x360_940018243516.jpg?itok=V9Nzgwiy&amp;timestamp=1494371942 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/hahns_on_moncada_05-09_640x360_940018243516.jpg?itok=ZQ2kphJu&amp;timestamp=1494371942 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/hahns_on_moncada_05-09_640x360_940018243516.jpg?itok=V9Nzgwiy&amp;timestamp=1494371942 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/hahns_on_moncada_05-09_640x360_940018243516.jpg?itok=ZQ2kphJu&amp;timestamp=1494371942 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/hahns_on_moncada_05-09_640x360_940018243516.jpg?itok=V9Nzgwiy&amp;timestamp=1494371942 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/hahns_on_moncada_05-09_640x360_940018243516.jpg?itok=ZQ2kphJu&amp;timestamp=1494371942" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:07</div>
                  </span>
        <span class="media-thumb__title">Hahn: Moncada has &#039;special, star-caliber makeup&#039;</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-548906" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/hahn-luis-robert-its-gonna-be-robust-bidding">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/hahns_on_louis_robert_05-09_640x360_940017219867.jpg?itok=e1Ru8QkW&amp;timestamp=1494371281 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/hahns_on_louis_robert_05-09_640x360_940017219867.jpg?itok=ZKQioA_3&amp;timestamp=1494371281 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/hahns_on_louis_robert_05-09_640x360_940017219867.jpg?itok=e1Ru8QkW&amp;timestamp=1494371281 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/hahns_on_louis_robert_05-09_640x360_940017219867.jpg?itok=ZKQioA_3&amp;timestamp=1494371281 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/hahns_on_louis_robert_05-09_640x360_940017219867.jpg?itok=e1Ru8QkW&amp;timestamp=1494371281 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/hahns_on_louis_robert_05-09_640x360_940017219867.jpg?itok=ZKQioA_3&amp;timestamp=1494371281 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/hahns_on_louis_robert_05-09_640x360_940017219867.jpg?itok=e1Ru8QkW&amp;timestamp=1494371281 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/hahns_on_louis_robert_05-09_640x360_940017219867.jpg?itok=ZKQioA_3&amp;timestamp=1494371281 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/hahns_on_louis_robert_05-09_640x360_940017219867.jpg?itok=e1Ru8QkW&amp;timestamp=1494371281" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:02</div>
                  </span>
        <span class="media-thumb__title">Hahn on Luis Robert: &#039;It&#039;s gonna be robust bidding&#039;</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-548896" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/hahn-were-really-pleased-where-club-sits-today">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/hahns_feelings_on_season_so_far_05-09_640x360_940016195802.jpg?itok=dkBlifYo&amp;timestamp=1494370742 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/hahns_feelings_on_season_so_far_05-09_640x360_940016195802.jpg?itok=8vO0Bhbs&amp;timestamp=1494370742 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/hahns_feelings_on_season_so_far_05-09_640x360_940016195802.jpg?itok=dkBlifYo&amp;timestamp=1494370742 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/hahns_feelings_on_season_so_far_05-09_640x360_940016195802.jpg?itok=8vO0Bhbs&amp;timestamp=1494370742 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/hahns_feelings_on_season_so_far_05-09_640x360_940016195802.jpg?itok=dkBlifYo&amp;timestamp=1494370742 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/hahns_feelings_on_season_so_far_05-09_640x360_940016195802.jpg?itok=8vO0Bhbs&amp;timestamp=1494370742 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/hahns_feelings_on_season_so_far_05-09_640x360_940016195802.jpg?itok=dkBlifYo&amp;timestamp=1494370742 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/09/hahns_feelings_on_season_so_far_05-09_640x360_940016195802.jpg?itok=8vO0Bhbs&amp;timestamp=1494370742 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/09/hahns_feelings_on_season_so_far_05-09_640x360_940016195802.jpg?itok=dkBlifYo&amp;timestamp=1494370742" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">2:17</div>
                  </span>
        <span class="media-thumb__title">Hahn: &#039;We&#039;re really pleased with where the club sits today&#039;</span>
      </a>
          </div>
  </div>
  </li>
                      <li class="list__item">
    <div class="vod-content__event">
    <div class="media-thumb">
            <a id="media-card-link-548671" class="link link_type-block link_type-play" href="http://www.csnchicago.com/video/jacob-may-his-learning-curve-after-returning-triple">
        <span class="media-thumb__thumb">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/08/jacob_may_05-08_640x360_939307587880.jpg?itok=-zydq8Ey&amp;timestamp=1494301442 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/08/jacob_may_05-08_640x360_939307587880.jpg?itok=bMnkalzA&amp;timestamp=1494301442 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/08/jacob_may_05-08_640x360_939307587880.jpg?itok=-zydq8Ey&amp;timestamp=1494301442 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/08/jacob_may_05-08_640x360_939307587880.jpg?itok=bMnkalzA&amp;timestamp=1494301442 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/08/jacob_may_05-08_640x360_939307587880.jpg?itok=-zydq8Ey&amp;timestamp=1494301442 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/08/jacob_may_05-08_640x360_939307587880.jpg?itok=bMnkalzA&amp;timestamp=1494301442 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/08/jacob_may_05-08_640x360_939307587880.jpg?itok=-zydq8Ey&amp;timestamp=1494301442 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_2x_/public/2017/05/08/jacob_may_05-08_640x360_939307587880.jpg?itok=bMnkalzA&amp;timestamp=1494301442 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/half_6__desktop_large_/public/2017/05/08/jacob_may_05-08_640x360_939307587880.jpg?itok=-zydq8Ey&amp;timestamp=1494301442" alt="" title="" />
</picture>          <span class="play-btn"></span>
                      <div class="video-duration-overlay">1:35</div>
                  </span>
        <span class="media-thumb__title">Jacob May on his learning curve after returning to Triple-A</span>
      </a>
          </div>
  </div>
  </li>
                  </ul>
      </div>
    </div>
  </div>
  <footer class="vod-content__footer"></footer>
</div>
  </div>
</div>
  </div>
                  </aside>

        <!-- Start main content -->
        <div id="nbcsports-main" class="clearfix">

                      <div class="tabs">
                          </div>
          
          
                      <div id="nbcsports-content-header" class="content-header content-header_full-width">
                <div class="region region-header">
    <div id="block-nbcs-article-nbcs-article-subscription-bar" class="block block-nbcs-article">

    
  <div class="content">
    
<header id="article-nav">
      <div id="article-social-nav">
      <a href="http://www.csnchicago.com/white-sox" class="blog-name">Chicago White Sox</a>      <span class="blog-social-buttons">
                <span class="social-button-text"></span>
        <span class="blog-social-button-container">
                      <a href="https://www.facebook.com/CSNChicago" class="genericon genericon-facebook" target="_blank"></a>                      <a href="/rss/section/chicago-white-sox" class="genericon genericon-feed" target="_blank"></a>                      <a href="/alerts" class="genericon genericon-phone" target="_blank"></a>                      <a href="/page/newsletter" class="genericon genericon-mail" target="_blank"></a>                      <a href="https://twitter.com/CSNChicago" class="genericon genericon-twitter" target="_blank"></a>                  </span>
              </span>
    </div>
    <!-- #article-social-nav -->
</header>  </div>
</div>
  </div>
            </div>
          
          <div class="main-layout">
            <div class="layout_full-minus-right layout_first dynamic-lede">
              <div class="content-inner">
                                              </div>
            </div>

            <div class="layout_full-minus-right layout_second dynamic-lede">
                <div class="content-inner">
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div class="articles--vod-player-fixed-container"></div>
<div class="articles__wrapper articles__node" data-taxonomy-term="211" data-vocabulary="6" data-active="549011">
  <div class="articles">
    
<article id="post-549011" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-549011"></div>
  <span id='chrome-data-post-549011' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":"hayes"}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      White Sox lose fourth straight, drop series opener to Twins    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-549011"
         href="http://www.csnchicago.com/video/pgl-white-sox-struggle-fourth-straight-loss"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/chicago_article/select/media/qi_dwH98aebT?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/09/pgl_sox_05-09_640x360_940204611720.jpg?itok=_O6NXbrL" width="656" height="369" alt="pgl_sox_05-09_640x360_940204611720.jpg" title="PGL: White Sox struggle in fourth straight loss" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      White Sox lose fourth straight, drop series opener to Twins    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/dan-hayes">Dan Hayes</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnchicago.com/chicago-white-sox/white-sox-lose-fourth-straight-drop-series-opener-twins"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">May 09, 2017 9:56 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-549011" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-549011" id="comments-link-549011" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-549011">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-hero media-card_type-3-stories">
      <h3 class="media-card__title">
      Latest White Sox Talk    </h3>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-549011" class="link" href="/chicago-white-sox/white-sox-lose-fourth-straight-drop-series-opener-twins">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/05/09/sox.jpg?itok=jGk8O9EI&amp;timestamp=1494385354 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/05/09/sox.jpg?itok=waa4QGvQ&amp;timestamp=1494385354 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/05/09/sox.jpg?itok=jGk8O9EI&amp;timestamp=1494385354 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/05/09/sox.jpg?itok=waa4QGvQ&amp;timestamp=1494385354 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/05/09/sox.jpg?itok=jGk8O9EI&amp;timestamp=1494385354 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/05/09/sox.jpg?itok=waa4QGvQ&amp;timestamp=1494385354 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/05/09/sox.jpg?itok=jGk8O9EI&amp;timestamp=1494385354 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/05/09/sox.jpg?itok=waa4QGvQ&amp;timestamp=1494385354 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/05/09/sox.jpg?itok=jGk8O9EI&amp;timestamp=1494385354" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-549011" class="link" href="/chicago-white-sox/white-sox-lose-fourth-straight-drop-series-opener-twins">
      <span>White Sox drop series opener to Twins</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-548991" class="link" href="/chicago-white-sox/rick-hahn-expects-robust-bidding-process-cuban-free-agent-luis-robert">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/hahn.jpg?itok=YI7_K9Jb&amp;timestamp=1494379351 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/hahn.jpg?itok=LtwX4BAI&amp;timestamp=1494379351 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/hahn.jpg?itok=YI7_K9Jb&amp;timestamp=1494379351 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/hahn.jpg?itok=LtwX4BAI&amp;timestamp=1494379351 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/hahn.jpg?itok=YI7_K9Jb&amp;timestamp=1494379351 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/hahn.jpg?itok=LtwX4BAI&amp;timestamp=1494379351 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/hahn.jpg?itok=YI7_K9Jb&amp;timestamp=1494379351 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/hahn.jpg?itok=LtwX4BAI&amp;timestamp=1494379351 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/hahn.jpg?itok=YI7_K9Jb&amp;timestamp=1494379351" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-548991" class="link" href="/chicago-white-sox/rick-hahn-expects-robust-bidding-process-cuban-free-agent-luis-robert">
      <span>Hahn expects &#039;robust&#039; bidding for Luis Robert</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-548956" class="link" href="/chicago-white-sox/rick-hahn-white-sox-prospect-yoan-moncada-were-not-going-rush-baseball">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/moncada_3.jpg?itok=QZF2TR-W&amp;timestamp=1494375109 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/moncada_3.jpg?itok=g5Zz45SX&amp;timestamp=1494375109 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/moncada_3.jpg?itok=QZF2TR-W&amp;timestamp=1494375109 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/moncada_3.jpg?itok=g5Zz45SX&amp;timestamp=1494375109 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/moncada_3.jpg?itok=QZF2TR-W&amp;timestamp=1494375109 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/moncada_3.jpg?itok=g5Zz45SX&amp;timestamp=1494375109 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/moncada_3.jpg?itok=QZF2TR-W&amp;timestamp=1494375109 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/moncada_3.jpg?itok=g5Zz45SX&amp;timestamp=1494375109 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/moncada_3.jpg?itok=QZF2TR-W&amp;timestamp=1494375109" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-548956" class="link" href="/chicago-white-sox/rick-hahn-white-sox-prospect-yoan-moncada-were-not-going-rush-baseball">
      <span>Hahn on Moncada: &#039;We&#039;re not going to rush this&#039;</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>Tuesday night’s contest is one of those painful times general manager Rick Hahn promised would come.</p>
<p>A rebuild often includes some ugly moments that drive fans mad. Normally, they come in bunches, too.</p>
<p>What can make it even more frustrating is when a familiar face comes back to do some damage. Hector Santiago played that role yet again on Tuesday as he shut down his old teammates, who were looking to bounce back from their worst series of the season after a surprising start.</p>
<p>Santiago and the Minnesota Twins were too much as the White Sox dropped their fourth straight with a 7-2 loss in front of 14,498 at Guaranteed Rate Field. Mike Pelfrey took the loss for the White Sox, who dropped to 15-16.</p>
<p>“We’ve got to put everything together,” third baseman Todd Frazier said. “We’ve got the energy, but it seems like right now we’re not clicking on all cylinders.”</p>
<p>Pelfrey looked good early against the Twins, the team he pitched for from 2013-15. Making his fourth start of the season for the White Sox, Pelfrey retired the first eight batters he faced and nine of the first 10.</p>
<p>The White Sox took advantage and spotted Pelfrey a 2-0 lead with a pair of RBI singles in the bottom of the third inning. But the lead was gone in an instant as Minnesota rallied for three quick runs in the fourth.</p>
<p>Jorge Polanco led off with a single, stole second and scored on a Max Kepler RBI single. Kennys Vargas then turned around a 92-mph sinker from Pelfrey and deposited it into the right-field bleachers, the two-run shot exiting his bat at 115 mph to give Minnesota a 3-2 lead.</p>
<p>“It’s never good to give up three, but especially after we score two,” Pelfrey said. “I’m pretty disappointed in myself for that. That kills the team. That’s not good.”</p>
<p>“I don’t think we ever gave up in Baltimore and kept fighting and had some close games. That’s a good team, a really good team.</p>
<p>“Tonight, I’ll take the blame for that. These guys gave me a lead and I gave it right back. That can be demoralizing and that’s my fault.”</p>
<p>A replacement for the injured James Shields, Pelfrey’s output began to rapidly slow down. While he recorded two more outs, the right-hander exited with two runners aboard after he walked Kepler in the fifth inning.</p>
<p>Dan Jennings retired Vargas to end the threat.</p>
<p>But it was the third time in four starts that Pelfrey hasn’t completed five innings.</p>
<p>The outing left too much work for a banged up bullpen, which is missing Nate Jones, Zach Putnam and Jake Petricka. Jennings, who appeared for the 15th time in 31 games, allowed three earned runs and three hits in 2/3 of an inning as the Twins began to pull away. Minnesota had six hits in seven at-bats to start the top of the sixth against Jennings and Chris Beck, scoring four times to make it 7-2.</p>
<p>That was more than the White Sox offense could match.</p>
<p>For the sixth time in nine games, the White Sox scored fewer than three runs. An offense that appears to be woefully short on on-base percentage has scored three or fewer runs in 17 of its 31 games.</p>
<p>The White Sox appeared to have found the elixir to solve Santiago’s dominance against them. Omar Narvaez walked with one out in the third inning and singles by Willy Garcia and Tyler Saladino made it a 1-0 game. Jose Abreu then continued his hot streak with an RBI single to right to make it 2-0.</p>
<p>But Santiago, who entered 4-1 with a 1.40 ERA against his former team, settled down. He worked around three hits and five walks to limit the White Sox to two earned runs in 6 2/3 innings.</p>
<p>Were that not enough, the White Sox threw in a pair of outfield errors for good measure on consecutive plays. Avisail Garcia overran the two-run single of Ehire Adrianza in the sixth inning, which allowed the batter to reach second base. Adrianza then scored on Byron Buxton’s RBI single that made it 6-2. Willy Garcia made an error on that one, which allowed Buxton to move into scoring position. He then scored easily on Joe Mauer’s RBI single.</p>
<p>“We couldn’t minimize their damage as they continued to tack on runs and we weren’t able to respond,” manager Rick Renteria said. “It’s that simple.</p>
<p>“When you’re trying to establish a way of playing the game of baseball, of which they’ve kind of taken hold of it -- we’ll move forward and we can’t get too high or too low. You’re right, this is four in a row. As far as this one, it’s done.”</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/white-sox" rel="tag">White Sox</a></span>
        <div class="comments-container">
              <div id="respond-549011">
          <div id="549011" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-549011"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-549011"></div>
    <div id="taboola-container-text-links-post-549011"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-548991" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-548991"></div>
  <span id='chrome-data-post-548991' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":"hayes"}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Rick Hahn expects 'robust' bidding process for Cuban free agent Luis Robert    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-548991"
         href="http://www.csnchicago.com/video/hahn-luis-robert-its-gonna-be-robust-bidding"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/chicago_article/select/media/2DP_NnpE26cz?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/09/hahns_on_louis_robert_05-09_640x360_940017219867.jpg?itok=LeLPuch4" width="656" height="369" alt="hahns_on_louis_robert_05-09_640x360_940017219867.jpg" title="Hahn on Luis Robert: &#039;It&#039;s gonna be robust bidding&#039;" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Rick Hahn expects 'robust' bidding process for Cuban free agent Luis Robert    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/dan-hayes">Dan Hayes</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnchicago.com/chicago-white-sox/rick-hahn-expects-robust-bidding-process-cuban-free-agent-luis-robert"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">May 09, 2017 8:13 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-548991" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-548991" id="comments-link-548991" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-548991">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-hero media-card_type-3-stories">
      <h3 class="media-card__title">
      Latest White Sox Talk    </h3>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-549011" class="link" href="/chicago-white-sox/white-sox-lose-fourth-straight-drop-series-opener-twins">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/05/09/sox.jpg?itok=jGk8O9EI&amp;timestamp=1494385354 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/05/09/sox.jpg?itok=waa4QGvQ&amp;timestamp=1494385354 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/05/09/sox.jpg?itok=jGk8O9EI&amp;timestamp=1494385354 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/05/09/sox.jpg?itok=waa4QGvQ&amp;timestamp=1494385354 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/05/09/sox.jpg?itok=jGk8O9EI&amp;timestamp=1494385354 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/05/09/sox.jpg?itok=waa4QGvQ&amp;timestamp=1494385354 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/05/09/sox.jpg?itok=jGk8O9EI&amp;timestamp=1494385354 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/05/09/sox.jpg?itok=waa4QGvQ&amp;timestamp=1494385354 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/05/09/sox.jpg?itok=jGk8O9EI&amp;timestamp=1494385354" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-549011" class="link" href="/chicago-white-sox/white-sox-lose-fourth-straight-drop-series-opener-twins">
      <span>White Sox drop series opener to Twins</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-548991" class="link" href="/chicago-white-sox/rick-hahn-expects-robust-bidding-process-cuban-free-agent-luis-robert">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/hahn.jpg?itok=YI7_K9Jb&amp;timestamp=1494379351 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/hahn.jpg?itok=LtwX4BAI&amp;timestamp=1494379351 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/hahn.jpg?itok=YI7_K9Jb&amp;timestamp=1494379351 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/hahn.jpg?itok=LtwX4BAI&amp;timestamp=1494379351 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/hahn.jpg?itok=YI7_K9Jb&amp;timestamp=1494379351 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/hahn.jpg?itok=LtwX4BAI&amp;timestamp=1494379351 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/hahn.jpg?itok=YI7_K9Jb&amp;timestamp=1494379351 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/hahn.jpg?itok=LtwX4BAI&amp;timestamp=1494379351 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/hahn.jpg?itok=YI7_K9Jb&amp;timestamp=1494379351" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-548991" class="link" href="/chicago-white-sox/rick-hahn-expects-robust-bidding-process-cuban-free-agent-luis-robert">
      <span>Hahn expects &#039;robust&#039; bidding for Luis Robert</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-548956" class="link" href="/chicago-white-sox/rick-hahn-white-sox-prospect-yoan-moncada-were-not-going-rush-baseball">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/moncada_3.jpg?itok=QZF2TR-W&amp;timestamp=1494375109 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/moncada_3.jpg?itok=g5Zz45SX&amp;timestamp=1494375109 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/moncada_3.jpg?itok=QZF2TR-W&amp;timestamp=1494375109 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/moncada_3.jpg?itok=g5Zz45SX&amp;timestamp=1494375109 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/moncada_3.jpg?itok=QZF2TR-W&amp;timestamp=1494375109 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/moncada_3.jpg?itok=g5Zz45SX&amp;timestamp=1494375109 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/moncada_3.jpg?itok=QZF2TR-W&amp;timestamp=1494375109 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/moncada_3.jpg?itok=g5Zz45SX&amp;timestamp=1494375109 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/moncada_3.jpg?itok=QZF2TR-W&amp;timestamp=1494375109" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-548956" class="link" href="/chicago-white-sox/rick-hahn-white-sox-prospect-yoan-moncada-were-not-going-rush-baseball">
      <span>Hahn on Moncada: &#039;We&#039;re not going to rush this&#039;</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>All the conditions in place would suggest Luis Robert is in for a significant payday when he’s eligible to sign on May 20.</p>
<p>The Cuban free agent is well-positioned for a big signing bonus as the final international free agent made eligible under the rules of the old Collective Bargaining Agreement. As such, Robert can sign for any amount, with all teams except for the White Sox merely paying a luxury tax matching the amount that they exceed their signing bonus pools. The White Sox would not only have to pay that same tax, they’d have to forfeit the ability to sign any international player over $300,000 for the next two years -- something most of their competitors have already done. With those teams having already reached that threshold, and given Robert’s talent and experience, White Sox general manager Rick Hahn thinks the price tag will end up high.</p>
<p>Hahn sidestepped how involved the White Sox would be in the process even though they’ve reportedly been intricately so the past few months. The team not only has reportedly had constant contact with Robert, both Hahn and Kenny Williams attended a private workout for the outfielder last week.</p>
<p>“It’s going to be robust,” Hahn said. “I’m always optimistic. It’s much easier to go about life that way.</p>
<p>“Look it’s going to be robust bidding and we’ll see how it unfolds in the coming weeks.”</p>
<p>Some believe if Robert were available in the amateur draft he could go as high as the first overall pick. Most believe that at the least he would be a high first-round selection. A combination of Robert’s talent and the harsher rules that go into effect after the current CBA expires has Hahn expecting a bidding war. While Hahn avoiding any public commitment of the team’s involvement, it’s expected that the White Sox will make a strong push for the outfielder. The addition of Robert is critical for a team looking to add as much young, controllable talent as possible. Adding Robert would be akin to a second first-round draft pick for the White Sox, who only in December began their first rebuild in 20 years.</p>
<p>“He’s an extremely talented young man who is going to have an impact on whatever organization he winds up joining and given the fact the collective bargaining agreement changes how these players are treated here these few weeks this is really the last opportunity for certain clubs to exercise strictly their financial might in order to receive such a talent,” Hahn said. “I expect there will be robust bidding on this player.”&nbsp;</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/kenny-williams" rel="tag">Kenny Williams</a>, <a href="/tags/luis-robert" rel="tag">Luis Robert</a>, <a href="/tags/rick-hahn" rel="tag">Rick Hahn</a>, <a href="/tags/white-sox" rel="tag">White Sox</a></span>
        <div class="comments-container">
              <div id="respond-548991">
          <div id="548991" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-548991"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-548991"></div>
    <div id="taboola-container-text-links-post-548991"></div>
  </footer>
  <!-- .entry-footer -->
</article>

<article id="post-548956" class="article-module nbcs-article">
    <div class="article-midbanner" id="midbanner-548956"></div>
  <span id='chrome-data-post-548956' class="hidden" data-chrome='{"league":"mlb","sport":"baseball","sponsor":"hayes"}'></span>
  <header class="entry-header">
    <h2 class="entry-title top">
      Rick Hahn on White Sox prospect Yoan Moncada: 'We're not going to rush this'    </h2>
              <!-- Video replace with player -->
      <div class="image link link_type-play link_type-block nbcs_video_on_demand_wrapper alter" id="vod-wrapper-548956"
         href="http://www.csnchicago.com/video/hahn-moncada-has-special-star-caliber-makeup"
         data-video-url="http://vplayer.nbcsports.com/p/BxmELC/chicago_article/select/media/LsYAyGzSjjQl?form=html&autoPlay=true"
         data-video-autoplay="1">
      <img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/09/hahns_on_moncada_05-09_640x360_940018243516.jpg?itok=HSJ33XwB" width="656" height="369" alt="hahns_on_moncada_05-09_640x360_940018243516.jpg" title="Hahn: Moncada has &#039;special, star-caliber makeup&#039;" />        <span class="play-btn"></span>
      </div>
          <!-- end Image Or Video Player -->

    <h1 class="entry-title bottom">
      Rick Hahn on White Sox prospect Yoan Moncada: 'We're not going to rush this'    </h1>
    <div class="entry-meta">
      <span class="byline">
        By <a href="/author/dan-hayes">Dan Hayes</a>        <span class="author vcard"><a class="url fn n" href="#"></a></span>
      </span>
      <span class="posted-on">
        <a href="http://www.csnchicago.com/chicago-white-sox/rick-hahn-white-sox-prospect-yoan-moncada-were-not-going-rush-baseball"
           rel="bookmark" class="post-permalink">
          <span class="entry-date published">May 09, 2017 6:57 PM</span>
        </a>
      </span>
    </div>
    <!-- .entry-meta -->
          <div class="nbcs_article-social-wrapper">
        <div id="custom-gigya-sharebar-548956" class="custom-gigya-load-sharebar"></div>
        <div class="nbcs_article-comment-wrapper">
          <a href="#respond-548956" id="comments-link-548956" class="comments-link"><span class="comment-count"></span></a>
        </div>
      </div>
      </header>
  <!-- .entry-header -->

  <div class="entry-content entry-content-548956">
    <div class="article-sidebar">
      <div class="article-inline-ad"></div>
              <div  class="media-card media-card_size-single media-card_type-hero media-card_type-3-stories">
      <h3 class="media-card__title">
      Latest White Sox Talk    </h3>
    <div class="media-card__inner">
          <div  class="story story_count-1">

      <div class="story__image">
              <a id="media-card-link-549011" class="link" href="/chicago-white-sox/white-sox-lose-fourth-straight-drop-series-opener-twins">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/05/09/sox.jpg?itok=jGk8O9EI&amp;timestamp=1494385354 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/05/09/sox.jpg?itok=waa4QGvQ&amp;timestamp=1494385354 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/05/09/sox.jpg?itok=jGk8O9EI&amp;timestamp=1494385354 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/05/09/sox.jpg?itok=waa4QGvQ&amp;timestamp=1494385354 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/05/09/sox.jpg?itok=jGk8O9EI&amp;timestamp=1494385354 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/05/09/sox.jpg?itok=waa4QGvQ&amp;timestamp=1494385354 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/05/09/sox.jpg?itok=jGk8O9EI&amp;timestamp=1494385354 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_2x_/public/2017/05/09/sox.jpg?itok=waa4QGvQ&amp;timestamp=1494385354 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/single_1__desktop_large_/public/2017/05/09/sox.jpg?itok=jGk8O9EI&amp;timestamp=1494385354" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-549011" class="link" href="/chicago-white-sox/white-sox-lose-fourth-straight-drop-series-opener-twins">
      <span>White Sox drop series opener to Twins</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-2">

      <div class="story__image">
              <a id="media-card-link-548991" class="link" href="/chicago-white-sox/rick-hahn-expects-robust-bidding-process-cuban-free-agent-luis-robert">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/hahn.jpg?itok=YI7_K9Jb&amp;timestamp=1494379351 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/hahn.jpg?itok=LtwX4BAI&amp;timestamp=1494379351 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/hahn.jpg?itok=YI7_K9Jb&amp;timestamp=1494379351 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/hahn.jpg?itok=LtwX4BAI&amp;timestamp=1494379351 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/hahn.jpg?itok=YI7_K9Jb&amp;timestamp=1494379351 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/hahn.jpg?itok=LtwX4BAI&amp;timestamp=1494379351 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/hahn.jpg?itok=YI7_K9Jb&amp;timestamp=1494379351 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/hahn.jpg?itok=LtwX4BAI&amp;timestamp=1494379351 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/hahn.jpg?itok=YI7_K9Jb&amp;timestamp=1494379351" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-548991" class="link" href="/chicago-white-sox/rick-hahn-expects-robust-bidding-process-cuban-free-agent-luis-robert">
      <span>Hahn expects &#039;robust&#039; bidding for Luis Robert</span>
    </a>
  </h3>

  </div>
          <div  class="story story_count-3">

      <div class="story__image">
              <a id="media-card-link-548956" class="link" href="/chicago-white-sox/rick-hahn-white-sox-prospect-yoan-moncada-were-not-going-rush-baseball">
          <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/moncada_3.jpg?itok=QZF2TR-W&amp;timestamp=1494375109 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/moncada_3.jpg?itok=g5Zz45SX&amp;timestamp=1494375109 2x" media="(min-width: 1260px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/moncada_3.jpg?itok=QZF2TR-W&amp;timestamp=1494375109 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/moncada_3.jpg?itok=g5Zz45SX&amp;timestamp=1494375109 2x" media="(min-width: 1024px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/moncada_3.jpg?itok=QZF2TR-W&amp;timestamp=1494375109 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/moncada_3.jpg?itok=g5Zz45SX&amp;timestamp=1494375109 2x" media="(min-width: 768px)" />
<source srcset="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/moncada_3.jpg?itok=QZF2TR-W&amp;timestamp=1494375109 1x, http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_2x_/public/2017/05/09/moncada_3.jpg?itok=g5Zz45SX&amp;timestamp=1494375109 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="http://www.csnchicago.com/sites/csnchicago/files/styles/third_1__desktop_large_/public/2017/05/09/moncada_3.jpg?itok=QZF2TR-W&amp;timestamp=1494375109" alt="" title="" />
</picture>        </a>
          </div>
  
  <h3 class="story__title">
    <a id="media-card-link-548956" class="link" href="/chicago-white-sox/rick-hahn-white-sox-prospect-yoan-moncada-were-not-going-rush-baseball">
      <span>Hahn on Moncada: &#039;We&#039;re not going to rush this&#039;</span>
    </a>
  </h3>

  </div>
      </div>
</div>
          </div>
    <p>Yoan Moncada has done what the White Sox have asked and he’s going to have to continue to do it a little bit longer.</p>
<p>The super prospect is in the midst of a fantastic run at Triple-A Charlotte in which he has reduced his strikeout rate and shown defensive improvement. But even as the date nears in Moncada could be promoted without losing a year of service time it appears he’ll remain with the Knights. General manager Rick Hahn said Tuesday that the White Sox are very pleased with the efforts of the top-ranked prospect in baseball. He also noted the club intends to make sure Moncada is sufficiently prepared for when he finally gets the call.</p>
<p>“He’s shown a fair amount of progress in each of those areas that we’ve asked of him,” Hahn said. “That said, we want to see that over an extended period of time. It’s awfully important to not lose sight of the fact this is a 21-year-old player, one who was not playing two years ago as of right now. It’s a guy who has fewer than 325 or so plate appearances above A-ball.</p>
<p>So we think the world of his talent and future and we think he is responding to the challenges we put ahead of him, but we’re not going to rush this.”</p>
<p>The team’s fanbase is gripped with Yoansanity. Moncadamania is peaking on the South Side.</p>
<p>But if Moncada’s current play hasn’t changed the team’s thinking, the fan factor isn’t likely to budge it, either.</p>
<p>Over his last 16 games, Moncada is hitting .385/.446/.585 with three home runs and seven RBIs and 16 runs scored. Moncada also has reduced his strikeout rate to 21.6 percent with 16 whiffs in his last 74 plate appearances after 18 in his first 55. The defensive improvements have come along nicely, too, particularly in turning double plays and more aggressive angles to the ball.</p>
<p>With May 14 fast approaching -- the date at which the team wouldn’t surrender a year of service time by promoting Moncada -- there’s been hope the White Sox might promote the second baseman. But Hahn doesn’t sound like someone on the verge of unleashing the team’s most-hyped prospect on the fanbase.</p>
<p>“We think the world of his talent and future and we think he is responding to the challenges we put ahead of him, but we’re not going to rush this,” Hahn said. “As satisfying as it may be for all of us to see him out there even tonight at the big league level because it gives you that shot in the arm and shows there is progress in the rebuild, it’s not in the long term interest of Yoan Moncada or the club. He’ll be here when he answers all the questions we have for him with the developmental standpoint at the minor league level. He’s done a good job, but there is a benefit to letting him answer all of those and continue the repetitions at that level until that next stage takes place at this level.”</p>
  </div>
  <!-- .entry-content -->

  <footer class="entry-footer">
          <span class="tags-links">Tags: <a href="/tags/charlotte-knights" rel="tag">Charlotte Knights</a>, <a href="/tags/mlb" rel="tag">MLB</a>, <a href="/tags/rick-hahn" rel="tag">Rick Hahn</a>, <a href="/tags/white-sox" rel="tag">White Sox</a>, <a href="/tags/yoan-moncada" rel="tag">Yoan Moncada</a></span>
        <div class="comments-container">
              <div id="respond-548956">
          <div id="548956" class="comments custom-gigya-load-comments-button"></div>
          <div id="custom-gigya-comments-for-548956"></div>
        </div>
          </div>
    <div id="taboola-container-thumbs-post-548956"></div>
    <div id="taboola-container-text-links-post-548956"></div>
  </footer>
  <!-- .entry-footer -->
</article>
  </div>
  <div id="article-loadmore">
    <div class="footer_more-link">
      <a href="/articles/6/211/1" id="load_more_articles" class="use-ajax link link_type-block">Load more</a>    </div>
  </div>
</div>
  </div>
</div>
  </div>
                </div>
            </div>

                        <aside id="nbcsports-right-rail" class="sidebar sidebar_second">
                <div class="region region-right-rail">
    <div id="block-nbcs-article-nbcs-article-rail" class="block block-nbcs-article">

    
  <div class="content">
    <div id="story-explorer-wrapper">
 <aside id="story-explorer" class="styled-scrollbar">
    <div id="story-explorer-headlines">
      <div id="article-rail-ad"></div>
       <div id="article-rail-ad"></div>

<a href="/chicago-white-sox/white-sox-lose-fourth-straight-drop-series-opener-twins" class="story-explorer-item" id="headline-549011">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/09/sox.jpg?itok=CsKZlCIy" width="656" height="369" alt="sox.jpg" title="White Sox lose fourth straight, drop series opener to Twins" /></span>
  <span class="item-headline">White Sox lose fourth straight, drop series opener to Twins</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494386387"></span>
</a>

<a href="/chicago-white-sox/rick-hahn-expects-robust-bidding-process-cuban-free-agent-luis-robert" class="story-explorer-item" id="headline-548991">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/09/hahn.jpg?itok=uhSkO6vK" width="656" height="369" alt="hahn.jpg" title="Rick Hahn expects &#039;robust&#039; bidding process for Cuban free agent Luis Robert" /></span>
  <span class="item-headline">Rick Hahn expects 'robust' bidding process for Cuban free agent Luis Robert</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494379597"></span>
</a>

<a href="/chicago-white-sox/rick-hahn-white-sox-prospect-yoan-moncada-were-not-going-rush-baseball" class="story-explorer-item" id="headline-548956">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/09/moncada_3.jpg?itok=XmTIyTOY" width="656" height="369" alt="moncada.jpg" title="Rick Hahn on White Sox prospect Yoan Moncada: &#039;We&#039;re not going to rush this&#039;" /></span>
  <span class="item-headline">Rick Hahn on White Sox prospect Yoan Moncada: 'We're not going to rush this'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494375109"></span>
</a>

<a href="/chicago-white-sox/white-sox-talk-podcast-deadspin-trolling-white-sox-rebuild" class="story-explorer-item" id="headline-548861">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/09/moncada-303.jpg?itok=3cUvCNR7" width="656" height="369" alt="moncada-303.jpg" title="White Sox Talk Podcast: Is Deadspin trolling the White Sox rebuild?" /></span>
  <span class="item-headline">White Sox Talk Podcast: Is Deadspin trolling the White Sox rebuild?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494364212"></span>
</a>

<a href="/chicago-white-sox/after-rough-major-league-debut-jacob-may-slowing-things-down-triple" class="story-explorer-item" id="headline-548776">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/09/4-8jacobmay.jpg?itok=S_wUQqmG" width="656" height="369" alt="4-8jacobmay.jpg" title="After rough major league debut, Jacob May slowing things down in Triple-A" /></span>
  <span class="item-headline">After rough major league debut, Jacob May slowing things down in Triple-A</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494348001"></span>
</a>

<a href="/chicago-white-sox/white-sox-prospect-lucas-giolito-trusting-things-will-eventually-click-triple" class="story-explorer-item" id="headline-548666">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/08/5-8lucasgiolito.jpg?itok=9q6bi5W-" width="656" height="369" alt="5-8lucasgiolito.jpg" title="White Sox prospect Lucas Giolito trusting that things will eventually click in Triple-A" /></span>
  <span class="item-headline">White Sox prospect Lucas Giolito trusting that things will eventually click in Triple-A</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494300999"></span>
</a>

<a href="/chicago-white-sox/yoan-moncada-wows-teammates-he-clobbers-triple-opposition" class="story-explorer-item" id="headline-548646">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/08/yoan-moncada-0508.jpg?itok=T8-H5RbX" width="656" height="369" alt="yoan-moncada-0508.jpg" title="Yoan Moncada wows teammates as he clobbers Triple-A opposition" /></span>
  <span class="item-headline">Yoan Moncada wows teammates as he clobbers Triple-A opposition</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494297031"></span>
</a>

<a href="/chicago-white-sox/white-sox-reportedly-one-three-teams-held-private-workout-cuban-prospect-luis" class="story-explorer-item" id="headline-548606">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/08/luis_robert_cuba.jpg?itok=ueqga45j" width="656" height="369" alt="luis_robert_cuba.jpg" title="White Sox reportedly one of three teams that held private workout for Cuban prospect Luis Robert" /></span>
  <span class="item-headline">White Sox reportedly one of three teams that held private workout for Cuban prospect Luis Robert</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494292224"></span>
</a>

<a href="/chicago-white-sox/swung-then-belted-white-sox-take-page-out-wwe-post-win-celebrations" class="story-explorer-item" id="headline-548546">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/08/sox-belt-508.jpg?itok=HmJg56F0" width="656" height="369" alt="sox-belt-508.jpg" title="Swung on, then belted: White Sox take page out of WWE for post-win celebrations" /></span>
  <span class="item-headline">Swung on, then belted: White Sox take page out of WWE for post-win celebrations</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494284200"></span>
</a>

<a href="/chicago-white-sox/yoan-moncada-named-international-league-batter-week" class="story-explorer-item" id="headline-548471">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/08/moncada.jpg?itok=rwrrCrXE" width="656" height="369" alt="moncada.jpg" title="Yoan Moncada named International League Batter of the Week" /></span>
  <span class="item-headline">Yoan Moncada named International League Batter of the Week</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494263246"></span>
</a>

<a href="/chicago-white-sox/honda-road-ahead-when-will-white-sox-call-yoan-moncada" class="story-explorer-item" id="headline-548281">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/09/moncada.jpg?itok=0PL_rkTG" width="656" height="369" alt="moncada.jpg" title="Honda Road Ahead: When will White Sox call up Yoan Moncada?" /></span>
  <span class="item-headline">Honda Road Ahead: When will White Sox call up Yoan Moncada?</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494201707"></span>
</a>

<a href="/chicago-white-sox/swept-baltimore-white-sox-keep-eye-top-prospect-yoan-moncada" class="story-explorer-item" id="headline-548196">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/07/whitesox.png?itok=VzFnWNdI" width="656" height="369" alt="whitesox.png" title="Swept in Baltimore, White Sox keep an eye on top prospect Yoan Moncada" /></span>
  <span class="item-headline">Swept in Baltimore, White Sox keep an eye on top prospect Yoan Moncada</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494190686"></span>
</a>

<a href="/chicago-white-sox/white-sox-reliever-anthony-swarzak-taking-early-success-stride" class="story-explorer-item" id="headline-548176">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/07/swarzak.png?itok=vT-ndwJw" width="656" height="369" alt="swarzak.png" title="White Sox reliever Anthony Swarzak taking early success in stride" /></span>
  <span class="item-headline">White Sox reliever Anthony Swarzak taking early success in stride</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494179430"></span>
</a>

<a href="/chicago-white-sox/preview-charlotte-knights-battle-gwinnett-braves-tonight-csn" class="story-explorer-item" id="headline-548121">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/06/knights.png?itok=CEEphXBe" width="656" height="369" alt="knights.png" title="Preview: Charlotte Knights battle Gwinnett Braves tonight on CSN" /></span>
  <span class="item-headline">Preview: Charlotte Knights battle Gwinnett Braves tonight on CSN</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494132268"></span>
</a>

<a href="/chicago-white-sox/preview-white-sox-wrap-road-trip-vs-orioles-today-csn" class="story-explorer-item" id="headline-548106">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/07/5-7_sox_orioles_preview.jpg?itok=eozhQsSR" width="656" height="369" alt="5-7_sox_orioles_preview.jpg" title="Preview: White Sox wrap up road trip vs. Orioles today on CSN" /></span>
  <span class="item-headline">Preview: White Sox wrap up road trip vs. Orioles today on CSN</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494131546"></span>
</a>

<a href="/chicago-white-sox/white-sox-fall-orioles-despite-late-rally" class="story-explorer-item" id="headline-548081">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/06/5-6_dylan_covey_ap.jpg?itok=d0ghsLBI" width="656" height="369" alt="5-6_dylan_covey_ap.jpg" title="White Sox fall to Orioles despite late rally" /></span>
  <span class="item-headline">White Sox fall to Orioles despite late rally</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494126454"></span>
</a>

<a href="/chicago-white-sox/white-sox-try-aide-tim-anderson-one-toughest-times-my-career" class="story-explorer-item" id="headline-548021">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/06/5-6_tim_anderson_usat.jpg?itok=BzVxRFUK" width="656" height="369" alt="5-6_tim_anderson_usat.jpg" title="White Sox try to aide Tim Anderson in &#039;one of the toughest times of my career&#039;" /></span>
  <span class="item-headline">White Sox try to aide Tim Anderson in 'one of the toughest times of my career'</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494113087"></span>
</a>

<a href="/chicago-white-sox/white-sox-fall-orioles-miguel-gonzalezs-return-baltimore" class="story-explorer-item" id="headline-547866">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/05/miguel-505.jpg?itok=8hsvXp5N" width="656" height="369" alt="miguel-505.jpg" title="White Sox fall to Orioles in Miguel Gonzalez&#039;s return to Baltimore" /></span>
  <span class="item-headline">White Sox fall to Orioles in Miguel Gonzalez's return to Baltimore</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494037909"></span>
</a>

<a href="/chicago-white-sox/jose-abreu-playing-high-level-white-sox-after-slow-start" class="story-explorer-item" id="headline-547816">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/05/abreu-505.jpg?itok=8LRpUZix" width="656" height="369" alt="abreu-505.jpg" title="Jose Abreu playing at high level for White Sox after slow start" /></span>
  <span class="item-headline">Jose Abreu playing at high level for White Sox after slow start</span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494029641"></span>
</a>

<a href="/chicago-white-sox/wade-mileys-outing-against-white-sox-ended-painfully" class="story-explorer-item" id="headline-547796">
  <span class="item-thumbnail"><img src="/sites/csnchicago/files/styles/article_hero_image/public/2017/05/05/2016_sm_post_images_sponsored_new.jpg?itok=cvbLBecB" width="656" height="369" alt="2016_sm_post_images_sponsored_new.jpg" title="Wade Miley&#039;s outing against White Sox ended painfully " /></span>
  <span class="item-headline">Wade Miley's outing against White Sox ended painfully </span>
  <span class="item-timestamp item-add-time-ago" data-timestamp="1494028256"></span>
</a>
<div id="story-explorer-legal">
  </div>
    </div>
  </aside>
</div>
  </div>
</div>
  </div>
            </aside>
                      </div>

        </div>
        <!-- End main content -->

      </div>
      <!-- End content wrapper -->

      <!-- Start footer -->
      <footer id="nbcsports-footer">
          <div class="region region-footer">
    <div id="block-block-1" class="block block-block">

    
  <div class="content">
    <!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/ce466ce6-4607-4ee1-ac83-f37d8f26d377/lightbox.js?mb=" + (new Date().getTime()));</script>
<!--END Lightbox Javascript-->  </div>
</div>
<div id="block-nbcs-footer-nbcs-footer" class="block block-nbcs-footer">

    
  <div class="content">
    <div id="footer-left">
  <div id="footer-logo"></div>
  <div id="footer-social-links">
    <span id="follow-us">FOLLOW US</span>
          <a href="http://facebook.com/CSNchicago" class="genericon genericon-facebook">Facebook</a>          <a href="http://twitter.com/CSNChicago" class="genericon genericon-twitter">Twitter</a>          <a href="http://plus.google.com/+CSNChicago" class="genericon genericon-googleplus">Google Plus</a>          <a href="http://instagram.com/CSNChicago" class="genericon genericon-instagram">Instagram</a>      </div>
  <div id="copyright">©2017 Comcast SportsNet Chicago, LLC</div>
  <div id="footer-site-links">
          <a href="http://www.nbcuniversal.com">A Division of NBC Universal</a>          <a href="/advertise">Advertise</a>          <a href="https://sjobs.brassring.com/tgwebhost/searchresults.aspx?PartnerId=25354&amp;SiteId=5108&amp;Function=LinkQuery&amp;LinkId=3774665">Employment Opportunities</a>          <a href="http://www.nbcunicareers.com/search-results?search_type=criteria&amp;country=1&amp;state=13&amp;city=19&amp;keywords=&amp;level%5B%5D=Co-op%2FIntern">Internships</a>          <a href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">Independent Programming Report</a>          <a href="http://www.controlwithcable.org/">Parents Guide to TV Ratings</a>          <a href="/tags/csn-chicago-press-release">Press Releases</a>          <a href="/page/contact-us">Contact Us</a>          <a href="https://www.vividseats.com/?wsUser=719&amp;wsVar=CSNFooter">Tickets</a>          <a href="/page/air-talent">CSN Talent</a>          <a href="http://www.nbcuniversal.com/privacy/">Privacy Policy</a>          <a href="/purchase-policy">Purchase Policy</a>          <a href="/content/terms-service">Term of Service</a>          <a href="/live-faq">Live FAQ</a>          <a href="http://info.evidon.com/pub_info/267?v=1">Ad Choices</a>      </div>
</div>
<div id="footer-right">
  <div id="footer-newsletter-link">
        <span id="newsletter-banner">GET NEWSLETTERS &amp; ALERTS</span>&#13;
    <a href="/page/newsletter" id="newsletter-link">SIGN UP</a>   </div>
</div>
  </div>
</div>
  </div>
      </footer>
      <!-- End footer -->

    </div><!-- end #outer -->
  </div><!-- end #wrapper -->
  <!-- SiteCatalyst code version: 1.7.0
Copyright 1996-2017 Adobe, Inc. -->
<script type="text/javascript" src="/sites/all/modules/custom/nbcs_sitecatalyst/js/nbcs_adobe.js?ooyowd"></script>
<script type="text/javascript"><!--

var nbcscontenthub="nbcs.contenthub";
s.contextData[nbcscontenthub]="News";
var nbcsteam="nbcs.team";
s.contextData[nbcsteam]="Chicago White Sox";
var nbcsleague="nbcs.league";
s.contextData[nbcsleague]="MLB";
var nbcssport="nbcs.sport";
s.contextData[nbcssport]="Baseball";
var nbcsauthor="nbcs.author";
s.contextData[nbcsauthor]="Dan Hayes";
var nbcssubfeature="nbcs.subfeature";
s.contextData[nbcssubfeature]="Chicago White Sox";
var nbcscontenttype="nbcs.contenttype";
s.contextData[nbcscontenttype]="Story";
var nbcscontentid="nbcs.contentid";
s.contextData[nbcscontentid]="549011";
var nbcscontenttitle="nbcs.contenttitle";
s.contextData[nbcscontenttitle]="White Sox lose fourth straight, drop series opener to Twins";
var nbcspagenumber="nbcs.pagenumber";
s.contextData[nbcspagenumber]=1;
var nbcsrelease_version="nbcs.release_version";
s.contextData[nbcsrelease_version]="1.26.1";
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
<script type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script>
<noscript><img src="http://examplecom.112.2O7.net/b/ss/examplecom/1/H.20.3--NS/0/1572820" height="1" width="1" alt=""></noscript>
<!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: 1.7.0 -->
<script type="text/javascript" src="http://www.csnchicago.com/sites/csnchicago/files/js/js_0JEPx4qQCYNt7huNwmVF7GVvHooDX2gO0Ld3x8lMIPc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
//--><!]]>
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"cf07660617","applicationID":"15907363","transactionName":"ZQNbZ0cAX0UEABdcCVxJeFBBCF5YSg0MUQNtFlhUUD5HXwAU","queueTime":0,"applicationTime":691,"atts":"SURYEQ8aTEs=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
